Akuvox 7" TOUCH SCREEN INDOOR VIDEO INTERCOM PANEL

Akuvox 7" TOUCH SCREEN INDOOR VIDEO INTERCOM PANEL

Price$349

Out of stock at MSY

Price checked today

Buy at MSY

We may earn a commission if you buy; it doesn't change your price. Check the price at MSY before you buy. How we make money

Price history

Tracking since today

The price hasn't changed since we started tracking it. We'll show its history once it does.

About this product

Store
MSY
Category
Electronics > Communications > Telephony > Corded Phones > VoIP Phones
SKU
73101

Specifications

Colour
INDOOR VIDEO

Akuvox 7" TOUCH SCREEN INDOOR VIDEO INTERCOM PANELThe Akuvox C315S multifunctional communicator, with an Android operating system,provides audio and video communication with door phones via SIP 2.0 protocol.It delivers the ultimate touch screen experience in an unobtrusive, space-savingdesign featuring a brilliant 7-inch capacitive touch screen displaAt a Glance Front panel: Plastic RAM / ROM: 1GB / 8GB Display: 7 Inch TFT LCD Screen: 7 Inch capacitive touch screen RS485 port: Support Relay out: 1 Bell in: 1 I/O: 8 Ultra-clear, stylish appearance; Thin profile and small footprint; 7-inch capacitive touch screen with energy saving mode; Two-way audio communication with other units in the network; Complies with SIP standard for easy integration in every SIP capable PBXes; Powered by PoE or external source Support US or European electrical wall box mountingPhysical & Power Microphone: -58dB Speaker: 4 / 2W Ethernet ports: 2xRJ45, 10/100Mbps adaptive 802.3af Power-over-Ethernet 12V DC connector (if not using PoE) Installation: Wall-mounted & Desktop Dimension: 200.2x132.2x27.2mm Working Humidity: 10~90% Working Temperature: -10C ~ +45C Storage Temperature: -20C ~ +70CTouch Screen Display Display Mode: Normally white, Transmissive LCD Size: 7inch (Diagonal) Resolution: 1024x600 Contrast ratio: 800:1 Luminance: 270 cd/m Viewing Angle: 75 Left, 75 Right,70 Upper, 75 Lower Touch Screen: Projected capacitiveAudio SIP v1 (RFC2543), SIP v2 (RFC3261) Narrowband audio codec: G.711a, G.711, G.729 Broadband audio codec: G.722 DTMF: In-band, out-of-band DTMF (RFC2833),SIP Info Echo Cancellation Voice Activation Detection Comfort Noise Generator Automatic Gain ControlNetworking Protocols support: IPv4, IPv6, HTTP, HTTPS, FTP,TFTP, SNMP, DNS, SNTP, RTSP, SRTP, RTP, TCP,UDP, TLS, ICMP, DHCP, ARPDeployment & Maintenance Auto-Provisioning Web management portal Web-based packet dump Configuration backup / restore Firmware upgrade System logs (include door access logs) Villas Apartment complexes Home automation systems Modern interiorsApplication ScenarioVideo Streaming formats: H.263 & H.264