Akuvox Smart IP Door Phone Video Intercom

Akuvox Smart IP Door Phone Video Intercom

Price$349

Out of stock at MSY

Price checked today

Buy at MSY

We may earn a commission if you buy; it doesn't change your price. Check the price at MSY before you buy. How we make money

Price history

Tracking since today

The price hasn't changed since we started tracking it. We'll show its history once it does.

About this product

Store
MSY
Category
Electronics > Communications > Telephony > Corded Phones > VoIP Phones
SKU
72866

Palm-Size DoorphoneAlmost the size of an iPhone XR, Akuvox R20A is a SIP video doorphone specially designed for narrow space.Perfect Doorphone choice for daily lifeThe security that comes with being able to control who comes into your buildingalong with the ability to verbally and visually confirm their identity is immeasurable.Akuvox's Video Doorphone R20A enables you to easily monitor an entrance door orgate and gives you the peace of mind knowing that your facility is more secure.At a Glance Vandal resistant body, with a flush button; Wide-angle camera: 110 (H), 58 (V); PoE (IEEE802.3af, Power-over-Ethernet); Two-way audio communication over IP networks with Echo Cancellation feature; Complies with SIP standard for easy integration in every SIP capable PBXes; Complies with ONVIF standard for easy integration with any network surveillance system;Physical & Power Front panel: Aluminum alloy Camera: 2M pixels, automatic lighting Button: 1 call button Light sensor: Support Infrared sensor: Support Wiegand port: Support RS485 port: Support RF card reader: 13.56MHz (with NFC) & 125kHz Relays out: 2 Inputs: 2 Microphone: 1 Speaker: 1 Ethernet port: RJ45, 10/100Mbps adaptive 802.3af Power-over-Ethernet 12V DC connector (if not using PoE) Water-proof & Dust-proof: IP65 Installation: Flush-mounted or Wall-mounted Flush-mounted DIM: 189x120x56.5mm Wall-mounted DIM: 145x85x27.5mm Working Humidity: 10~90% Working Temperature: -30C ~ +60C Storage Temperature: -40C ~ +70CAudio SIP v1 (RFC2543), SIP v2 (RFC3261) Narrowband audio codec: G.711a, G.711 Wideband audio codec: G.722 DTMF: In-band, out-of-band DTMF (RFC2833),SIP Info Echo Cancellation Voice Activation Detection Comfort Noise GeneratorVideo Sensor: 1/2.7, CMOS Pixels: CIF, QCIF, VGA, 4CIF, 720p, 1080p Video codec: H.264 Video resolution: up to 1920x1080 Max. image transfer rate: 1080p 30fps Viewing angle: 110(H) / 58(V) High intensity IR LEDs for picture lighting during dark hours with internal light sensor Compatible to 3rd-Party-Video components,e.g. NVRsDoor Entry Feature Relays controlled individually by DTMF tones Camera permanently operational Auto-night mode with LED illumination White balance: auto Minimum illumination: 0.1LUXNetworking & Protocol Protocols support: IPv4, HTTP, HTTPS, FTP,SNMP, DNS, NTP, RTSP, RTP, TCP, UDP, ICMP, DHCP, ARP Deployment & Maintenance Auto-Provisioning Web management portal Web-based packet dump Configuration backup / restore Entry log export Access table export / import Firmware upgrade System logs (include door access logs)Application Scenario Office door phone with on-site or hosted IP-PBX Remote site entry over Internet Apartment/flat intercom with door access con