Billion BiPAC 8207AZ LTE Embedded Wi-Fi 6 AX1500 V/ADSL2+ VPN Firewall Router

Billion BiPAC 8207AZ LTE Embedded Wi-Fi 6 AX1500 V/ADSL2+ VPN Firewall Router

Price$369

Out of stock at Umart

Price checked today

Buy at Umart

We may earn a commission if you buy; it doesn't change your price. Check the price at Umart before you buy. How we make money

Price history

Tracking since today

The price hasn't changed since we started tracking it. We'll show its history once it does.

About this product

Brand
Billion
Store
Umart
Category
Electronics > Networking > Bridges & Routers > Wireless Routers
SKU
71375

Please Check Modem/Router Compatibility with your Service Providers Before Purchasing

Billion BiPAC 8207AZ

The BiPAC 8207AZ, triple-WAN, EWAN, LTE, and VDSL&ADSL2+ firewall router integrates the 802.11ax (5GHz) + 802.11n (2.4GHz) Wireless Access Point and Giga switch. BiPAC 8207AZ is embedded with LTE module, and also provides Gigabit Ethernet WAN interfaces, with an integrated 802.11n/ax dual-band wireless access point and 4-port Gigabit Ethernet LAN (3 ports Gigabit switch ports and extra one Giga Ethernet port can be as LAN or EWAN port), enables high-speed and secured Internet connectivity for home, SOHO, and enterprise users.

Smooth, Responsive Net Connection

Quality of Service (QoS) gives users full control over outgoing data traffic. Priority can be assigned by the router to ensure that important transmissions like gaming packets, calls, or IPTV/streaming content passes through the router at lightning speed, even when there is heavy Internet traffic. The speed of different types of outgoing data passing through the router is also controlled to ensure that users do not saturate bandwidth with their browsing activities.

Maximum Performance Dual-band Wireless Router

Featured with simultaneous dual-band technology, the BiPAC 8207AZ can run both 2.4GHz and 5GHz frequency bands at the same time, offering ultra-fast wireless speeds of up to 1200Mbps (5GHz) and 300Mbps (2.4GHz), and SSIDs on both bands. The BiPAC 8207AZ, by adopting this state-of-the-art technology, allows for multiple-demand applications, such as streaming HD videos and multiplayer gaming simultaneously. The Wireless Protected Access (WPA-PSK/WPA2-PSK) and Wireless Encryption Protocol (WEP) features enhance the level of transmission security and access control over wireless LAN. The router also supports the Wi-Fi Protected Setup (WPS) standard, allowing users to establish a secure wireless network by simply pushing a button.

Experience Gigabit

The BiPAC 8207AZ has 3 ports Gigabit switch ports and extra one Giga Ethernet port can be as LAN or EWAN port. This EWAN offers another broadband connectivity option for connecting to a cable, DSL, fiber modem.

Secure VPN Connections

The BiPAC 8207AZ supports embedded IPSec VPN (Virtual Private Network) protocols, allowing users to establish encrypted private connections over the Internet. You can access your corporate Intranet and transmit sensitive data between branch offices and remote sites anytime; even when you are out of office, thus enhancing productivity.

  • Compliant with VDSL2/ADSL2+ standards

  • Triple-WAN ports for LTE, VDSL2/ADSL2+, Gigabit Ethernet WAN (EWAN) for broadband connectivity

  • LTE module is embedded

  • Load balance among multiple WAN interfaces

  • Simultaneous dual-band Wireless 1200Mbps (5GHz) and 300Mbps (2.4GHz)

  • Gigabit EWAN and LAN ports

  • IPv6 ready (IPv4/IPv6 dual stacks)

  • Fibre (FTTC/FTTP/FTTH) ready with high WAN throughput via EWAN port

  • NBN (National Broadband Network) ready*1

  • USB port for storage.

  • QoS for traffic prioritization and bandwidth management

  • Secure VPN with powerful DES/3DES/AES

  • Compliant with IEEE 802.11a/b/g/n and 802.11ac/ax standards

  • Supports MU-MIMO and mesh

  • WPS (Wi-Fi Protected Setup) for easy setup

  • Wireless security with WPA-PSK/WPA2-PSK

  • Multiple wireless SSIDs with wireless guest access and client isolation

  • Supports Bridge Grouping

  • SOHO firewall security

  • Auto failover and failback

  • Supports IPTV application*2

  • Ideal for home, SOHO, retail stores

SPECIFICATIONS:

VDSL2/ADSL2+ Compliance Compliant with xDSL standard
- ITU-T G.993.2 (VDSL2)
- ITU-T G.998.4 (G.inp)
- ITU-T G.993.5 (G.vector)
- ITU-T G.992.3 (G.dmt.bis) Annex A, B, I, J, L and M.
- ITU-T G.992.5 (G.dmt.bis plus)
- Full-rate ANSI T1.413 Issue 2
- ITU-T G.992.1 (G.dmt) Annex A, B
- ITU-T G.992.2 (G.lite) Annex A, B
Supports VDSL2 band plan: 997 and 998
ADSL/2/2+ fallback modes
Supports VDSL2 profiles: 8a, 8b, 8c, 8d, 12a, 12b, 17a, 30a and 35b.
Supports ATM and PTM modes
Supports Dying Gasp
Supported Frequency Bands*3 Embedded LTE Advanced category 18 module
4G LTE:
- FDD: B1/B3/B5/B7/B8/B20/B28
- TDD: B38/B40/B41
(*contact Billion team for CA information*)
Network Protocols and Features IPv4 or IPv4/IPv6 dual stack
NAT, static (v4/v6) routing and RIP-1/2
IPv6 stateless/stateful address auto-configuration
IPv6 router advertisement
IPv6 over PPP
DHCPv6
IP tunnel IPv6 in IPv4 (6RD)
IP tunnel IPv4 in IPv6 (DS-Lite)
Universal Plug and Play (UPnP) compliant
Dynamic Domain Name System (DDNS)
Virtual server and DMZ
SNTP, DNS relay, IGMP proxy and IGMP snooping for video service
MLD proxy and MLD snooping for video service
Management based on IP protocol, port number and address
Supports Bridge Grouping
Firewall Built-in NAT firewall
Prevents DoS attacks including Land Attack, Ping of Death, etc
Remote access control for web based access
Packet filtering - port, source IP address, destination IP address
URL content filtering - string or domain name detection in URL string
MAC filtering
Password protection for system management
Virtual Private Network (VPN) IPSec VPN tunnels
IKE key management
DES, 3DES and AES encryption for IPSec
IPSec pass-through
GRE (Generic Routing Encapsulation) tunnel
Supports L2TP, PPTP, and L2TP over IPsec.
Supports OpenVPN.
Quality of Service Control Supports the DiffServ approach
Traffic prioritization and bandwidth management based on IP protocol, port number and address
ATM and PPP Protocols Compliant with xDSL standard
ATM Adaptation Layer Type 5 (AAL5)
Multiple protocol over AAL5 (RFC 2684, formerly RFC 1483)
Bridged or routed Ethernet encapsulation
VC-based and LLC-based multiplexing
PPP over Ethernet (PPPoE)
PPP over ATM (RFC 2364)
Classical IP over ATM (RFC 1577)
MAC encapsulated routing (RFC 1483 MER)
OAM F4/F5
IPTV Applications*2 IGMP snooping and IGMP proxy
MLD snooping and MLD proxy
Bridge Grouping
Supports VLAN MUX
Quality of Service (QoS)
Wireless LAN Compliant with IEEE 802.11a/b/g/n/ac/ax standards
2.4 GHz and 5 GHz frequency range
Up to 1500Mbps wireless operation rate
WPS (Wi-Fi Protected Setup) for easy setup
Supports WPS
64/128 bits WEP supported for encryption
Wireless security with WPA-PSK/WPA2-PSK
Multiple wireless SSIDs with wireless guest access and client isolation
USB Application Server Storage/NAS: FTP server, Samba server (V1 & V2)
Management Web-based GUI for remote and local management (IPv4/IPv6)
Firmware upgrade and configuration data upload and download via web-based GUI
Embedded Telnet server for remote and local management
Supports SNMP
Supports DHCP server/client/relay
TR-069*4 supports remote management
Load balance
Auto failover and failback
Physical Interface WLAN: 2 external antennas
LTE: 2 external antennas
DSL port
USB 2.0 port
Ethernet: 3-port 10/100/1000M auto-crossover (MDI/MDI-X) switch
Extra one Giga Ethernet ports can be configured as
a LAN or EWAN interface for broadband connectivity
SIM slot
Factory default reset button
WPS push button
Power jack
Power switch
Physical Specifications Dimensions: 9.04" x 6.10" x 1.69"
(229.5 mm x 155 mm x 43 mm)
Power Requirements Input: 15V DC, 2A
Operating Environment Operating temperature: 0℃ ~ 40℃
Storage temperature: -20℃ ~ 70℃
Humidity: 20% ~ 95% non-condensing