Billion BiPAC 8900X R3 3G/4G LTE VDSL2/ADSL2+ Firewall Router - NBN Ready
Buy at MSYWe may earn a commission if you buy; it doesn't change your price. Check the price at MSY before you buy. How we make money
Price history
Tracking since today
The price hasn't changed since we started tracking it. We'll show its history once it does.
Available at 2 stores
Stores may pay us a commission when you buy; it doesn't affect the order or your price. Learn more
- MSY This page $199 Cheapest Out of stock Checked todayBuy
- Umart $199 Out of stock Checked today Buy
About this product
The Billion BiPAC 8900X R3 is a multi-service VDSL2 router.The Billion BiPAC 8900X R3 features fiber-ready triple-WAN VDSL2 supports backward compatibility to ADSL2+ for a longer reach distance, an all-in-one advanced device including Gigabit Ethernet, connections to 3G/4G LTE and NAS (Network Attached Storage) in one unit. As well as being IPv6-capable, the BiPAC 8900X R3 VDSL2 router supports superfast fibre connections via a Gigabit Ethernet WAN port. It also has one USB port, allowing the device to act as a NAS (Network Attached Storage) device with DLNA (Digital Living Network Alliance) and FTP (File Transfer Protocol) access. Moreover, the USB port can host a 3G/4G LTE modem connecting to the 3G/4G LTE network for Internet access. With an array of advanced features, the Billion BiPAC 8900X R3 delivers a future-proof solution for VDSL2 connections, superfast FTTC and ultra-speed FTTH (Fiber-To-The-Home) network deployment and services.Pathway to the FutureIPv6 (Internet Protocol Version 6), launched as the current IPv4 is getting filled up, gradually becomes the indispensible addressing system for the savvy cloud computing users. Equipped with IPV6, the BiPAC 8900X R3 eagerly provides users a better working environment to work with, a shortcut to upgrade and a more efficient solution to save budget. For the customers during this transition period, dual stack (IPv4 and IPv6) feature enables the hosts a convenient way to reserve both address to smooth over this coexistent period.3G/4G LTE Mobility and Always-On ConnectivityWith the BiPAC 8900X R3 you can connect a 3G/4G LTE USB modem to its built-in USB port, allowing you to watch movies, download music or access e-mail no matter where you may be. You can even share your Internet connection with others, when away on business, at a show, or wherever there is mobile signal but no fixed line access. The auto fail-over feature ensures maximum connectivity and minimum interruption by quickly and smoothly connecting to a 3G/4G LTE network in the event that your DSL/fibre/cable line fails. The BiPAC 8900X R3 will then automatically reconnect to the DSL/fibre/cable connection when it's restored, reducing connection costs. These features are perfect for office situations where a constant and uninterrupted connection is critical.Experience GigabitThe BiPAC 8900X R3 has four Gigabit LAN ports and one Giga Ethernet WAN port that can be configured as a WAN interface for broadband connectivity. This EWAN offers another broadband connectivity option for connecting to a cable, DSL, fibre modem. The BiPAC 8900X R3 again offers users convenience and optimal network performance with data rates reaching up to 1Gbps.Secure VPN ConnectionsThe BiPAC 8900X R3 supports comprehensive and robust IPSec VPN (Virtual Private Network) protocols for business users to establish private encrypted tunnels over the public Internet to secure data transmission between headquarters and branch offices. With a built-in DES/3DES VPN accelerator, the router enhances IPSec VPN performance significantly. VDSL2/ADSL2+ Compliance Compliant with xDSL Standard- ITU-T G.993.2 (VDSL2)- ITU-T G.998.4 (G.inp)- ITU-T G.993.5 (G.vector) - ITU-T G.992.5 (G.dmt.bis plus, Annex M )- ITU-T G.992.3 (G.dmt.bis, Annex M)- Full-rate ANSI T1.413 Issue 2- ITU-T G.992.1 (G.dmt)- ITU-T G.992.2 (G.lite)- ITU-T G.994.1 (G.hs)Supports VDSL2 band plan: 997 and 998ADSL/2/2+ fallback modesSupports VDSL2 profiles: 8a, 8b, 8c, 8d, 12a, 12b, and 17aSupports ATM and PTM modes Network Protocols and Features IPv4 or IPv4 / IPv6 dual stackNAT, static (v4/v6) routing and RIP-1/2IPv6 stateless/stateful address auto-configurationIPv6 router advertisementIPv6 over PPPDHCPv6IP Tunnel IPv6 in IPv4 (6RD)IP Tunnel IPv4 in IPv6 (DS-Lite)Universal Plug and Play (UPnP) compliantDynamic Domain Name System (DDNS)Virtual server and DMZSNTP, DNS relay, IGMP proxy and IGMP snooping for video serviceMLD proxy and MLD snooping for video serviceManagement based-on IP protocol, port number and addressSMTP client with SSL/TLSSupports port-based and tag-based Interface Grouping (VLAN) Firewall Built-in NAT firewallStateful Packet Inspection (SPI)Prevents DoS attacks including Land Attack, Ping of Death, etcRemote access control for web based accessPacket filtering (v4/v6) - port, source IP address, destination IP addressURL content filtering (v4/v6) - string or domain name detection in URL stringMAC filteringPassword protection for system management Quality of Service Control Supports the DiffServ approachTraffic prioritization and bandwidth management based-on IPv4/IPv6 protocol, port number and address ATM and PPP Protocols ATM Adaptation Layer Type 5 (AAL5)Multiple protocol over AAL5 (RFC 2684, formerly RFC 1483)Bridged or routed Ethernet encapsulationVC and LLC based multiplexingPPP over Ethernet (PPPoE)PPP over ATM (RFC 2364)Classical IP over ATM (RFC 1577)MAC encapsulated routing (RFC 1483 MER)OAM F4/F5 IPTV Application * Note - 2 IGMP snooping and IGMP proxyMLD snooping and MLD proxyInterface Grouping (Virtual LAN)VLAN MUX supportQuality of Service (QoS) USB Application Server 3G/4G LTE USB modemStorage/NAS: FTP, samba, and DLNA media server Virtual Private Network (VPN) 16 IPSec VPN tunnelsIKE key managementDES, 3DES and AES encryption for IPSecL2TP over IPSecPAP/CHAP/MS-CHAPv2 authentication for PPTPIPSec pass-throughGRE (Generic Routing Encapsulation) tunnel Management Easy Sign-On (EZSO)Web-based GUI for remote and local management (IPv4/IPv6)Firmware upgrade and configuration data upload and download via web-based GUIEmbedded Telnet server for remote and local managementSNMP v1, v2, MIB-I and MIB-II supportSupports DHCP server/client/relayTR-069* Note - 3 supports remote managementAvailable syslogMail alert for WAN IP changedWake on LANAuto failover and fallbackPush service Official Product LinkOpen LinkKey FeaturesTriple-WAN ports for 3G/4G LTE, VDSL2/ADSL2+ fallback, Gigabit Ethernet WAN (EWAN) for broadband connectivityGigabit WAN and LANIPv6 ready (IPv4/IPv6 dual stack)Fibre (FTTC/FTTP/FTTH) ready with high WAN throughputNBN (National Broadband Network) readyUSB port for NAS, DLNA media server, and 3G/4G LTE USB modemSNR adjustments to achieve highest sync speedsMonitoring of individual LAN portsQoS for traffic prioritization and bandwidth management16 IPSec VPN tunnelsSOHO firewall securityAuto failoverSupports IPTV applicationEase of use with quick installation wizard (EZSO)Broadcom chipset for better stabilityIdeal for SOHO and office usersPhysical InterfaceDSL: VDSL/ADSL portUSB 2.0 support storage service, FTP, NAS, DLNA and 3G/4G LTE USB modemEthernet: 4-port 10/100/1000M auto-crossover (MDI/MDI-X) switchEWAN: RJ-45 Giga Ethernet port can be configured as a WAN interface for broadband connectivityFactory default reset buttonPower jackPower switchPhysical SpecificationsDimensions: 9.04" x 6.10" x 1.46" (229.5mm x 155mm x 37mm)Power RequiementsInput : 15V DC, 2.0AOperating EnvironmentOperating temperature: 0 ~ 40Storage temperature: -20 ~ 70Humidity : 20~ 95non-condensing* Notes:This is only applicable for Australia and New Zealand.IPTV application may require subscription to IPTV services from a Telco / ISP.On request for Telco / ISP projectsSpecifications on this datasheet are subject to change without prior notice.* Specifications are subject to change without notice.
- Specifications may vary.
- The product picture(s) is only for your reference, it may differ from the actual product.