
Fanvil V64 Prime Business Phone
Price$149
Out of stock at Umart
Price checked today
We may earn a commission if you buy; it doesn't change your price. Check the price at Umart before you buy. How we make money
Price history
Tracking since today
The price hasn't changed since we started tracking it. We'll show its history once it does.
About this product
This unit requires an optional DC 5v/1a adapter if it is preferred to be used via an adapter.
SPECIFICATIONS:
| Generic | 12 SIP lines HD voice PoE enabled 3.5-inch (480x320) color screen Handset / hands-free / headset mode Intelligent DSS keys Desktop Stand / Wall-mounted (need an additional wall hanging parts) Optional external power supply |
| Phone features | Local Phonebook (1000 entries) Remote Phonebook (XML/LDAP, 1000 entries) Call logs (In/out/missed, 1000 entries) Block/Allow List Call Filter Screen saver Voice Message Waiting Indication (VMWI) Programmable DSS/Soft keys Network Time Synchronization Built-in Bluetooth 4.2: Support Bluetooth headset/ Pairing mobile devices Built-in Wi-Fi •2.4GHz, 802.11 b/g/n •5GHz, 802.11 a/n/ac Support Plantronics wireless headset (Through Plantronics APD-80 EHS Cable) Support Jabra wireless headset (Through Fanvil EHS20 EHS Cable) Support Recording(through server) Action URL / Active URI uaCSTA SIP Hotspot Multicast Action Plan Group listening |
| Call features | Call out / Answer / Reject Mute / Unmute (Microphone) Call Hold / Resume Call Waiting Intercom Caller ID Display Speed Dial Anonymous Call (Hide Caller ID) Call Forwarding (Always/Busy/No Answer) Call Transfer (Attended/Unattended) BLF Call Parking/Pick-up (Depending on server) Redial Do-Not-Disturb Auto-Answering Voice Message (With server) |
| Audio | HD Voice Microphone/Speaker (Handset/Hands-free, 0 ~ 7KHz Frequency Response) HAC handset Wideband ADC/DAC 16KHz Sampling Narrowband Codec: G.711a/u, G.723.1, G.726, G.729A/B, iLBC Wideband Codec: G.722, Opus Full-duplex Acoustic Echo Canceller (AEC) Voice Activity Detection (VAD) / Comfort Noise Generation (CNG) / Background Noise Estimation (BNE) / Noise Reduction (NR) / Automatic Gain Control (AGC) Packet Loss Concealment (PLC) Dynamic Adaptive Jitter Buffer DTMF: In-band, Out-of-Band (RFC2833/ SIP INFO) VQM voice quality monitoring |
| Deployment & Management | Auto-Provisioning via FTP/TFTP/HTTP/HTTPS/DHCP OPT66/SIP PNP/TR-069 Web Management Portal Web-based Packet Dump Configuration Export / Import Phonebook Import/Export Firmware Upgrade Syslog |
| Network | Physical: 10/100/1000 Mbps Ethernet, dual bridged port for PC bypass IP Mode:IPv4/IPv6/IPv4&IPv6 IP Configuration: Static IP / DHCP / PPPoE Network Access Control: 802.1x VPN: OpenVPN/L2TP VLAN LLDP CDP QoS RTCP-XR (RFC3611), VQ-RTCPXR (RFC6035) |
| Protocols | SIP2.0 over UDP/TCP/TLS RTP/RTCP/SRTP STUN DHCP CDP LLDP PPPoE 802.1x OpenVPN SNTP FTP/TFT HTTP/HTTPS TR-069 AES128 & AES256 |
| Physical specifications | LCD:3.5 inch (480x320) color screen Keypad: 39 keys, including · 8 DSS keys with LED indicator light · 6 Function keys (Contact, Hold, MWI, Mute, Headset, Redial) · 4 Soft-keys · 4 Navigation keys · 1 OK key · 1 Return key · 12 Standard Phone Digits keys · 2 Volume Control keys, Up/Down · 1 Hands-free key HD Handset (RJ9) x1 Standard RJ9 Handset Wire x1 1.5M CAT5.E Ethernet Cable x1 Desk Stand x1 Status Indicator Light x1 (Red) RJ9 Port x2: Handset x1, Headset x1 RJ45 Port x2: Network x1, PC x1 (Bridged to Network) USB2.0 Port x1: Standard A, Connect with Flash Driver&USB headset Security lock port x1 Power: DC5V/2A or PoE Working Temperature: 0 Working Humidity: 10 Installation: · Desktop Stand · Wall-mounted (need an additional wall hanging parts) Color: Gunmetal Device Dimensions:204x202x31mm Gift Box Dimensions: 307x258x71 mm Outer CTN Dimensions: 5536x380x327 mm (10 PCS) |