Fanvil V64 Prime Business Phone

Fanvil V64 Prime Business Phone

Price$149

Out of stock at MSY

Price checked today

Buy at MSY

We may earn a commission if you buy; it doesn't change your price. Check the price at MSY before you buy. How we make money

Price history

Tracking since today

The price hasn't changed since we started tracking it. We'll show its history once it does.

About this product

Brand
Fanvil
Store
MSY
Category
Electronics > Communications > Telephony > Corded Phones > VoIP Phones
SKU
65080

This unit requires an optional DC 5v/1a adapter if it is preferred to be used via an adapter.SPECIFICATIONS:Generic12 SIP linesHD voicePoE enabled3.5-inch (480x320) color screenHandset / hands-free / headset modeIntelligent DSS keysDesktop Stand / Wall-mounted (need an additional wall hangingparts)Optional external power supplyPhone featuresLocal Phonebook (1000 entries)Remote Phonebook (XML/LDAP, 1000 entries)Call logs (In/out/missed, 1000 entries)Block/Allow List Call FilterScreen saverVoice Message Waiting Indication (VMWI)Programmable DSS/Soft keysNetwork Time SynchronizationBuilt-in Bluetooth 4.2: Support Bluetooth headset/ Pairing mobiledevicesBuilt-in Wi-Fi2.4GHz, 802.11 b/g/n5GHz, 802.11 a/n/acSupport Plantronics wireless headset (Through PlantronicsAPD-80 EHS Cable)Support Jabra wireless headset (Through Fanvil EHS20 EHS Cable)Support Recording(through server)Action URL / Active URIuaCSTASIP HotspotMulticastAction PlanGroup listeningCall featuresCall out / Answer / RejectMute / Unmute (Microphone)Call Hold / ResumeCall WaitingIntercomCaller ID DisplaySpeed DialAnonymous Call (Hide Caller ID)Call Forwarding (Always/Busy/No Answer)Call Transfer (Attended/Unattended)BLFCall Parking/Pick-up (Depending on server)RedialDo-Not-DisturbAuto-AnsweringVoice Message (With server)AudioHD Voice Microphone/Speaker (Handset/Hands-free, 0 ~ 7KHzFrequency Response)HAC handsetWideband ADC/DAC 16KHz SamplingNarrowband Codec: G.711a/u, G.723.1, G.726, G.729A/B, iLBCWideband Codec: G.722, OpusFull-duplex Acoustic Echo Canceller (AEC)Voice Activity Detection (VAD) / Comfort Noise Generation (CNG)/ Background Noise Estimation (BNE) / Noise Reduction (NR) /Automatic Gain Control (AGC)Packet Loss Concealment (PLC)Dynamic Adaptive Jitter BufferDTMF: In-band, Out-of-Band (RFC2833/ SIP INFO)VQM voice quality monitoringDeployment & ManagementAuto-Provisioning via FTP/TFTP/HTTP/HTTPS/DHCP OPT66/SIPPNP/TR-069Web Management PortalWeb-based Packet DumpConfiguration Export / ImportPhonebook Import/ExportFirmware UpgradeSyslogNetworkPhysical: 10/100/1000 Mbps Ethernet, dual bridged port for PCbypassIP Mode:IPv4/IPv6/IPv4&IPv6IP Configuration: Static IP / DHCP / PPPoENetwork Access Control: 802.1xVPN: OpenVPN/L2TPVLANLLDPCDPQoSRTCP-XR (RFC3611), VQ-RTCPXR (RFC6035)ProtocolsSIP2.0 over UDP/TCP/TLSRTP/RTCP/SRTPSTUNDHCPCDPLLDPPPPoE802.1xOpenVPNSNTPFTP/TFTHTTP/HTTPSTR-069AES128 & AES256Physical specificationsLCD:3.5 inch (480x320) color screenKeypad: 39 keys, including 8 DSS keys with LED indicator light 6 Function keys (Contact, Hold, MWI, Mute, Headset, Redial) 4 Soft-keys 4 Navigation keys 1 OK key 1 Return key 12 Standard Phone Digits keys 2 Volume Control keys, Up/Down 1 Hands-free keyHD Handset (RJ9) x1Standard RJ9 Handset Wire x11.5M CAT5.E Ethernet Cable x1Desk Stand x1Status Indicator Light x1 (Red)RJ9 Port x2: Handset x1, Headset x1RJ45 Port x2: Network x1, PC x1 (Bridged to Network)USB2.0 Port x1: Standard A, Connect with Flash Driver&USBheadsetSecurity lock port x1Power: DC5V/2A or PoEWorking Temperature: 045Working Humidity: 1095%Installation: Desktop Stand Wall-mounted (need an additional wall hanging parts)Color: GunmetalDevice Dimensions:204x202x31mmGift Box Dimensions: 307x258x71 mmOuter CTN Dimensions: 5536x380x327 mm (10 PCS)