Grandstream 2 FXS Ports Gigabit NAT Router (HT812)

Grandstream 2 FXS Ports Gigabit NAT Router (HT812)

Price$79

Out of stock at Umart

Price checked today

Buy at Umart

We may earn a commission if you buy; it doesn't change your price. Check the price at Umart before you buy. How we make money

Price history

Tracking since today

The price hasn't changed since we started tracking it. We'll show its history once it does.

About this product

Store
Umart
Category
Electronics > Communications > Telephony > Corded Phones > VoIP Phones
SKU
77362

Grandstream 2 FXS Ports Gigabit NAT Router
The HT812 delivers powerful VoIP technology and routing capabilities to home and office environments, and allows users to successfully connect their analog devices to a manageable and powerful VoIP network. Built using Grandstream’s market-leading SIP ATA/gateway technology, with millions of units successfully deployed worldwide, this powerful ATA features exceptional voice quality in various applications and environments. The HT812 comes with 2 easy-to-use FXS ports, an integrated Gigabit NAT router, state-of-the-art encryption with a unique security certificate per unit, automated provisioning for volume deployment and device management and outstanding network performance.

  • Supports 2 SIP profiles through 2 FXS ports and dual Gigabit ports

  • Includes a built-in NAT router which can handle routing speeds up to 100MBps

  • TLS and SRTP security encryption technology to protect calls and accounts

  • Automated provisioning options include TR-069 and XML config files

  • Supports 3-way voice conferencing

  • Failover SIP server automatically switches to secondary server if main server loses connection

  • Supports T.38 Fax for creating Fax-over-IP

  • Supports a wide range of caller ID formats

  • Use with Grandstream’s UCM series of IP PBXs for Zero Configuration provisioning

SPECIFICATIONS:

Telephone Interfaces Two (2) RJ11 FXS ports; can be expanded by peering with an FXS gateway
Network Interfaces Two (2) 10/100/1000Mbps RJ45 ports
LED Indicators POWER, LAN, WAN, PHONE1, PHONE2
Factory Reset Button Yes
Telephony Features Caller ID display or block, call waiting, flash, blind or attended transfer, forward,
hold, do not disturb, 3-way conference
Voice Codecs G.711 with Annex I (PLC) and Annex II (VAD/CNG), G.722, G.723.1, G.729A/B,
G.726-32, iLBC, OPUS, dynamic jitter buffer, advanced line echo cancellation
Fax Over IP T.38 compliant Group 3 Fax Relay up to 14.4kpbs and auto-switch to G.711 for Fax
Pass-through
Short/Long Haul Ring Load 3 REN, up to 1km on 24AWG line
Caller ID Bellcore Type 1 & 2, ETSI, BT, NTT, and DTMF-based CID
Dial Methods DTMF, Pulse
Disconnect Methods Busy Tone, Polarity Reversal/Wink, Loop Current
Network Protocols TCP/IP/UDP, RTP/RTCP (RFC1889, 1890), HTTP/HTTPS, ARP/RARP, ICMP, DNS, DHCP,
NTP, TFTP, SSH, Telnet, STUN (RFC3489, 5389), SIP (RFC3261), SIP over TCP/TLS,
SRTP, SNMP, TR-069, IMS/3GPP, IPoE
QoS Layer 2 (802.1Q VLAN, SIP/RTP 802.1p) and Layer 3 (ToS, Diffserv, MPLS), Traffic
shaping
DTMF Method In-audio, RFC2833 and/or SIP INFO
Provisioning and Control HTTP, HTTPS, SSH, TFTP, TR-069 , secure and automated provisioning using AES
encryption, syslog
Media SRTP
Control TLS/SIPS/HTTPS, SDP(RFC 2327), Refer (RFC 3515), Offer/Answer (RFC3265)
SIP V2.0 (RFC 3261, 3262, 3264), RFC3261
ETC (3GPP TS 24.629, RFC 3515, RFC 3891, RFC 3892)
SIP Session Timer (RFC 4028)
Management Syslog support, SSH, remote management using web browser
Universal Power Supply Input: 100-240VAC, 50-60Hz
Output: 12V/0.5A
Environmental Operational: 32º – 123ºF or 0º – 50ºC
Storage: 14º – 140ºF or -10º – 60ºC
Humidity: 10 – 90% Non-condensing
Dimension and Weight 28.5 x 130 x 90 mm (H x W x D)
Weight: 353.33g
Compliance FCC/CE/RCM, K.21