Grandstream 8 FXO, 1FXS, 2 GigE, PoE, Nat Router (HT881)
Out of stock at MSY
Price checked today
We may earn a commission if you buy; it doesn't change your price. Check the price at MSY before you buy. How we make money
Price history
Tracking since today
The price hasn't changed since we started tracking it. We'll show its history once it does.
About this product
- Brand
- Grandstream
- Store
- MSY
- Category
- Electronics > Communications > Telephony > Corded Phones > VoIP Phones
- SKU
- 77367
Grandstream 8 FXO, 1FXS, 2 GigE, PoE, Nat RouterThe HT881 FXO gateway series enables businesses of all sizes to create an easy-to-deploy VoIP solution. These FXO gateways offer the ability to seamlessly connect multiple locations and all devices within an office to any hosted or on-premise IP PBX network to make deployments as easy as possible. The HT8x1 series includes FXO and FXS ports to support remote calling to and from the PSTN line. Advanced telephony features, easy automated provisioning, and superb voice quality allow the HT8x1 series to be the ideal VoIP gateway for businesses.Supports 3 SIP profiles through 1 FXS port and 8 FXO portsHigh-performance NAT routerLifeline support (FXS port will be hard-relayed to FXO port) in case of a power outage3-way voice conferencing per portAutomated & secure provisioning options using TR069Supports T.38 Fax for reliable Fax-over-IPFailover SIP server automatically switches to secondary server if the main server loses connectionStrong AES encryption with security certificate per unitSPECIFICATIONS:Telephone Interfaces 8 RJ11 FXO ports/1 RJ11 FXSNetwork Interfaces Two 10/100/1000Mbps RJ45 ports, one with 802.3af PoE-PD supportNote: Up to 1000Mbps in Bridge mode, up to 100Mbps in NAT modeLED Indicators POWER, NET1, NET2, FXS, FXOFactory Reset Button YesTelephony Features Caller ID display or block, call waiting, flash, blind or attended transfer,forward, hold, do not disturb, 3-way conferenceVoice Codecs G.711 with Annex I (PLC) and Annex II (VAD/CNG), G.723.1, G.729, G.726-32, iLBC,OPUS, dynamic jitter buffer, advanced line echo cancellationFax Over IP T.38 compliant Group 3 Fax Relay up to 14.4kpbs and auto-switch to G.711 for FaxPass-throughShort/Long Haul Ring Load 3 REN: Up to 1km on 24 AWGCaller ID Bellcore Type 1 & 2, ETSI, BT, NTT, and DTMF-based CIDDial Methods DTMF, PulseDisconnect Methods Busy Tone, Polarity Reversal/Wink, Loop CurrentNetwork ProtocolsTCP/IP/UDP, RTP/RTCP (RFC1889, 1890), HTTP/HTTPS, ARP/RARP, ICMP, DNS, DHCP,NTP, TFTP, SSH, Telnet, STUN (RFC3489, 5389), SIP (RFC3261), SIP over TCP/TLS, SRTP,SNMP, TR-069, IMS/3GPP, IPoEQoS Layer 2 (802.1Q VLAN, SIP/RTP 802.1p) and Layer 3 (ToS, Diffserv, MPLS), TrafficShapingDTMF Method In-audio, RFC2833 and/or SIP INFOProvisioning and Control HTTP, HTTPS, TFTP, SSH, TR-069, secure and automated provisioning usingAES encryption, syslogMedia SRTPControl TLS/SIPS/HTTPSManagement Syslog support, Telnet, SSH, Remote management using web browserUniversal Power Supply POE Input: 4 8 V / 0 . 5 ADC Input: 12V/1AEnvironmentalOperational: 32 104FStorage: 14 140FHumidity: 10 90%Non-condensingDimension and Weight190mm x 100mm x 28mm (L x W x D)Weight: 0.46KGComplianceFCC/CE/RCM/IC/UKCAPackage Contents1x HT881, 1x Ethernet Cable, 1x Quick Installation Guide (Power Supply NotIncluded)