Grandstream Gigabit NAT Router (HT818)
Out of stock at MSY
Price checked today
We may earn a commission if you buy; it doesn't change your price. Check the price at MSY before you buy. How we make money
Price history
Tracking since today
The price hasn't changed since we started tracking it. We'll show its history once it does.
About this product
- Brand
- Grandstream
- Store
- MSY
- Category
- Electronics > Communications > Telephony > Corded Phones > VoIP Phones
- SKU
- 77365
Grandstream Gigabit NAT RouterThe HT818 is a powerful 8-port VoIP gateway with 8 FXS ports and an integrated Gigabit NAT router. Built for users looking for a strong analog-to-VoIP converter, it features Grandstreams market-leading SIP ATA/gateway technology with millions of units successfully deployed worldwide. This powerful gateway carries exceptional voice quality in various application environments, strong encryption with unique security certificate per unit, automated provisioning for volume deployment and device management, and outstanding network performance for enterprise use.Supports 2 SIP profiles and 8 FXS portsStrong AES encryption with security certificate per unitAutomated & secure provisioning options using TR0693-way voice conferencing per portExceptional voice quality with wide-band HD codecSupports T.38 Fax for reliable Fax-over-IPSupports dual Gigabit network portsHigh performance NAT routerSPECIFICATIONS:Telephone Interfaces Eight (8) RJ11 FXS ports; can be expanded by peering with an FXS gatewayNetwork Interfaces Two (2) 10/100/1000Mbps RJ45 portsLED Indicators POWER, LAN, WAN, PHONE1, PHONE2, PHONE3, PHONE4, PHONE5, PHONE6,PHONE7, PHONE8Factory Reset Button YesTelephony Features Caller ID display or block, call waiting, flash, blind or attended transfer, forward,hold, do not disturb, 3-way conferenceVoice Codecs G.711 with Annex I (PLC) and Annex II (VAD/CNG), G.722, G.723.1, G.729A/B, G.726-32, iLBC, OPUS, dynamic jitter buffer, advanced line echo cancellationFax Over IP T.38 compliant Group 3 Fax Relay up to 14.4kpbs and auto-switch to G.711 for FaxPass-throughShort/Long Haul Ring Load 2 REN, up to 1km on 24AWG lineCaller ID Bellcore Type 1 & 2, ETSI, BT, NTT, and DTMF-based CIDDial Methods DTMF, PulseDisconnect Methods Busy Tone, Polarity Reversal/Wink, Loop CurrentNetwork ProtocolsTCP/IP/UDP, RTP/RTCP (RFC1889, 1890), HTTP/HTTPS, ARP/RARP, ICMP,DNS, DHCP, NTP, TFTP, SSH, Telnet, STUN (RFC3489, 5389), SIP (RFC3261),SIP over TCP/TLS, SRTP, SNMP, TR-069, IMS/3GPP, IPoEQoS Layer 2 (802.1Q VLAN, SIP/RTP 802.1p) and Layer 3 (ToS, Diffserv, MPLS), TrafficShapingDTMF Method In-audio, RFC2833 and/or SIP INFOProvisioning and Control HTTP, HTTPS, SSH, TFTP, TR-069 , secure and automated provisioning using AESencryption, syslogMedia SRTPControl TLS/SIPS/HTTPS, SDP(RFC 2327), Refer (RFC 3515), Offer/Answer (RFC3265)SIP V2.0 (RFC 3261, 3262, 3264), RFC3261ETC (3GPP TS 24.629, RFC 3515, RFC 3891, RFC 3892)SIP Session Timer (RFC 4028)Management Syslog support, SSH, remote management using web browserUniversal Power Supply Input: 100-240VAC, 50-60HzOutput: 12V/1.5AEnvironmentalOperational: 32 123F or 0 50CStorage: 14 140F or -10 60CHumidity: 10 90% Non-condensingDimension and Weight(L)180mm*(W)120mm*(H)36mm356gComplianceFCC/CE/RCM