Grandstream Gigabit NAT Router (HT818)

Grandstream Gigabit NAT Router (HT818)

Price$149

Out of stock at Umart

Price checked today

Buy at Umart

We may earn a commission if you buy; it doesn't change your price. Check the price at Umart before you buy. How we make money

Price history

Tracking since today

The price hasn't changed since we started tracking it. We'll show its history once it does.

About this product

Store
Umart
Category
Electronics > Communications > Telephony > Corded Phones > VoIP Phones
SKU
77365

Grandstream Gigabit NAT Router
The HT818 is a powerful 8-port VoIP gateway with 8 FXS ports and an integrated Gigabit NAT router. Built for users looking for a strong analog-to-VoIP converter, it features Grandstream’s market-leading SIP ATA/gateway technology with millions of units successfully deployed worldwide. This powerful gateway carries exceptional voice quality in various application environments, strong encryption with unique security certificate per unit, automated provisioning for volume deployment and device management, and outstanding network performance for enterprise use.

  • Supports 2 SIP profiles and 8 FXS ports

  • Strong AES encryption with security certificate per unit

  • Automated & secure provisioning options using TR069

  • 3-way voice conferencing per port

  • Exceptional voice quality with wide-band HD codec

  • Supports T.38 Fax for reliable Fax-over-IP

  • Supports dual Gigabit network ports

  • High performance NAT router

SPECIFICATIONS:

Telephone Interfaces Eight (8) RJ11 FXS ports; can be expanded by peering with an FXS gateway
Network Interfaces Two (2) 10/100/1000Mbps RJ45 ports
LED Indicators POWER, LAN, WAN, PHONE1, PHONE2, PHONE3, PHONE4, PHONE5, PHONE6,
PHONE7, PHONE8
Factory Reset Button Yes
Telephony Features Caller ID display or block, call waiting, flash, blind or attended transfer, forward,
hold, do not disturb, 3-way conference
Voice Codecs G.711 with Annex I (PLC) and Annex II (VAD/CNG), G.722, G.723.1, G.729A/B, G.726-
32, iLBC, OPUS, dynamic jitter buffer, advanced line echo cancellation
Fax Over IP T.38 compliant Group 3 Fax Relay up to 14.4kpbs and auto-switch to G.711 for Fax
Pass-through
Short/Long Haul Ring Load 2 REN, up to 1km on 24AWG line
Caller ID Bellcore Type 1 & 2, ETSI, BT, NTT, and DTMF-based CID
Dial Methods DTMF, Pulse
Disconnect Methods Busy Tone, Polarity Reversal/Wink, Loop Current
Network Protocols TCP/IP/UDP, RTP/RTCP (RFC1889, 1890), HTTP/HTTPS, ARP/RARP, ICMP,
DNS, DHCP, NTP, TFTP, SSH, Telnet, STUN (RFC3489, 5389), SIP (RFC3261),
SIP over TCP/TLS, SRTP, SNMP, TR-069, IMS/3GPP, IPoE
QoS Layer 2 (802.1Q VLAN, SIP/RTP 802.1p) and Layer 3 (ToS, Diffserv, MPLS), Traffic
Shaping
DTMF Method In-audio, RFC2833 and/or SIP INFO
Provisioning and Control HTTP, HTTPS, SSH, TFTP, TR-069 , secure and automated provisioning using AES
encryption, syslog
Media SRTP
Control TLS/SIPS/HTTPS, SDP(RFC 2327), Refer (RFC 3515), Offer/Answer (RFC3265)
SIP V2.0 (RFC 3261, 3262, 3264), RFC3261
ETC (3GPP TS 24.629, RFC 3515, RFC 3891, RFC 3892)
SIP Session Timer (RFC 4028)
Management Syslog support, SSH, remote management using web browser
Universal Power Supply Input: 100-240VAC, 50-60Hz
Output: 12V/1.5A
Environmental Operational: 32º – 123ºF or 0º – 50ºC
Storage: 14º – 140ºF or -10º – 60ºC
Humidity: 10 – 90% Non-condensing
Dimension and Weight (L)180mm*(W)120mm*(H)36mm
356g
Compliance FCC/CE/RCM