Htek UC912E Standard Business IP Phone

Brand:Htek

Htek UC912E Standard Business IP Phone

Last price $103.87 Out of stock at JW Computers

Sold by JW Computers

Price checked yesterday

We may earn a commission if you buy; it doesn't change your price. Check the price at JW Computers before you buy. How we make money

Price history

Tracking since yesterday

The price hasn't changed since we started tracking it. We'll show its history once it does.

About this product

Brand
Htek
Category
Electronics > Communications > Telephony > Corded Phones > VoIP Phones
SKU
607824

Phone Features
Up to 4 SIP accounts
Call hold, mute, DND
One-touch speed dial, hotline
Call forward, call waiting, call transfer
Redial, call return, auto answer, direct IP call
5-way conference
Group listening, SMS, emergency call
Ring tone selection/provisioning
Set date time automatically or manually
Dial plan per account
RTCP-XR (RFC3611), VQ-RTCPXR (RFC6035)
Action URL/URI
Voice Codecs Features
HD voice, HD handset, HD speaker
Codecs: iLBC, G.722, G.711(A/ 1/4), Opus
GSM_FR, G.723, G.729AB, G.726-32
DTMF: In-band, RFC 2833, SIP INFO
Full-duplex hands-free speakerphone with AEC
VAD, AGC, CNG, AEC, PLC, AJB
Directory
Local phonebook up to 1000 entries
XML/LDAP remote phonebook
Intelligent search method
Phonebook search/import/export
Call history: dialed/received/missed/forwarded
Black list
IP-PBX Features
Busy Lamp Field (BLF), bridged Line Appearance(BLA)
Anonymous call, anonymous call rejection
Message Waiting Indicator (MWI) , voice mail
Call park, call pickup
Intercom, paging
Music on hold
Hot-desking
Display and Indicator
192x64 pixel graphical LCD with backlight
LED for call and message waiting indication
Illuminated LEDs for line status information
Intuitive user interface with icons and soft keys
National language selection
Caller ID with name, number
Feature keys
4 line keys with LED
4 line keys can be programmed up to
12 various features (4-page view)
Speaker key/headset key/mute key
4 context-sensitive soft' keys
6 navigation keys, volume control keys
Speaker key/headset key/mute key 6 features keys: voice mail, headset, mute,speaker, transfer, redial
Interface
Dual-port Gigabit Ethernet
Power over Ethernet (IEEE 802.3af), class 2
1xRJ9 (4P4C) handset port
1xRJ9 (4P4C) headset port
Physical Features
Stand with 2 adjustable angles
Wall mountable
External universal AC adapter : AC 100240V input and DC 5V/1.2A output
Power consumption (PSU): 1.8
4.4W
Power consumption (PoE):