Tenda AX1500 Wi-Fi 6 Gigabit VDSL/ADSL Modem Router (V15)

Tenda AX1500 Wi-Fi 6 Gigabit VDSL/ADSL Modem Router (V15)

Price$85

In stock at MSY

Price checked today

Buy at MSY

We may earn a commission if you buy; it doesn't change your price. Check the price at MSY before you buy. How we make money

Price history

Tracking since today

The price hasn't changed since we started tracking it. We'll show its history once it does.

About this product

Brand
Tenda
Store
MSY
Category
Electronics > Networking > Bridges & Routers > Wireless Routers
SKU
86926

SPECIFICATIONS

HARDWAREInterfaces3 10/100/1000 RJ45 LAN Ports1 10/100/1000 RJ45 LAN/WAN Port1 RJ11 Port1 * USB 2.0 Port ButtonWPS&Wi-FiRSTPower External Power Supply12V 1.5A IEEE StandardsIEEE802.11b/g/n, IEEE802.11ac, IEEE802.11ax, IEEE 802.3, 802.3u, IEEE 802.1Q VDSL2 StandardsITU G.993.2, Up to 17a /30a/35b profileITU-T G.993.5 (G.vector)ITU-T G.998.4 (G.INP) ADSL StandardsFull-rate ANSI T1.413 Issue 2ITU-T G.992.1(G.DMT)ITU-T G.992.2(G.Lite)ITU-T G.994.1 (G.hs) ADSL2 StandardsITU-T G.992.3 (G.dmt.bis) ADSL2+ StandardsITU-T G.992.5 Dimensions ( Wx D x H)220x141.6x59mm Antenna Type4 * 5 dBi Antenna WIRELESSWireless StandardsIEEE 802.11a/n/ac/ax 5GHzIEEE 802.11b/g/n 2.4GHz Frequency20M/40M/80M Signal Rate300Mbps at 2.4GHz1201Mbps at 5GHz Wireless FunctionsEnable/Disable Wireless RadioGuest networkAccess ControlWPSMESH Wireless SecurityNone, WPA, WPA2, WPA/WPA2, WPA3 Transmission Power2.4GHz <20dBm(EIRP)5GHz <23dBm(EIRP) Wireless ScheduleSupport SOFTWAREAdvanced FeaturesPVC ConfigurationDSL SettingsRoutingQoS( Based IP ) SecurityMAC FilteringIP/Port FilteringURL BlockingDOS Operating ModesVDSL/ADSL Modem RouterWireless Router ManagementWeb Based Conguration(HTTP)Remote managementcommand Line InterfaceSSL for TR-069SNMP v1/2cWeb Based Firmware UpgradeDiagnostic Tools DHCPDHCP ServerClient ListAddress Reservation Port ForwardingPort Forwarding, UPnP, DMZ Dynamic DNSSupport VPNPPTPL2TPIPsec ProtocolsSupports IPv4 and IPv6 ATM/PPP ProtocolsATM Forum UNI3.1/4.0PPP over ATM (RFC 2364)PPP over Ethernet (RFC2516)IPoA (RFC1577/2225)MER\IPoE (RFC 1483 Routed)Bridge (RFC1483 Bridge)PVC Up to 8 PVCs Guest NetworkSupport CERTIFICATIONSCertificationsCERoHS ENVIRONMENTStorage Temperature-40 ~ 70 Operation Temperature0~40(32 ~104) Operating Humidity10% ~ 90% (Non-condensing) Storage Humidity5% ~ 90% (Non-condensing) PACKAGE CONTENTSPackage ContentsAX1500 Dualband Wi-Fi 6 Gigabit VDSL Modem Router1External Splitter1Power Adapter1RJ11 DSL Cable2RJ45 Ethernet Cable1Quick Installation Guide*1