Tenda AX1500 Wi-Fi 6 Gigabit VDSL/ADSL Modem Router (V15)

Tenda AX1500 Wi-Fi 6 Gigabit VDSL/ADSL Modem Router (V15)

Price$85

In stock at Umart

Price checked today

Buy at Umart

We may earn a commission if you buy; it doesn't change your price. Check the price at Umart before you buy. How we make money

Price history

Tracking since today

The price hasn't changed since we started tracking it. We'll show its history once it does.

About this product

Brand
Tenda
Store
Umart
Category
Electronics > Networking > Bridges & Routers > Wireless Routers
SKU
86926

Please Check Modem/Router Compatibility with your Service Provider Before Purchasing

SPECIFICATIONS:

HARDWARE
Interfaces 3 *10/100/1000 RJ45 LAN Ports
1 *10/100/1000 RJ45 LAN/WAN Port
1 *RJ11 Port
1 * USB 2.0 Port
Button WPS&Wi-Fi
RST
Power
External Power Supply 12V 1.5A
IEEE Standards IEEE802.11b/g/n, IEEE802.11ac, IEEE802.11ax, IEEE 802.3, 802.3u, IEEE 802.1Q
VDSL2 Standards ITU G.993.2, Up to 17a /30a/35b profile
ITU-T G.993.5 (G.vector)
ITU-T G.998.4 (G.INP)
ADSL Standards Full-rate ANSI T1.413 Issue 2
ITU-T G.992.1(G.DMT)
ITU-T G.992.2(G.Lite)
ITU-T G.994.1 (G.hs)
ADSL2 Standards ITU-T G.992.3 (G.dmt.bis)
ADSL2+ Standards ITU-T G.992.5
Dimensions ( Wx D x H) 220x141.6x59mm
Antenna Type 4 * 5 dBi Antenna
WIRELESS
Wireless Standards IEEE 802.11a/n/ac/ax 5GHz
IEEE 802.11b/g/n 2.4GHz
Frequency 20M/40M/80M
Signal Rate 300Mbps at 2.4GHz
1201Mbps at 5GHz
Wireless Functions Enable/Disable Wireless Radio
Guest network
Access Control
WPS
MESH
Wireless Security None, WPA, WPA2, WPA/WPA2, WPA3
Transmission Power 2.4GHz <20dBm(EIRP)
5GHz <23dBm(EIRP)
Wireless Schedule Support
SOFTWARE
Advanced Features PVC Configuration
DSL Settings
Routing
QoS( Based IP )
Security MAC Filtering
IP/Port Filtering
URL Blocking
DOS
Operating Modes VDSL/ADSL Modem Router
Wireless Router
Management Web Based Conguration(HTTP)
Remote management
command Line Interface
SSL for TR-069
SNMP v1/2c
Web Based Firmware Upgrade
Diagnostic Tools
DHCP DHCP Server
Client List
Address Reservation
Port Forwarding Port Forwarding, UPnP, DMZ
Dynamic DNS Support
VPN PPTP
L2TP
IPsec
Protocols Supports IPv4 and IPv6
ATM/PPP Protocols ATM Forum UNI3.1/4.0
PPP over ATM (RFC 2364)
PPP over Ethernet (RFC2516)
IPoA (RFC1577/2225)
MER\IPoE (RFC 1483 Routed)
Bridge (RFC1483 Bridge)
PVC – Up to 8 PVCs
Guest Network Support
CERTIFICATIONS
Certifications CE、RoHS
ENVIRONMENT
Storage Temperature -40℃ ~ 70℃
Operation Temperature 0℃~40℃(32℉ ~104℉)
Operating Humidity 10% ~ 90% (Non-condensing)
Storage Humidity 5% ~ 90% (Non-condensing)
PACKAGE CONTENTS
Package Contents AX1500 Dualband Wi-Fi 6 Gigabit VDSL Modem Router*1
External Splitter*1
Power Adapter*1
RJ11 DSL Cable*2
RJ45 Ethernet Cable*1
Quick Installation Guide*1