Tenda V12 AC1200 Dual-band Wi-Fi Gigabit VDSL/ADSL Modem Router

Tenda V12 AC1200 Dual-band Wi-Fi Gigabit VDSL/ADSL Modem Router

Price$79

In stock at MSY

Price checked today

Buy at MSY

We may earn a commission if you buy; it doesn't change your price. Check the price at MSY before you buy. How we make money

Price history

Tracking since today

The price hasn't changed since we started tracking it. We'll show its history once it does.

About this product

Brand
Tenda
Store
MSY
Category
Electronics > Networking > Bridges & Routers > Wireless Routers
SKU
60413

SPECIFICATIONS

HardwareIEEE StandardsIEEE802.11b/g/n,IEEE802.11ac, IEEE 802.3, 802.3u,IEEE 802.1QxDSL Standard&ProtocolITU G.993.2, Up to 17a /30a/35b profile ITU-T G.993.5 (G.vector) ITU-T G.998.4 (G.INP) Full-rate ANSI T1.413 Issue 2 ITU-T G.992.1(G.DMT) ITU-T G.992.2(G.Lite) ITU-T G.994.1 (G.hs) ITU-T G.992.3 (G.DMT.bis) ITU-T G.992.5Interfaces3 *10/100/1000 RJ45 LAN Ports 1 *10/100/1000 RJ45 LAN/WAN Port 1 *RJ11 Port 1 * USB 2.0 PortDimension220x141.6x59mm(W * D * H)ButtonWPS&Wi-Fi RST PowerExternal Power Supply12V 1.5ALED IndicatorPower Internet USB,LAN(1-4) WPS WLAN 2.4G WLAN 5G DSLCertificationCERoHSSoftwareProtocolsSupports IPv4 and IPv6ATM/PPP ProtocolsATM Forum UNI3.1/4.0 PPP over ATM (RFC 2364) PPP over Ethernet (RFC2516) IPoA (RFC1577/2225) MER\IPoE (RFC 1483 Routed) Bridge (RFC1483 Bridge) PVC Up to 8 PVCsWAN ConnectionPPPoE Dynamic IP Static IP BridgeBusiness TypeTR069 Internet IPTVServicesDDNS UPnP Samba FTP Server Port Forwarding DMZ IPTVDHCP ServerDHCP Server Client List Address ReservationQuality of ServiceQoS SettingsManagementWeb Based Con guration(HTTP) Remote management command Line Interface SSL for TR-069 SNMP v1/2c Web Based Firmware Upgrade Diagnostic ToolsAdvanced FunctionsRoutingFirewallIPTR069ACS, Connection requestIPv6Radvd config,DHCPv6 configUSB SharingSambaOthers functionsVPN ALG Ping Diagnostics System Log DSL StatisticsWirelessWireless StandardIEEE 802.11a/n/ac 5GHz IEEE 802.11b/g/n 2.4GHzBandwidth20M/40M/80MChannel Range2.4G:Auto,CH1-CH13 5G: Auto,CH36-CH48Antenna4 * 5 dBi AntennaWireless Speed300Mbps at 2.4GHz 867Mbps at 5GHzTransmission Power2.4GHz <20dBm(EIRP) 5GHz <23dBm(EIRP)Wireless FunctionsEnable/Disable Wireless Radio Wireless Repeating Guest network Access Control WPSWireless SecurityNone, WPA,WPA2,WPA/WPA2EnvironmentStorage Temperature-40c ~ 70cOperation Temperature0~40 (32 ~104)Operating Humidity10% ~ 90% Non-condensingStorage Humidity5% ~ 90% (Non-condensing)