
Tenda V12 AC1200 Dual-band Wi-Fi Gigabit VDSL/ADSL Modem Router
Price$79
In stock at Umart
Price checked today
We may earn a commission if you buy; it doesn't change your price. Check the price at Umart before you buy. How we make money
Price history
Tracking since today
The price hasn't changed since we started tracking it. We'll show its history once it does.
About this product
Please Check Modem/Router Compatibility with your Service Provider Before Purchasing
SPECIFICATIONS:
| Hardware | |
|---|---|
| IEEE Standards | IEEE802.11b/g/n,IEEE802.11ac, IEEE 802.3, 802.3u,IEEE 802.1Q |
| xDSL Standard&Protocol | ITU G.993.2, Up to 17a /30a/35b profile ITU-T G.993.5 (G.vector) ITU-T G.998.4 (G.INP) Full-rate ANSI T1.413 Issue 2 ITU-T G.992.1(G.DMT) ITU-T G.992.2(G.Lite) ITU-T G.994.1 (G.hs) ITU-T G.992.3 (G.DMT.bis) ITU-T G.992.5 |
| Interfaces | 3 *10/100/1000 RJ45 LAN Ports 1 *10/100/1000 RJ45 LAN/WAN Port 1 *RJ11 Port 1 * USB 2.0 Port |
| Dimension | 220x141.6x59mm(W * D * H) |
| Button | WPS&Wi-Fi RST Power |
| External Power Supply | 12V 1.5A |
| LED Indicator | Power Internet USB,LAN(1-4) WPS WLAN 2.4G WLAN 5G DSL |
| Certification | CE、RoHS |
| Software | |
| Protocols | Supports IPv4 and IPv6 |
| ATM/PPP Protocols | ATM Forum UNI3.1/4.0 PPP over ATM (RFC 2364) PPP over Ethernet (RFC2516) IPoA (RFC1577/2225) MER\IPoE (RFC 1483 Routed) Bridge (RFC1483 Bridge) PVC – Up to 8 PVCs |
| WAN Connection | PPPoE Dynamic IP Static IP Bridge |
| Business Type | TR069 Internet IPTV |
| Services | DDNS UPnP Samba FTP Server Port Forwarding DMZ IPTV |
| DHCP Server | DHCP Server Client List Address Reservation |
| Quality of Service | QoS Settings |
| Management | Web Based Con guration(HTTP) Remote management command Line Interface SSL for TR-069 SNMP v1/2c Web Based Firmware Upgrade Diagnostic Tools |
| Advanced Functions | Routing |
| Firewall | IP |
| TR069 | ACS, Connection request |
| IPv6 | Radvd config,DHCPv6 config |
| USB Sharing | Samba |
| Others functions | VPN ALG Ping Diagnostics System Log DSL Statistics |
| Wireless | |
| Wireless Standard | IEEE 802.11a/n/ac 5GHz IEEE 802.11b/g/n 2.4GHz |
| Bandwidth | 20M/40M/80M |
| Channel Range | 2.4G:Auto,CH1-CH13 5G: Auto,CH36-CH48 |
| Antenna | 4 * 5 dBi Antenna |
| Wireless Speed | 300Mbps at 2.4GHz 867Mbps at 5GHz |
| Transmission Power | 2.4GHz <20dBm(EIRP) 5GHz <23dBm(EIRP) |
| Wireless Functions | Enable/Disable Wireless Radio Wireless Repeating Guest network Access Control WPS |
| Wireless Security | None, WPA,WPA2,WPA/WPA2 |
| Environment | |
| Storage Temperature | -40°c ~ 70°c |
| Operation Temperature | 0℃~40℃ (32℉ ~104℉) |
| Operating Humidity | 10% ~ 90% (Non-condensing) |
| Storage Humidity | 5% ~ 90% (Non-condensing) |