
Tenda V300 N300 Wi-Fi VDSL/ADSL Modem Router
Price$42
Out of stock at Umart
Price checked today
We may earn a commission if you buy; it doesn't change your price. Check the price at Umart before you buy. How we make money
Price history
Tracking since today
The price hasn't changed since we started tracking it. We'll show its history once it does.
About this product
Please Check Modem/Router Compatibility with your Service Provider Before Purchasing
SPECIFICATIONS:
| HARDWARE | |
|---|---|
| IEEE Standards | IEEE802.11b/g/n, IEEE 802.3, 802.3u,IEEE 802.1Q xDSL Standard&Protocol ITU G.993.2, Up to 17a /30a profile ITU-T G.993.5 (G.vector) ITU-T G.998.4 (G.INP) ITU-T G.993.2 VDSL2 ITU-T G.993.1 VDSL ITU-T G.992.1(G.DMT) ITU-T G.992.2(G.Lite) ITU-T G.992.4.ADSL2 (G.Lite bis) ITU-T G.992.3 ADSL2(G.DMT.bis) ITU-T G.992.5 ADSL2✚ |
| Interfaces | 3 *10/100 RJ45 LAN Ports 1 *10/100 RJ45 LAN/WAN Port 1 *RJ11 Port |
| Dimension | 157.8 × 105.2 × 29.4mm(W * D * H) |
| Button | WPS RST Power |
| External Power Supply | 9V 1A |
| LED Indicator | PWR,Internet,WLAN,LAN ,DSL |
| Certification | CE, RoHS,VOC |
| SOFTWARE | |
| Protocols | Supports IPv4 |
| ATM/PPP Protocols | ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364),PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), MER\IPoE (RFC 1483 Routed), Bridge (RFC1483 Bridge), PVC – Up to 8 PVCs |
| WAN Connection | PPPoE , Dynamic IP, Static IP, Bridge |
| Business Type | Internet, IPTV |
| Services | DDNS,Port Forwarding,DMZ,IPTV |
| DHCP Server | DHCP Server,Client List, Address Reservation |
| Quality of Service | - |
| Management | Web Based device Configuration(HTTP), Web Based Firmware Upgrade, Diagnostic Tools |
| Advanced Functions | Routing,Port Mapping(Grouping), Static Routing, DNS proxy, IGMP |
| Firewall | IP and Port Filtering,URL Blocking,DDOS |
| TR069 | - |
| IPv6 | - |
| USB Sharing | - |
| VoIP | - |
| Others functions | ALG,Ping Diagnostics,System Log,DSL Statistics |
| WIRELESS | |
| Wireless Standard | IEEE 802.11b/g/n 2.4GHz |
| Bandwidth | 20M/40M |
| Channel Range | 2.4G:Auto,CH1-CH13 |
| Antenna | 2* 5 dBi Antenna |
| Wireless Speed | 300Mbps at 2.4GHz |
| Transmission Power | 2.4GHz <20dBm(EIRP) |
| Wireless Functions | Enable/Disable Wireless Radio,Guest network,Access Control,WPS |
| Wireless Security | None, WPA,WPA2,WPA/WPA2 |
| ENVIRONMENT | |
| Storage Temperature | -40°c ~ 70°c |
| Operation Temperature | 0℃~40℃ (32℉ ~104℉) |
| Operating Humidity | 10% ~ 90% (Non-condensing) |
| Storage Humidity | 5% ~ 90% (Non-condensing) |
| OTHERS | |
| Package Contents | N300 Wi-Fi VDSL/ADSL Modem Router*1 External Splitter*1 Power Adapter*1 RJ11 DSL Cable*2 RJ45 Ethernet Cable*1 Quick Installation Guide*1 |