Tenda V300 N300 Wi-Fi VDSL/ADSL Modem Router

Tenda V300 N300 Wi-Fi VDSL/ADSL Modem Router

Price$42

Out of stock at MSY

Price checked today

Buy at MSY

We may earn a commission if you buy; it doesn't change your price. Check the price at MSY before you buy. How we make money

Price history

Tracking since today

The price hasn't changed since we started tracking it. We'll show its history once it does.

About this product

Brand
Tenda
Store
MSY
Category
Electronics > Networking > Bridges & Routers > Wireless Routers
SKU
61813

SPECIFICATIONS

HARDWAREIEEE StandardsIEEE802.11b/g/n, IEEE 802.3, 802.3u,IEEE 802.1Q xDSL Standard&Protocol ITU G.993.2, Up to 17a /30a profile ITU-T G.993.5 (G.vector) ITU-T G.998.4 (G.INP) ITU-T G.993.2 VDSL2 ITU-T G.993.1 VDSL ITU-T G.992.1(G.DMT) ITU-T G.992.2(G.Lite) ITU-T G.992.4.ADSL2 (G.Lite bis) ITU-T G.992.3 ADSL2(G.DMT.bis) ITU-T G.992.5 ADSL2 Interfaces3 10/100 RJ45 LAN Ports 1 10/100 RJ45 LAN/WAN Port 1 RJ11 Port Dimension157.8 105.2 29.4mm(W * D * H) ButtonWPS RST Power External Power Supply9V 1A LED IndicatorPWR,Internet,WLAN,LAN ,DSL CertificationCE, RoHSVOC SOFTWAREProtocolsSupports IPv4 ATM/PPP ProtocolsATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364),PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), MER\IPoE (RFC 1483 Routed), Bridge (RFC1483 Bridge), PVC Up to 8 PVCs WAN ConnectionPPPoE , Dynamic IP, Static IP, Bridge Business TypeInternet, IPTV ServicesDDNSPort ForwardingDMZIPTV DHCP ServerDHCP Server,Client List, Address Reservation Quality of Service- ManagementWeb Based device Configuration(HTTP), Web Based Firmware Upgrade, Diagnostic Tools Advanced FunctionsRouting,Port Mapping(Grouping), Static Routing, DNS proxy, IGMP FirewallIP and Port FilteringURL BlockingDDOS TR069- IPv6- USB Sharing- VoIP- Others functionsALG,Ping Diagnostics,System Log,DSL Statistics WIRELESSWireless StandardIEEE 802.11b/g/n 2.4GHz Bandwidth20M/40M Channel Range2.4G:Auto,CH1-CH13 Antenna2 5 dBi Antenna Wireless Speed300Mbps at 2.4GHz Transmission Power2.4GHz <20dBm(EIRP) Wireless FunctionsEnable/Disable Wireless Radio,Guest networkAccess Control,WPS Wireless SecurityNone, WPA,WPA2,WPA/WPA2 ENVIRONMENTStorage Temperature-40c ~ 70c Operation Temperature0~40 (32 ~104) Operating Humidity10% ~ 90% Non-condensing Storage Humidity5% ~ 90% (Non-condensing) OTHERSPackage ContentsN300 Wi-Fi VDSL/ADSL Modem Router1 External Splitter1 Power Adapter1 RJ11 DSL Cable2 RJ45 Ethernet Cable1 Quick Installation Guide1