TP-link 24-Port 10/100Mbps 4-Port Gigabit Smart PoE+ Switch (TL-SL2428P)
Buy at MSYWe may earn a commission if you buy; it doesn't change your price. Check the price at MSY before you buy. How we make money
Price history
Tracking since today
The price hasn't changed since we started tracking it. We'll show its history once it does.
Available at 2 stores
Stores may pay us a commission when you buy; it doesn't affect the order or your price. Learn more
- MSY This page $359 Cheapest Out of stock Checked todayBuy
- Umart $359 Out of stock Checked today Buy
About this product
TP-link T1500-28PCT 24-Port 10/100Mbps 4-Port Gigabit Smart PoE+ SwitchTP-Link smart switch T1500-28PCT is equipped with 24 10/100Mbps RJ45 ports, 4 10/100/1000Mbps RJ45 ports and 2 combo Gigabit SFP slots. All of the 24 10/100Mbps RJ45 ports support the 802.3at/af (PoE+) standard with total PoE power budget of 192W and useful PoE power management features. The switch provides high performance, enterprise-level QoS, useful security strategies and rich layer 2 management features. TP-Link smart switch T1500-28PCT is a cost-effective product solution for the small and medium business. T1500-28PCT has useful security features. The Storm Control feature protects against Broadcast, Multicast and Unknown unicast Storm. Quality of Service (QoS, L2 to L4) provides enhanced traffic management capabilities to move your data smoother and faster. Anymore, the easy-to-use web management interfaces, along with SNMP and RMON, mean faster setup and configuration with less downtime. For workgroup and departments requiring cost-sensitive layer 2 switch and gigabit capability, TP-Link smart switch T1500-28PCT provides you the ideal access-edge solution.Features 24 PoE ports, with total PoE power budget of 192W and useful PoE power management featuresIntegrated security strategy including 802.1Q VLAN, Port Security, and Storm control help protect LAN area investmentL2/L3/L4 QoS and IGMP snooping optimize voice and video applicationsWEB/CLI managed modes, SNMP, RMON bring abundant management featuresDual Firmware Image improves reliability and uptime of your networkSPECIFICATIONS:HARDWARE FEATURESStandards and protocolsIEEE 802.3iIEEE 802.3uIEEE 802.3abIEEE802.3zIEEE 802.3adIEEE 802.3xIEEE 802.3azIEEE 802.1dIEEE 802.1sIEEE 802.1wIEEE 802.1qIEEE 802.1xIEEE 802.1pIEEE 802.3afIEEE 802.3atInterface24 10/100Mbps RJ45 Ports(Auto Negotiation/Auto MDI/MDIX)4 10/100/1000Mbps RJ45 Ports(Auto Negotiation/Auto MDI/MDIX)2 Combo Gigabit SFP SlotsNetwork media10BASE-T: UTP category 3, 4, 5 cable (maximum 100m)100BASE-TX/1000Base-T: UTP category 5, 5e or above cable(maximum 100m)1000BASE-X: MMF, SMFFan quantity2POE budget192WDimensions ( W X D X H )17.3 x 7.1 x 1.7 in. (440 x 220 x 44 mm)Mounting19" 1U rack mountableMax power consumption21.7W (with no power device connected) 229.7W (with 192W power device connected)Max heat dissipation74.0 BTU/h (with no power device connected) 783.8 BTU/h (with 192W power device connected)PERFORMANCEBandwidth/backplane12.8GbpsPacket forwarding rate9.5MppsMAC address table8kJumbo frame9216 BytesSOFTWARE FEATURESQuality of service 802.1p CoS/ DSCP priority 8 priority queues Priority Schedule Mode - SP (Strict Priority) - WRR (Weighted Round Robin) Queue Weight Config Bandwidth Control - Port/Flow based Rating Limit Smoother Performance Actions for flows - Mirror(to supported interface) - Redirect(to supported interface) - Rate Limit - QoS Remark Storm Control - Multiple Control Modes(kbps/ratio/pps) - Broadcast/Multicast/Unknown-Unicast ControlL2 features Link Aggregation - static link aggregation - Up to 8 aggregation groups and up to 8 ports per group - 802.3ad LACP Spanning Tree Protocol - 802.1D STP - 802.1w RSTP - 802.1s MSTP - STP Security: Loop back detection, TC Protect, BPDU Filter/Protect, Root Protect Loopback Detection Flow Control - 802.3x Flow Control Mirroring - Port Mirroring - One-to-One - Many-to-One - Flow-Based - Ingress/Egress/Both - CPU Mirroring Device Link Detect Protocol(DLDP)L2 multicast 512 IPv4 and IPv6 shared multicast groups IGMP Snooping - IGMP v1/v2/v3 Snooping - Fast Leave - IGMP Snooping Querier - IGMP Authentication - Static Group Config MLD Snooping - MLD v1/v2 Snooping - Fast Leave - MLD Snooping Querier - Static Group Config Multicast VLAN Registration Multicast FilteringIPV6 support IPv6 Dual IPv4/IPv6 Multicast Listener Discovery(MLD) Snooping IPv6 neighbor discovery (ND) Path maximum transmission unit (MTU) discovery Internet Control Message Protocol (ICMP) version 6 TCPv6/UDPv6 IPv6 applications - DHCPv6 Client - Ping6 - Tracert6 - Telnet(v6) - IPv6 SNMP - IPv6 SSH - IPv6 SSL - Http/Https - IPv6 TFTPVLAN VLAN Group - Max. 4K VLAN Groups 802.1Q tag VLAN MAC VLAN Protocol VLAN GVRP Voice VLANAccess control list Support up to 230 entries Time-Range - Time Slice - Week Time-Range - Absolute Time-Range - Holiday Time-based ACL MAC ACL - Source MAC - Destination MAC - VLAN ID - User Priority - Ether Type IP ACL - Source IP - Destination IP - IP Protocol - TCP Flag - TCP/UDP Source Port - TCP/UDP Destination Port - DSCP/IP TOS IPv6 ACL Combined ACL Rule Operation - Permit/Deny Policy Action - Mirror - Rate Limit - Redirect - QoS Remark ACL Rules Binding - Port Binding - VLAN BindingManagement Web-based GUI and CLI management SNMPv1/v2c/v3 SNMP Trap/Inform RMON (1,2,3,9 groups) SDM Template DHCP/BOOTP Client Dual Image, Dual Configuration CPU Monitoring Cable Diagnostics EEE System Log 802.1ab LLDP/ LLDP-MEDMIBS MIB II (RFC1213) Interface MIB (RFC2233) Ethernet Interface MIB (RFC1643) Bridge MIB (RFC1493) P/Q-Bridge MIB (RFC2674) RMON MIB (RFC2819) RMON2 MIB (RFC2021) Radius Accounting Client MIB (RFC2620) Radius Authentication Client MIB (RFC2618) Remote Ping, Traceroute MIB (RFC2925) Support TP-Link private MIBsOTHERSCertificationCE, FCC, RoHSPackage contentsT1500-28PCTPower CordInstallation GuideResource CDRackmount KitRubber FeetEnvironmentOperating Temperature: 040 (32104);Storage Temperature: -4070 (-40158)Operating Humidity: 10%~90% non-condensingStorage Humidity: 5%~90% non-condensing