TP-Link 28 Port JetStream Gigabit Switch with 24 Port PoE+ - UN/5.4 (SG2428P UN/5.4)
In stock at MSY
Price checked today
We may earn a commission if you buy; it doesn't change your price. Check the price at MSY before you buy. How we make money
Price history
Tracking since today
The price hasn't changed since we started tracking it. We'll show its history once it does.
About this product
SPECIFICATIONS
HARDWARE FEATURESInterface 24 10/100/1000 Mbps PoE+ RJ45 Ports (Auto Negotiation/Auto MDI/MDIX) 4 Gigabit SFP Slots Fan Quantity 2Physical Security Lock Power Supply 100-240V AC, 50/60HzPoE Ports (RJ45) Standard: 802.3at/af compliant PoE+ Ports: 24 Ports (up to 30 W PoE Output per Port) PoE Power Budget: 250 W* * PoE budget calculations are based on laboratory testing. The actual PoE power budget is not guaranteed and will vary due to client limitations and environmental factors.Dimensions ( W x D x H ) 17.38.71.73 in (44022044 mm)Mounting Rack MountableMax. Power Consumption 301.1 W (110V/60Hz) (with 250 W PD connected)Max. Heat Dissipation 1027.40 BTU/hr (110V/60 Hz) (with 250 W PD connected)PERFORMANCESwitching Capacity 56 GbpsPacket Forwarding Rate 41.66 MppsMAC Address Table 8KPacket Buffer Memory 4.1 MbitJumbo Frame 9 KBSOFTWARE FEATURESQuality of Service 802.1p CoS/DSCP priority 8 priority queues Priority Schedule Mode: SP (Strict Priority), WRR (Weighted Round Robin) Queue Weight Config Bandwidth Control: Port/Flow-based Rating Limit Smoother Performance Storm Control: Multiple Control Modes(kbps/ratio), Broadcast/Multicast/Unknown-Unicast Control L2 and L2+ Features 32 IP Interfaces: Support IPv4/IPv6 Interface Static Routing: 32 IPv4/IPv6 Static Routes DHCP Server DHCP Relay - DHCP Interface Relay - DHCP VLAN Relay DHCP L2 Relay Static ARP Proxy ARP Gratuitous ARP Link Aggregation Spanning Tree Protocol Loopback Detection 802.3x Flow Control Mirroring Device Link Detect Protocol (DLDP) 802.1ab LLDP/ LLDP-MED L2 Multicast 511 IPv4, IPv6 shared multicast groups IGMP Snooping Multicast VLAN Registration (MVR) Multicast Filtering Limited IP Multicast (256 profiles and 16 entries per profile) Advanced Features Automatic Device Discovery* Batch Configuration* Batch Firmware Upgrading Intelligent Network Monitoring* Abnormal Event Warnings* Unified Configuration* Reboot Schedule* * These functions require the use of the Omada SDN Controller. Zero-Touch Provisioning requires the use of the Omada Cloud-Based Controller. Go to the Omada Cloud-Based Controller Product List to find all the models supported by the Omada Cloud-Based Controller.VLAN VLAN Group: Max. 4K VLAN Groups 802.1Q tag VLAN MAC VLAN: 12 Entries Protocol VLAN GVRP Voice VLAN Access Control List Support up to 230 entries Time-based ACL MAC ACL IP ACL IPv6 ACL Combined ACL Rule Operation: Permit/Deny Policy Action - Mirroring - Redirect - Rate Limit - QoS Remark ACL Rules Binding - Port Binding - VLAN Binding Security IP-MAC-Port Binding AAA 802.1X - Port based authentication - MAC (Host) based authentication - Authentication Method includes PAP/EAP-MD5 - MAB - Guest VLAN - Radius authentication and accountability support IP/IPv6-MAC Binding - 512 Binding Entries - DHCP Snooping - DHCPv6 Snooping - ARP Inspection - ND Detection IP Source Guard - 253 Entries - Source IP+Source MAC IPv6 Source Guard - 183 Entries - Source IPv6 Address+Source MAC DoS Defend Static/Dynamic/Permanent Port Security: Up to 64 MAC addresses per port Broadcast/Multicast/Unicast Storm Control: kbps/ratio control mode Port Isolation Secure web management through HTTPS with SSLv3/TLS 1.2 Secure Command Line Interface (CLI) management with SSHv1/SSHv2 IP/Port/MAC-based access control IPv6 IPv6 Static Routing and ACL IPv6 Dual IPv4/IPv6 IPv6 Interface Multicast Listener Discovery (MLD) Snooping IPv6 neighbor discovery (ND) Path maximum transmission unit (MTU) discovery Internet Control Message Protocol (ICMP) version 6 TCPv6/UDPv6 IPv6 applications: DHCPv6 Client, Ping6, Tracert6, Telnet(v6), IPv6 SNMP, IPv6 SSH, IPv6 SSL, Http/Https, IPv6 TFTP MIBs MIB II (RFC1213) Bridge MIB (RFC1493) P/Q-Bridge MIB (RFC2674) Radius Accounting Client MIB (RFC2620) Radius Authentication Client MIB (RFC2618) Remote Ping, Traceroute MIB (RFC2925) Support TP-Link private MIBs RMON MIB(RFC1757, rmon 1,2,3,9) MANAGEMENT FEATURESOmada App Yes. Requiring the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller.Centralized Management Omada Cloud-Based Controller Omada Hardware Controller Omada Software Controller Cloud Access Yes. Requiring the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller.Zero-Touch Provisioning Yes. Requiring the use of Omada Cloud-Based ControllerManagement Features Web-based GUI Command Line Interface (CLI) through telnet SNMPv1/v2c/v3 SNMP Trap/Inform RMON (1,2,3,9 groups) SDM Template DHCP/BOOTP Client Dual Image, Dual Configuration CPU Monitoring Cable Diagnostics EEE SNTP System Log OTHERSCertification CE, FCC, RoHSPackage Content SG2428P Power Cord Installation Guide Rackmount Kit Rubber Feet System Requirements Microsoft Windows XP, Vista or Windows 7/8/10/11, MAC OS, NetWare, UNIX or Linux.Environment Operating Temperature: 050 (32122 ); Storage Temperature: -4070 (-40158 ) Operating Humidity: 1090% RH non-condensing Storage Humidity: 590% RH non-condensing