TP-Link 28 Port JetStream Gigabit Switch with 24 Port PoE+ (SG2428P)
Buy at MSYWe may earn a commission if you buy; it doesn't change your price. Check the price at MSY before you buy. How we make money
Price history
Tracking since today
The price hasn't changed since we started tracking it. We'll show its history once it does.
Available at 2 stores
Stores may pay us a commission when you buy; it doesn't affect the order or your price. Learn more
- MSY This page $449 Cheapest In stock Checked todayBuy
- PLE $469 In stock Checked yesterday Buy
About this product
SPECIFICATIONS:HARDWARE FEATURESStandards and ProtocolsIEEE 802.3i, IEEE 802.3u, IEEE 802.3ab, IEEE802.3z, IEEE 802.3ad, IEEE 802.3x, IEEE 802.3az, IEEE 802.1d, IEEE 802.1s, IEEE 802.1w, IEEE 802.1q, IEEE 802.1p, IEEE 802.1xInterface 24 10/100/1000 Mbps RJ45 Ports (Auto Negotiation/Auto MDI/MDIX) 4 Gigabit SFP Slots Network Media 10BASE-T: UTP category 3, 4, 5 cable (maximum 100m) 100BASE-TX/1000Base-T: UTP category 5, 5e or above cable (maximum 100m) 1000BASE-X: MMF, SMF Fan Quantity 2Power Supply 100-240V AC, 50/60HzPoE Ports (RJ45) Standard: 802.3at/af compliant PoE+ Ports: 24 Ports PoE Power Budget: 250 W* Dimensions ( W x D x H ) 17.3 8.7 1.73 in (440 220 44 mm)Mounting Rack MountableMax Power Consumption V1: 308.6 W (110V/60Hz with 250 W PD connected); 32.1 W (110 V/ 60 Hz with no PD connected) V2: 294.7 W (220 V/50 Hz) (with 250 W PD connected) V3: 291.9 W (110V/60Hz) (with 250 W PD connected) V4: 306.9 W (110V/60Hz) (with 250 W PD connected) Max Heat Dissipation V1: 1052.94 BTU/h (with 250 W PD connected); 109.53 BTU/h (with no PD connected) V2: 1005.66 BTU/hr (220V/50 Hz) (with 250 W PD connected) V3: 996.01 BTU/hr (110V/60Hz) (with 250 W PD connected) V4: 1047.30 BTU/hr (110V/60 Hz) (with 250 W PD connected) PERFORMANCESwitching Capacity 56 GbpsPacket Forwarding Rate 41.7 MppsMAC Address Table V1, V2, V4 and above: 8K V3: 16K Packet Buffer Memory 4.1 MbitJumbo Frame 9 KBSOFTWARE FEATURESQuality of Service 802.1p CoS/DSCP priority 8 priority queues Priority Schedule Mode - SP (Strict Priority) - WRR (Weighted Round Robin) Queue Weight Config Bandwidth Control - Port/Flow based Rating Limit Smoother Performance Storm Control - Multiple Control Modes(kbps/ratio)- Broadcast/Multicast/Unknown-Unicast Control L2 and L2+ Features 16 IP Interfaces- Support IPv4/IPv6 Interface Static Routing - 32 IPv4/IPv6 Static Routes DHCP Server DHCP Relay - DHCP Interface Relay - DHCP VLAN Relay DHCP L2 Relay Static ARP Proxy ARP Gratuitous ARP Link Aggregation - Static link aggregation - 802.3ad LACP - Up to 8 aggregation groups and up to 8 ports per group Spanning Tree Protocol - 802.1D STP - 802.1w RSTP - 802.1s MSTP - STP Security: TC Protect, BPDU Filter/Protect, Root Protect Loopback Detection Flow Control - 802.3x Flow Control Mirroring - Port Mirroring - CPU Mirroring - One-to-One - Many-to-One - Flow-Based - Ingress/Egress/Both Device Link Detect Protocol (DLDP) 802.1ab LLDP/ LLDP-MED Advanced Features Automatic Device Discovery Batch Configuration Batch Firmware Upgrading Intelligent Network Monitoring Abnormal Event Warnings Unified Configuration Reboot Schedule VLAN VLAN Group- Max. 4K VLAN Groups 802.1Q tag VLAN MAC VLAN: 12 Entries Protocol VLAN GVRP Voice VLAN Access Control List Support up to 230 entries Time-Range - Time Slice - Week Time-Range - Absolute Time-Range - Holiday Time-based ACL MAC ACL - Source MAC - Destination MAC - VLAN ID - User Priority - Ether Type IP ACL - Source IP - Destination IP - IP Protocol - TCP Flag - TCP/UDP Source Port - TCP/UDP Destination Port - DSCP/IP TOS IPv6 ACL Combined ACL Rule Operation - Permit/Deny Policy Action - Mirror - Rate Limit - Redirect - QoS Remark ACL Rules Binding - Port Binding - VLAN Binding Actions for flows - Mirror (to supported interface)- Redirect (to supported interface)- Rate Limit - QoS Remark Security AAA 802.1X - Port based authentication - MAC (Host) based authentication - Authentication Method includes PAP/EAP-MD5 - MAB - Guest VLAN - Support Radius authentication and accountability IP/IPv6-MAC Binding - 512 Binding Entries - DHCP Snooping - DHCPv6 Snooping - ARP Inspection - ND Detection IP Source Guard - 253 Entries - Source IP+Source MAC IPv6 Source Guard - 183 Entries - Source IPv6 Address+Source MAC DoS Defend Static/Dynamic/Permanent Port Security - Up to 64 MAC addresses per port Broadcast/Multicast/Unicast Storm Control - kbps/ratio control mode Port Isolation Secure web management through HTTPS with SSLv3/TLS 1.2 Secure Command Line Interface (CLI) management with SSHv1/SSHv2 IP/Port/MAC based access controlIPv6 IPv6 Static Routing and ACL IPv6 Dual IPv4/IPv6 IPv6 Interface Multicast Listener Discovery (MLD) Snooping IPv6 neighbor discovery (ND) Path maximum transmission unit (MTU) discovery Internet Control Message Protocol (ICMP) version 6 TCPv6/UDPv6 IPv6 applications - DHCPv6 Client - Ping6 - Tracert6 - Telnet(v6) - IPv6 SNMP - IPv6 SSH - IPv6 SSL - Http/Https - IPv6 TFTP MIBs MIB II (RFC1213) Bridge MIB (RFC1493) P/Q-Bridge MIB (RFC2674) Radius Accounting Client MIB (RFC2620) Radius Authentication Client MIB (RFC2618) Remote Ping, Traceroute MIB (RFC2925) Support TP-Link private MIBs RMON MIB(RFC1757, rmon 1,2,3,9)MANAGEMENTOmada App Yes, through Omada Cloud-Based Controller (Not Supported by TL-SG2428P v2) OC300 OC200 Omada Software Controller Centralized Management Omada Cloud-Based Controller (Not Supported by TL-SG2428P v2) Omada Hardware Controller OC300 Omada Hardware Controller OC200 Omada Software Controller Cloud Access Yes, through Omada Cloud-Based Controller (Not Supported by TL-SG2428P v2) OC300 OC200 Omada Software Controller Zero-Touch Provisioning Yes. Requiring the use of Omada Cloud-Based Controller (Supported by TL-SG2428P v1, v3 and above, while is not supported by TL-SG2428P v2)Management Features Web-based GUI Command Line Interface (CLI) through telnet SNMPv1/v2c/v3 SNMP Trap/Inform RMON (1,2,3,9 groups) SDM Template DHCP/BOOTP Client Dual Image, Dual Configuration CPU Monitoring Cable Diagnostics EEE SNTP System Log OTHERSCertification CE, FCC, RoHSPackage Contents TL-SG2428P Power Cord Installation Guide Rackmount Kit Rubber Feet System Requirements Microsoft Windows XP, Vista or Windows 7/8/10/11, MAC OS, NetWare, UNIX or Linux.Environment Operating Temperature: 050 (32122 ); Storage Temperature: -4070 (-40158 ) Operating Humidity: 1090% RH non-condensing Storage Humidity: 590% RH non-condensing Notes*PoE budget calculations are based on laboratory testing. Actual PoE power budget is not guaranteed and will vary as a result of client limitations and environmental factors.**Zero-Touch Provisioning requires the use of Omada Cloud-Based Controller. Note that TL-SG2428P v2 doesn't support Omada Cloud-Based Controller. Please go to Omada Cloud-Based Controller Product List to find all the models supported by Omada Cloud-Based Controller.