TP-Link 300Mbps Wireless N USB VDSL2 Modem Router (TD-W9970)
In stock at MSY
Price checked today
We may earn a commission if you buy; it doesn't change your price. Check the price at MSY before you buy. How we make money
Price history
Tracking since today
The price hasn't changed since we started tracking it. We'll show its history once it does.
About this product
TP-Link TD-W9970 300Mbps Wireless N USB VDSL2 Modem RouterWhat This Product DoesTP-LINKs TD-W9970, comes with the latest ITU-T G.993.2 VDSL2 standard, providing up to 100Mbps speed downstream and up stream, compatible with ADSL, fiber and cable services. With 300Mbps wireless speed over 2.4GHz band, the TD-W9970 is a perfect choice for users in search of seamless HD video streaming, online gaming and other bandwidth-intensive tasks.USB Sharing Port Easy SharingUsing the TD-W9970s multi-functional USB 2.0 port, users can share printers, files and media either throughout the network at home with several different computers or even away, using the devices FTP server functions so that you never have to part with your files.Interchangeable LAN/WAN Port Compatible with Fiber/Cable serviceThe TD-W9970 supports VDSL/ADSL or Ethernet WAN connections (EWAN) that allow users to have the flexibility of different Internet connections. Featuring an interchangeable LAN/WAN port, it is compatible with Fiber/Cable service. This unique feature makes it easier when users need to change to fiber or cable services when necessary.Up to 100Mbps broadband speedTheTD-W9970 supports VDSL2 and backward compatible with ADSL2+/ADSL2/ADSL, featuring high broadband speeds of up to 100Mbps. It is designed to support the wide deployment of triple play services such as voice, video, data, high-definition television (HDTV) and interactive gaming.Virtually Impregnable-10 VPN IPsec tunnels The ability to support up to 10 IPsec VPN tunnels simultaneously gives TD-W9970 users the flexibility to setup a virtual private network, to guarantee network security and take advantage of network access whether at home or away, for work or simply to access files from their local networks.SPECIFICATIONS:HARDWARE FEATURESInterface4 10/100Mbps RJ45 Ports1 RJ11 Port1 USB 2.0 PortButton1 Power On/Off Button1 WPS/RESET Button1 Wi-Fi On/Off SwitchDimensions (W X D X H)7.75.11.4 in. (19513036mm)External Power Supply12VDC/1AIEEE StandardsIEEE 802.3, 802.3uVDSL2 StandardsITU-T G.993.2ITU-T G.993.5 (G.vector)ADSL StandardsFull-rate ANSI T1.413 Issue 2ITU-T G.992.1(G.DMT)ITU-T G.994.1 (G.hs)ITU-T G.995.1ADSL2 StandardsITU-T G.992.3 (G.dmt.bis)ADSL2+ StandardsITU-T G.992.5Antenna TypeOmni directional, FixedAntenna Gain2 x 5dBiWIRELESS FEATURESWireless StandardsIEEE 802.11b, 802.11g, 802.11nFrequency2.400-2.4835GHzTransmit Power<20dBm(EIRP)Wireless SecuritySupport 64/128 bit WEP, WPA /WPA2, WPA-PSK/WPA2-PSKWireless MAC FilteringSOFTWARE FEATURESQuality of ServiceWMM, Bandwidth Control (IP QoS)SecurityNAT Firewall,SPI Firewall,MAC / IP / URL FilteringIPv6IPv6 and IPv4 dual stackSupported IPv6 Tunnels: DS-Lite, 6RD, 6 to 4Supported IPv6 Connection Type: PPPoEv6, DHCPv6, Static IPv6ManagementWeb Based Configuration(HTTP),Remote management,Telnet management,Command Line Interface,SSL for TR-069,SNMP V1/V2C,Web Based Firmware Upgrade,CWMP(TR-069),Diagnostic ToolsPort ForwardingVirtual server, Port Triggering, UPnP, DMZ, Manage ControlVPN Pass-ThroughPPTP, L2TP, IPSec Pass-throughATM/PPP ProtocolsATM Forum UNI3.1/4.0PPP over ATM (RFC 2364)PPP over Ethernet (RFC2516)IPoA (RFC1577/2225)PVC - Up to 8 PVCsAdvanced FeaturesEthernet WAN (EWAN)Guest Network, Wireless ScheduleParent ControlTraffic Shaping(ATM QoS) UBR, CBR, VBR-rt, VBR-nrt;Dynamic Host Configuration Protocol (DHCP), DHCP relay;Network Address Translation (NAT);PVC/Ethernet Port GroupingStatic Routing, RIP v1/v2 (optional);DNS Relay, DDNS,IGMP snooping V1/2IGMP Multicast,UPnPUSB SharingStorage SharingFTP ServerMedia ServerPrint ServerIGMPIGMP snooping V1/V2/V3IGMP MulticastIPSec VPN10 IPSec VPN TunnelsLAN-to-LANMain, Aggressive Negotiation ModeDES, 3DES, AES128, AES192, AES256 Encryption AlgorithmMD5, SHA1 Authentication AlgorithmManual, IKE Key Management ModeDead Peer Detection (DPD)Perfect Forward Secrecy (PFS)OTHERSCertificationCE, FCC, RoHSPackage ContentsTD-W9970External SplitterRJ-11 Telephone LineRJ-45 Ethernet CableQuick Installation GuideResource CDPower AdapterSystem RequirementsWindows 8.1/8/7/Vista/XP or Mac OS or Linux-based operating systemEnvironmentOperating Temperature: 040 (32104)Storage Temperature: -4070 (-40158)Operating Humidity: 10%~90% non-condensingStorage Humidity: 5%~90% non-condensing