
TP-Link AC1200 Wireless MU-MIMO VDSL/ADSL Modem Router (Archer VR400 V3) - OPENED BOX 94803
In stock at Umart
Price checked today
We may earn a commission if you buy; it doesn't change your price. Check the price at Umart before you buy. How we make money
Price history
Tracking since today
The price hasn't changed since we started tracking it. We'll show its history once it does.
About this product
Please Check Modem/Router Compatibility with your Service Provider Before Purchasing
Product condition: OPENED BOX
This item is in excellent, new or like-new condition with no or minimal wear, Depending on the manufacturer or supplier, this item is either covered by original manufacturer’s warranty or three months standard warranty provided by Umart. This item may be missing the original packaging or protective wrapping, or may be in the original packaging but not sealed, but we guarantee the item is well-packed with sufficient protection during order collection or delivery. This item may be missing original or minor accessories but we will provide necessary components to make sure the major element(s) is/are fully functional.
SPECIFICATIONS:
| HARDWARE FEATURES | |
|---|---|
| Interface | 3× 10/100/1000Mbps RJ45 LAN Ports, 1× 10/100/1000Mbps RJ45 WAN/LAN Port, 1× RJ11 Port, 1× USB 2.0 Port |
| Button | WPS Button, Wi-Fi On/Off Button, Reset Button |
| External Power Supply | 12V/1A |
| IEEE Standards | IEEE 802.3, IEEE 802.3u, 802.3ab |
| VDSL2 Standards | ITU G.993.2, Up to 17a profile (POTS) ITU-T G.993.5 (G.vector) ITU-T G.998.4 (G.INP) |
| ADSL Standards | Full-rate ANSI T1.413 Issue 2, ITU-T G.992.1(G.DMT), ITU-T G.992.2(G.Lite), ITU-T G.994.1 (G.hs), |
| ADSL2 Standards | ITU-T G.992.3 (G.DMT.bis) |
| ADSL2+ Standards | ITU-T G.992.5 |
| Dimensions ( W x D x H ) | 8.5 × 4.9 × 1.2 in (215.6 × 124.6 × 31.6 mm) |
| Antenna Type | 2× fixed Omini-Directional antennas |
| WIRELESS FEATURES | |
| Wireless Standards | IEEE 802.11ac/n/a 5GHz, IEEE 802.11b/g/n 2.4GHz |
| Frequency | 2.4 GHz and 5 GHz |
| Signal Rate | 867Mbps at 5 GHz, 300Mbps at 2.4 GHz |
| Wireless Functions | Enable/Disable Wireless Radio, WMM, Wireless Statistics |
| Wireless Security | 64/128-bit WEP, WPA/WPA2, WPA-PSK/WPA2-PSK encryptions |
| Transmission Power | <20dBm (2.4 GHz), <23dBm (5 GHz) |
| Wireless Schedule | Support 2.4 GHz and 5 GHz Wireless Schedule |
| SOFTWARE FEATURES | |
| Security | NAT Firewall, SPI Firewall, Access Control, Service Filtering, Denial of Service (DoS), SYN Flooding, Ping of Death, IP and MAC Address Binding |
| Operating Modes | VDSL/ADSL Modem Router, Wireless Router, 3G/4G Router |
| Management | Web-Based Configuration (HTTP / HTTPS ), Remote management, Command Line Interface, SSL for TR-069, SNMP v1/2c, Firmware Upgrade, Diagnostic Tools, Free Online Firmware Update |
| DHCP | Server, Client, DHCP Client List, Address Reservation, DHCP Relay |
| Port Forwarding | Virtual Server, Port Triggering, DMZ, ALG, UPnP |
| Dynamic DNS | DynDns, NO-IP, TP-Link |
| VPN | OpenVPN, PPTP VPN, IPSec VPN |
| Protocols | Supports IPv4 and IPv6 |
| ATM/PPP Protocols | ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), MER\IPoE (RFC 1483 Routed), Bridge (RFC1483 Bridge), PVC – Up to 8 PVCs |
| Advanced Features | Parental Controls, Network Address Translation(NAT), Port Mapping (Grouping), Static Routing, DDNS, IGMP V1/V2/V3 |
| Guest Network | 2.4GHz Guest Network, 5GHz Guest Network |
| OTHERS | |
| Certification | CE, RCM, RoHS |
| Package Contents | AC1200 Wireless MU-MIMO VDSL/ADSL Modem Router Archer VR400 External Splitter RJ11 DSL Cable RJ45 Ethernet Cable Power Adapter Quick Installation Guide |
| System Requirements | Microsoft Windows 98SE, NT, 2000, XP, Vista™ or Windows 7, 8, 8.1, 10, macOS, NetWare, UNIX or Linux Internet Explorer 11, Firefox 12.0, Chrome 20.0, Safari 4.0, or other Java-enabled browser Subscription with an internet service provider (for internet access) |
| Environment | Operating Temperature: 0℃~40℃ (32℉ ~104℉) Operating Humidity: 10%~90% non-condensing |
Maximum wireless signal rates are the physical rates derived from IEEE Standard 802.11 specifications. Range, coverage, and the maximum number of connected devices are based on test results under normal usage conditions. Actual wireless data throughput, wireless coverage, and the number of connected devices are not guaranteed and will vary as a result of 1) environmental factors, including building materials, physical objects, and obstacles, 2) network conditions, including local interference, volume and density of traffic, product location, network complexity, and network overhead, and 3) client limitations, including rated performance, location, connection quality, and client condition.