TP-Link AC2100 Wireless MU-MIMO VDSL/ADSL Modem Router (ARCHER VR2100)

TP-Link AC2100 Wireless MU-MIMO VDSL/ADSL Modem Router (ARCHER VR2100)

Price$172

Out of stock at MSY

Price checked today

Buy at MSY

We may earn a commission if you buy; it doesn't change your price. Check the price at MSY before you buy. How we make money

Price history

Tracking since today

The price hasn't changed since we started tracking it. We'll show its history once it does.

About this product

Brand
TP-Link
Store
MSY
Category
Electronics > Networking > Bridges & Routers > Wireless Routers
SKU
54852

SPECIFICATIONS

Ports3 Gigabit LAN Ports, 1 Gigabit LAN/WAN Port, 1 RJ11 Port, 1 USB Port ButtonWPS Button, Reset Button, Power On/Off Button, Wi-Fi Button, LED On/Off Button External Power Supply12V/1.5A IEEE StandardsIEEE 802.3, IEEE 802.3u, 802.3ab VDSL2 StandardsITU G.993.2, Up to 35b profile (POTS) ITU-T G.993.5 (G.vector) ITU-T G.998.4 (G.INP) ADSL StandardsFull-rate ANSI T1.413 Issue 2, ITU-T G.992.1(G.DMT), ITU-T G.992.2(G.Lite), ADSL2 StandardsITU-T G.992.3 (G.DMT.bis), ADSL2+ Standards ITU-T G.992.5 Dimensions ( W x D x H )8.5 6.5 1.4 in (216 164 36.8 mm) Antenna Type3 External Dual Band Antennas + 1 Internal 5 GHz Antenna WIRELESS FEATURESWireless StandardsIEEE 802.11ac/n/a 5 GHz, IEEE 802.11b/g/n 2.4 GHz Frequency2.4 GHz and 5 GHz Signal Rate1733 Mbps on 5 GHz, 300Mbps on 2.4 GHzTransmit Power<20dBm (2.4 GHz), <23dBm (5 GHz) Wireless FunctionsEnable/Disable Wireless Radio, Wireless Statistics Wireless Security64/128-bit WEP, WPA/WPA2, WPA-PSK/WPA-PSK2 Wireless ScheduleSupport 2.4 GHz and 5 GHz Wireless Schedule SOFTWARE FEATURESSecurityNAT Firewall, SPI Firewall, Access Control, Service Filtering, Denial of Service (DoS), SYN Flooding, Ping of Death, IP and MAC Address Binding Operating ModesVDSL/ADSL Modem Router, 3G/4G Router, Wireless Router ManagementWeb-Based Configuration (HTTP / HTTPS ), Remote management, Command Line Interface, SSL for TR-069, SNMP v1/2c, Firmware Upgrade, Diagnostic Tools, Free Online Firmware Update DHCPServer, Client, DHCP Client List, Address Reservation, DHCP Relay Port ForwardingVirtual Server, Port Triggering, DMZ, ALG, UPnP Dynamic DNSDynDns, NO-IP, TP-Link VPNOpenVPN, PPTP VPN, IPSec VPN ProtocolsSupports IPv4 and IPv6 ATM/PPP ProtocolsATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), MER\IPoE (RFC 1483 Routed), Bridge (RFC1483 Bridge), PVC Up to 8 PVCs Advanced FeaturesParental Controls, Network Address Translation (NAT), Static Routing, RIP v1/v2 (optional), DNS Relay, DDNS, IGMP V1/V2/V3 Guest Network2.4 GHz Guest Network, 5 GHz Guest Network IPSec VPNSupports up to 10 IPSec VPN tunnels OTHERSCertificationCE, RCM, RoHS Package ContentsDSL Modem Router External Splitter RJ11 DSL Cable RJ45 Ethernet Cable Power Adapter Quick Installation Guide System RequirementsMicrosoft Windows 98SE, NT, 2000, XP, Vista or Windows 7, 8, 8.1, 10, Mac OS, NetWare, UNIX or Linux Internet Explorer 11, Firefox 12.0, Chrome 20.0, Safari 4.0, or other Java-enabled browser Subscription with an internet service provide (for internet access) EnvironmentOperating Temperature: 0~40 (32 104) Storage Temperature: -4070 (-40 ~158) Operating Humidity: 10%~90% non-condensing Storage Humidity: 5%~90% non-condensing