TP-Link Archer VR300 AC1200 Wireless VDSL/ADSL Modem Router
Price$135
In stock at PC LAN
Price checked today
We may earn a commission if you buy; it doesn't change your price. Check the price at PC LAN before you buy. How we make money
Price history
Tracking since today
The price hasn't changed since we started tracking it. We'll show its history once it does.
About this product
TP-Link Wireless Dual Band VDSL/ADSL Modem Router (ARCHER VR300)
| TP-Link Archer VR300 AC1200 VDSL/ADSL Modem Router Specifications | |
|---|---|
| Hardware Features | |
| Interface | 3× 10/100 Mbps RJ45 LAN Ports 1× 10/100 Mbps RJ45 LAN/WAN Port 1× RJ11 DSL Port |
| Buttons | WPS Button Power On/Off Button Reset Button |
| Power Supply | 12V / 1A |
| VDSL2 Standards | ITU G.993.2 (up to 17a profile) ITU-T G.993.5 (G.vector) ITU-T G.998.4 (G.INP) |
| ADSL Standards | ANSI T1.413 Issue 2 ITU-T G.992.1 (G.DMT) ITU-T G.992.2 (G.Lite) ITU-T G.994.1 (G.hs) ITU-T G.995.1 |
| ADSL2 Standards | ITU-T G.992.3 (G.DMT.bis) ITU-T G.992.4 (G.lite.bis) |
| ADSL2+ Standards | ITU-T G.992.5 |
| Dimensions (W × D × H) | 230 × 144 × 37 mm |
| Antenna | 4× Fixed External Antennas |
| Wireless Features | |
| Wireless Standards | IEEE 802.11a/n/ac (5 GHz) IEEE 802.11b/g/n (2.4 GHz) |
| Wireless Speeds | 867 Mbps (5 GHz) 300 Mbps (2.4 GHz) |
| Wireless Functions | Access Point / Wireless Bridge Wireless Enable/Disable SSID Broadcast Enable/Disable |
| Wireless Security | WEP, WPA/WPA2, WPA-PSK/WPA-PSK2, QSS (WPS) |
| Transmission Power | <20 dBm (2.4 GHz) <23 dBm (5 GHz) |
| Software Features | |
| Advanced Features | Parental Control NAT Port Mapping Static Routing DNS Relay DDNS IGMP v1/v2/v3 |
| Security | NAT Firewall Access Control IP & MAC Address Binding |
| Operating Modes | VDSL/ADSL Modem Router Wireless Router |
| Management Features | Web-Based Configuration (HTTP) Remote Management Command Line Interface SSL for TR-069 SNMP v1/v2c Web-Based Firmware Upgrade Diagnostic Tools |
| DHCP | Server Client Client List Address Reservation DHCP Relay |
| Port Forwarding | Virtual Server Port Triggering DMZ ALG UPnP |
| Dynamic DNS | DynDNS, NO-IP |
| VPN Pass-Through | PPTP, L2TP, IPSec |
| Protocols | IPv4, IPv6 |
| ATM/PPP Protocols | ATM UNI3.1/4.0 PPPoA (RFC 2364) PPPoE (RFC2516) IPoA (RFC1577/2225) MER/IPoE (RFC1483 Routed) Bridge (RFC1483 Bridge) Up to 8 PVCs |
| Guest Network | 2.4 GHz and 5 GHz |
| Others | |
| Certification | CE, RoHS, RCM |
| Package Contents | • Archer VR300 Modem Router • External Splitter • RJ11 DSL Cable • RJ45 Ethernet Cable • Power Adapter • Quick Installation Guide |
| System Requirements | • Windows XP/7/8/8.1/10, macOS, NetWare, UNIX, Linux • Java-enabled browser: IE, Firefox, Chrome, Safari • ISP Subscription (for internet access) |
| Environment | • Operating Temperature: 0–40°C (32–104°F) • Storage Temperature: −40–70°C (−40–158°F) • Operating Humidity: 10%–90% RH (non-condensing) • Storage Humidity: 5%–90% RH (non-condensing) |