TP-Link Archer VX1800v AX1800 Dual-Band Wi-Fi 6 VDSL/ADSL Modem Router
Price$237
In stock at PC LAN
Price checked today
We may earn a commission if you buy; it doesn't change your price. Check the price at PC LAN before you buy. How we make money
Price history
Tracking since today
The price hasn't changed since we started tracking it. We'll show its history once it does.
About this product
TP-Link Archer VX1800v AX1800 Dual-Band Wi-Fi 6 VDSL/ADSL Modem Router

| TP-Link Archer VX1800v Wi-Fi 6 VDSL/ADSL Modem Router Specifications | |
|---|---|
| Hardware Features | |
| Interface | 1× Gigabit WAN/LAN, 3× Gigabit LAN, 1× USB 2.0, 2× RJ11 (1× DSL + 1× FXS) |
| External Power Supply | 12V / 1.5A |
| IEEE Standards | IEEE 802.3, 802.3u, 802.3ab |
| VDSL2 Standards | G.993.2, G.993.5 (G.vector), G.998.4 (G.INP) |
| ADSL Standards | ANSI T1.413 Issue 2, G.992.1 (G.DMT), G.992.2 (G.Lite), G.994.1 (G.hs), G.995.11 |
| ADSL2 Standards | G.992.3 (G.DMT.bis), G.992.4 (G.lite.bis) |
| ADSL2+ Standards | G.992.5 (Annex A/B/L/M) |
| Dimensions (W × D × H) | 260.2 × 135.0 × 41.6 mm |
| Antenna | 4× External Antennas |
| Wireless Features | |
| Wireless Standards | IEEE 802.11ax/ac/n/a (5 GHz), IEEE 802.11ax/n/b/g (2.4 GHz) |
| Wireless Speeds | 1201 Mbps (5 GHz), 574 Mbps (2.4 GHz) |
| Frequency | 2.4 GHz and 5 GHz |
| Wireless Functions | Enable/Disable Wireless Radio, WMM |
| Wireless Security | WPA2-PSK, WPA3-Personal, WPA2-Enterprise, WPA/WPA2-Enterprise |
| Transmission Power | CE: <20 dBm (2.4 GHz), <23 dBm (5.15–5.25 GHz) |
| Wireless Schedule | Supports 2.4 GHz and 5 GHz Wireless Schedule |
| VoIP Features | |
| VoIP Standards | SIP (RFC3261), RTP (RFC1889/3550), G.711A/u, G.722, G.729AB, G.726 |
| Integrated Answering Machine | Internal storage or USB-based voice message storage |
| Advanced Telephone Functions | Call Forwarding, Transfer, Callback on Busy, Blocking, Anonymous Call Block, Speed Dial, Emergency Number |
| Software Features | |
| Advanced Features | IPTV, Parental Controls, NAT, Port Mapping, Static Routing, RIP v1/v2, DNS Relay, DDNS, IGMP v1/v2/v3 |
| Security | NAT Firewall, SPI Firewall, Access Control, Service Filtering, DoS Protection, IP & MAC Binding |
| Operating Modes | VDSL/ADSL Modem Router, 3/4G Router, Wireless Router |
| Management Features | Access Control, Local & Remote Management |
| DHCP | Server, Client List, Address Reservation |
| Port Forwarding | Port Forwarding, Triggering, UPnP, DMZ |
| Dynamic DNS | DynDNS, NO-IP, TP-Link |
| VPN | OpenVPN, PPTP, IPSec VPN (up to 10 tunnels) |
| Protocols | IPv4, IPv6 |
| ATM/PPP Protocols | ATM UNI3.1/4.0, PPPoA, PPPoE, IPoA, Bridge (RFC1483), up to 8 PVCs |
| USB Sharing | Samba, FTP Server, Media Server, 3G/4G Modem, SFTP, Web Storage |
| Guest Network | 2.4 GHz and 5 GHz |
| Others | |
| Certification | CE, RoHS |
| Package Contents | • Archer VX1800v Modem Router • External Splitter • RJ11 DSL Cable • RJ45 Ethernet Cable • Power Adapter • Quick Installation Guide |
| System Requirements | • JavaScript-enabled browser: IE 11+, Firefox 12+, Chrome 20+, Safari 4+ • Cable or DSL Modem (if needed) • ISP Subscription (for internet access) |
| Environment | • Operating Temperature: 0–40°C (32–104°F) • Storage Temperature: −40–60°C (−40–140°F) • Operating Humidity: 10%–90% RH (non-condensing) • Storage Humidity: 5%–90% RH (non-condensing) |