TP-Link AX1800 Dual-Band Wi-Fi 6 VDSL/ADSL Modem Router (Archer VX1800v) - OPENED BOX 94057
In stock at MSY
Price checked today
We may earn a commission if you buy; it doesn't change your price. Check the price at MSY before you buy. How we make money
Price history
Tracking since today
The price hasn't changed since we started tracking it. We'll show its history once it does.
About this product
NOTE: Archer VX1800v only support working mode as main router and does not support OneMesh.SPECIFICATIONS:HARDWARE FEATURESInterface 1 Gigabit WAN/LAN,3 Gigabit LAN, 1 USB 2.0, 2 RJ11 (1 DSL + 1 FXS) External Power Supply 12V / 1.5AIEEE Standards IEEE 802.3, IEEE 802.3u, 802.3abVDSL2 Standards ITU-T G.993.2, ITU-T G.993.5 (G.vector), ITU-T G.998.4 (G.INP)ADSL Standards Full-rate-ANSI T1.413 Issue 2, ITU-T G.992.1 (G.DMT), ITU-TG.992.2 (G.Lite), ITU-T G.994.1 (G.hs), ITU-T G.995.11ADSL2 Standards ITU-T G.992.3 (G.DMT.bis), ITU-T G.992.4 (G.lite.bis)ADSL2+ Standards ITU-T G.992.5(Annex A/B/L/M)Dimensions ( W x D x H ) 260.2 135.0 41.6 mmAntenna 4 External AntennasWIRELESS FEATURESWireless Standards IEEE 802.11ax/ac/n/a 5 GHzIEEE 802.11ax/n/b/g 2.4 GHz Wireless Speeds 1201 Mbps at 5 GHz, 574 Mbps at 2.4 GHzFrequency 2.4 GHz and 5 GHzWireless Functions Enable/Disable Wireless Radio, WMMWireless Security WPA2-PSK, WPA2-PSK/WPA-PSK, WPA3-Personal, WPA3-Personal/WPA2-PSK, WPA2-Enterprise, WPA/WPA2-Enterprise encryptionsTransmission Power CE: <20dBm(2.4 GHz), <23dBm(5.15 GHz5.25 GHz)Wireless Schedule Supports 2.4 GHz and 5 GHz Wireless ScheduleVOIP FEATURESVoIP Standards SIP(RFC3261)/RTP(RFC1889/3550), G.711A/u, G.722, G.729AB, G.726Integrated Answering Machine Stores long voice messages internally on the modem router or store voice messages externally on USB storage devicesAdvanced Telephone Functions Call Forwarding, Call Transfer, Call Back on Busy, Call Blocking, Anonymous Call Blocks, Speed Dial, Emergency NumberSOFTWARE FEATURESAdvanced Features IPTV, Parental Controls, Network Address Translation (NAT), Port Mapping (Grouping), Static Routing, RIP v1/v2 (optional), DNS Relay, DDNS, IGMP V1/V2/V3Security NAT Firewall, SPI Firewall, Access Control, Service Filtering, Denial of Service (DoS), SYN Flooding, Ping of Death, IP and MAC Address BindingOperating Modes VDSL/ADSL Modem Router, 3/4G Router, Wireless RouterManagement Features Access Control, Local Management, Remote ManagementDHCP Server, DHCP Client List, Address ReservationPort Forwarding Port Forwarding, Port Triggering, UPnP, DMZDynamic DNS DynDns, NO-IP, TP-LinkVPN OpenVPN, PPTP VPN, IPSec VPNProtocols Support IPv4 and IPv6ATM/PPP Protocols ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), Bridge (RFC1483 Bridge), PVC Up to 8 PVCsUSB Sharing Support Samba (Storage) / FTP Server / Media Server / 3G/4G Modem / SFTP Server / Web StorageGuest Network 2.4 GHz guest network, 5 GHz guest networkIPSec VPN Support up to 10 IPSec VPN tunnelsOTHERSCertification CE, RoHSPackage Content Wi-Fi 6 VDSL/ADSL Modem Router Archer VX1800vExternal Splitter RJ11 DSL Cable RJ45 Ethernet Cable Power Adapter Quick Installation Guide System Requirements Internet Explorer 11+, Firefox 12.0+, Chrome 20.0+, Safari 4.0+, or other JavaScript-enabled browser Cable or DSL Modem (if needed)Subscription with an internet service provider (for internet access) Environment Operating Temperature: 040 (32 104)Storage Temperature: -4060 (-40 ~140) Operating Humidity: 10%~90% non-condensing Storage Humidity: 5%~90% non-condensing