TP-Link JetStream 16 Port Gigabit Smart Switch with 8-Port PoE+ (SG2016P)

TP-Link JetStream 16 Port Gigabit Smart Switch with 8-Port PoE+ (SG2016P)

Price$259

Cheapest of 2 stores

In stock at MSY

Price checked today

Buy at MSY

We may earn a commission if you buy; it doesn't change your price. Check the price at MSY before you buy. How we make money

Price history

Tracking since today

The price hasn't changed since we started tracking it. We'll show its history once it does.

Available at 2 stores

Stores may pay us a commission when you buy; it doesn't affect the order or your price. Learn more

About this product

Brand
TP-Link
Store
MSY
Category
Electronics > Networking > Hubs & Switches > Managed Switches
SKU
70350

SPECIFICATIONS:HARDWARE FEATURESStandards and ProtocolsIEEE 802.3i, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x, IEEE 802.1d, IEEE 802.1s, IEEE 802.1w, IEEE 802.1q, IEEE 802.1p, IEEE 802.1xInterface 16 10/100/1000 Mbps RJ45 Ports (Ports 18 Support 802.3at/af PoE+) Auto-Negotiation/Auto MDI/MDIXNetwork Media 10BASE-T: UTP category 3, 4, 5 cable (maximum 100m) 100BASE-TX/1000Base-T: UTP category 5, 5e or above cable (maximum 100m) Fan Quantity FanlessPower Supply External Power Adapter (Output: 53.5 VDC/ 1.31 A)PoE Ports (RJ45) Standard: 802.3af/at compliant PoE Ports: 8 Ports Power Supply: 120 W* Dimensions ( W x D x H ) 11.3 x 4.4 x 1.0 in (286 x 111.7 x 25.4 mm)Mounting Desktop/Wall-MountingMax Power Consumption 146.5 W (110 V/60 Hz) (with 120 W PD connected)Max Heat Dissipation 499.98 BTU/hr (110 V/60 Hz) (with 120 W PD connected)PERFORMANCEBandwidth/Backplane 16 GbpsMAC Address Table 8kPacket Buffer Memory 4.1 MbitJumbo Frame 9 KBSOFTWARE FEATURESQuality of Service 802.1p CoS/DSCP priority 8 priority queues Priority Schedule Mode - SP (Strict Priority) - WRR (Weighted Round Robin) Queue Weight Config Bandwidth Control - Port/Flow-based Rating Limit Smoother Performance Storm Control - Multiple Control Modes(kbps/ratio)- Broadcast/Multicast/Unknown-Unicast Control L2 and L2+ Features DHCP Relay- DHCP VLAN Relay DHCP L2 Relay Link Aggregation - Static link aggregation - 802.3ad LACP - Up to 8 aggregation groups and up to 8 ports per group Spanning Tree Protocol - 802.1D STP - 802.1w RSTP - 802.1s MSTP - STP Security: TC Protect, BPDU Filter/Protect, Root Protect Loopback Detection Flow Control - 802.3x Flow Control Mirroring - Port Mirroring - CPU Mirroring - One-to-One - Many-to-One - Flow-Based - Ingress/Egress/Both Device Link Detect Protocol (DLDP) 802.1ab LLDP/ LLDP-MED L2 Multicast 511 IPv4, IPv6 shared multicast groups IGMP Snooping - IGMP v1/v2/v3 Snooping - Fast Leave - IGMP Snooping Querier - Static Group Config Multicast VLAN Registration (MVR) Multicast Filtering MLD Snooping - MLD v1/v2 Snooping - Fast Leave - MLD Snooping Querier - Static Group Config Limited IP Multicast (256 profiles and 16 entries per profile) Advanced Features Automatic Device Discovery Batch Configuration Batch Firmware Upgrading Intelligent Network Monitoring Abnormal Event Warnings Unified Configuration Reboot Schedule IPv6 Support IPv6 Dual IPv4/IPv6 Multicast Listener Discovery (MLD) Snooping IPv6 neighbor discovery (ND) Path maximum transmission unit (MTU) discovery Internet Control Message Protocol (ICMP) version 6 TCPv6/UDPv6 IPv6 applications - DHCPv6 Client - Ping6 - Tracert6 - Telnet (v6) - IPv6 SNMP - IPv6 SSH - IPv6 SSL - Http/Https - IPv6 TFTP VLAN VLAN Group- Max. 4K VLAN Groups 802.1Q tag VLAN MAC VLAN: 12 Entries Protocol VLAN GVRP Voice VLAN Access Control List Support up to 230 entries Time-Range - Time Slice - Week Time-Range - Absolute Time-Range - Holiday Time-based ACL MAC ACL - Source MAC - Destination MAC - VLAN ID - User Priority - Ether Type IP ACL - Source IP - Destination IP - IP Protocol - TCP Flag - TCP/UDP Source Port - TCP/UDP Destination Port - DSCP/IP TOS IPv6 ACL Combined ACL Rule Operation - Permit/Deny Policy Action - Mirror - Rate Limit - Redirect - QoS Remark ACL Rules Binding - Port Binding - VLAN Binding Actions for flows - Mirror (to supported interface)- Redirect (to supported interface)- Rate Limit - QoS Remark Security AAA 802.1X - Port-based authentication - MAC (Host) based authentication- Authentication Method includes PAP/EAP-MD5 - MAB - Guest VLAN - Support Radius authentication and accountability IP/IPv6-MAC Binding - 512 Binding Entries - DHCP Snooping - DHCPv6 Snooping - ARP Inspection - ND Detection IP Source Guard - 253 Entries - Source IP+Source MAC IPv6 Source Guard - 183 Entries - Source IPv6 Address+Source MAC DoS Defend Static/Dynamic/Permanent Port Security - Up to 64 MAC addresses per port Broadcast/Multicast/Unicast Storm Control - kbps/ratio control mode Port Isolation Secure web management through HTTPS with SSLv3/TLS 1.2 Secure Command Line Interface (CLI) management with SSHv1/SSHv2 IP/Port/MAC-based access controlMIBs MIB II (RFC1213) Bridge MIB (RFC1493) P/Q-Bridge MIB (RFC2674) Radius Accounting Client MIB (RFC2620) Radius Authentication Client MIB (RFC2618) Remote Ping, Traceroute MIB (RFC2925) Support TP-Link private MIBs RMON MIB(RFC1757, rmon 1,2,3,9)MANAGEMENTOmada App Yes, through Omada Cloud-Based Controller OC300 OC200 Omada Software Controller Centralized Management Omada Cloud-Based Controller Omada Hardware Controller (OC300) Omada Hardware Controller (OC200) Omada Software Controller Cloud Access Yes, through Omada Cloud-Based Controller OC300 OC200 Omada Software Controller Zero-Touch Provisioning Yes. Requiring the use of Omada Cloud-Based ControllerManagement Features Web-based GUI Command Line Interface (CLI) through telnet SNMPv1/v2c/v3 SNMP Trap/Inform RMON (1,2,3,9 groups) SDM Template DHCP/BOOTP Client Dual Image, Dual Configuration CPU Monitoring Cable Diagnostics EEE SNTP System Log OTHERSCertification CE, FCC, RoHSPackage Contents TL-SG2016P Power Adapter Installation Guide Rubber Feet System Requirements Microsoft Windows 98SE, NT, 2000, XP, Vista or Windows 7/8/10/11, MAC OS, NetWare, UNIX or Linux.Environment Operating Temperature: 040 (32104 ); Storage Temperature: -4070 (-40158 ) Operating Humidity: 1090% RH non-condensing Storage Humidity: 590% RH non-condensing Notes*PoE budget calculations are based on laboratory testing. Actual PoE power budget is not guaranteed and will vary as a result of client limitations and environmental factors. **Zero-Touch Provisioning requires the use of Omada Cloud-Based Controller. Note that TL-SG2016P v1 doesn't support Omada Cloud-Based Controller. Go to https://www.tp-link.com/en/omada-cloud-based-controller/product-list/ to confirm which models are compatible with Omada Cloud-Based Controller.