TP-Link JetStream 24-Port 2.5G & 4-Port SFP+ L2+ Managed Switch (SG3428XPP-M2)
In stock at MSY
Price checked today
We may earn a commission if you buy; it doesn't change your price. Check the price at MSY before you buy. How we make money
Price history
Tracking since today
The price hasn't changed since we started tracking it. We'll show its history once it does.
About this product
SPECIFICATIONS:HARDWARE FEATURESInterface 24 2.5 Gbps RJ45 Ports 4 10G SFP+ Slots 1 RJ45 Console Port 1 Micro-USB Console Port Fan Quantity 3Power Supply 100-240 V AC~50/60 HzPoE Ports (RJ45) Standard: 802.3bt/at/af compliant PoE++ Ports(802.3bt PoE): 8 Ports, up to 60 W per port PoE+ Ports(802.3at PoE): 16 Ports, up to 30 W per port Power Budget: 500 W Dimensions ( W x D x H ) 17.3 13.0 1.7 in (440 330 44 mm)Mounting Rack MountableMax Power Consumption 629.1 W (110V/60Hz)Max Heat Dissipation 2153.45 BTU/h (110 V/60 Hz)PERFORMANCESwitching Capacity 200 GbpsPacket Forwarding Rate 148.80 MppsMAC Address Table 32 KPacket Buffer Memory 16 MbitJumbo Frame 9 KBSOFTWARE FEATURESQuality of Service 8 priority queues 802.1p CoS/DSCP priority Queue scheduling - SP (Strict Priority) - WRR (Weighted Round Robin) - SP+WRR Bandwidth Control - Port/Flow based Rating Limiting Smoother Performance Action for Flows - Mirror (to supported interface)- Redirect (to supported interface)- Rate Limit - QoS Remark L3 Features 32 IPv4/IPv6 Interfaces Static Routing - 48 static routes Static ARP - 128 Static Entries Proxy ARP Gratuitous ARP DHCP Server DHCP Relay - DHCP Interface Relay - DHCP VLAN Relay DHCP L2 Relay L2 and L2+ Features Link Aggregation- static link aggregation - 802.3ad LACP - Up to 8 aggregation groups, containing 8 ports per group Spanning Tree Protocol - 802.1d STP - 802.1w RSTP - 802.1s MSTP - STP Security: TC Protect, BPDU Filter, Root Protect Loopback Detection - Port based - VLAN based Flow Control - 802.3x Flow Control - HOL Blocking Prevention Mirroring - Port Mirroring - CPU Mirroring - One-to-One - Many-to-One - Tx/Rx/Both L2 Multicast IGMP Snooping- IGMP v1/v2/v3 Snooping - Fast Leave - IGMP Snooping Querier - IGMP Authentication IGMP Authentication MLD Snooping - MLD v1/v2 Snooping - Fast Leave - MLD Snooping Querier - Static Group Config - Limited IP Multicast MVR Multicast Filtering: 256 profiles and 16 entries per profile Advanced Features Automatic Device Discovery Batch Configuration Batch Firmware Upgrading Intelligent Network Monitoring Abnormal Event Warnings Unified Configuration Reboot Schedule VLAN VLAN Group- Max 4K VLAN Groups 802.1Q Tagged VLAN MAC VLAN: 256 Entries Protocol VLAN: Protocol Template 16, Protocol VLAN 16 GVRP VLAN VPN (QinQ) - Port-Based QinQ - Selective QinQ Voice VLAN Access Control List Time-based ACL MAC ACL - Source MAC - Destination MAC - VLAN ID - User Priority - Ether Type IP ACL -Source IP - Destination IP - Fragment - IP Protocol - TCP Flag - TCP/UDP Port - DSCP/IP TOS - User Priority Combined ACL Packet Content ACL IPv6 ACL Policy - Mirroring - Redirect - Rate Limit - QoS Remark ACL apply to Port/VLAN Security IP-MAC-Port Binding- 512 Entries - DHCP Snooping - ARP Inspection - IPv4 Source Guard: 100 Entries IPv6-MAC-Port Binding - 512 Entries - DHCPv6 Snooping - ND Detection - IPv6 Source Guard: 100 Entries DoS Defend Static/Dynamic Port Security - Up to 64 MAC addresses per port Broadcast/Multicast/Unicast Storm Control - kbps/ratio control mode 802.1X - Port base authentication - Mac base authentication - VLAN Assignment - MAB - Guest VLAN - Support Radius authentication and accountability AAA (including TACACS+) Port Isolation Secure web management through HTTPS with SSLv3/TLS 1.2 Secure Command Line Interface (CLI) management with SSHv1/SSHv2 IP/Port/MAC based access controlIPv6 IPv6 Dual IPv4/IPv6 Multicast Listener Discovery (MLD) Snooping IPv6 ACL IPv6 Interface Static IPv6 Routing IPv6 neighbor discovery (ND) Path maximum transmission unit (MTU) discovery Internet Control Message Protocol (ICMP) version 6 TCPv6/UDPv6 IPv6 applications - DHCPv6 Client - Ping6 - Tracert6 - Telnet (v6) - IPv6 SNMP - IPv6 SSH - IPv6 SSL - Http/Https - IPv6 TFTP MIBs MIB II (RFC1213) Interface MIB (RFC2233) Ethernet Interface MIB (RFC1643) Bridge MIB (RFC1493) P/Q-Bridge MIB (RFC2674) RMON MIB (RFC2819) RMON2 MIB (RFC2021) Radius Accounting Client MIB (RFC2620) Radius Authentication Client MIB (RFC2618) Remote Ping, Traceroute MIB (RFC2925) Support TP-Link private MIB MANAGEMENTOmada App Yes. Requiring the use of OC300, OC200, Omada Cloud-Based Controller, or Omada Software Controller.Centralized Management Omada Cloud-Based Controller Omada Hardware Controller (OC300) Omada Hardware Controller (OC200) Omada Software Controller Cloud Access Yes. Requiring the use of OC300, OC200, Omada Cloud-Based Controller, or Omada Software Controller.Zero-Touch Provisioning Yes. Requiring the use of Omada Cloud-Based Controller.Management Features Web-based GUI Command Line Interface (CLI) through the console port, telnet SNMP v1/v2c/v3 - Trap/Inform - RMON (1,2,3,9 groups) SDM Template DHCP/BOOTP Client 802.1ab LLDP/LLDP-MED DHCP AutoInstall Dual Image, Dual Configuration CPU Monitoring Cable Diagnostics EEE Password Recovery SNTP System Log OTHERSCertification CE, FCC, RoHSPackage Contents TL-SG3428XPP-M2 Switch Power Cord Quick Installation Guide Rackmount Kit Rubber Feet System Requirements Microsoft Windows 98SE, NT, 2000, XP, Vista or Windows 7/8/10/11, MAC OS, NetWare, UNIX or Linux.Environment Operating Temperature: 040 (32104 ); Storage Temperature: -4070 (-40158 ) Operating Humidity: 1090% RH non-condensing Storage Humidity: 590% RH non-condensing Notes*PoE budget calculations are based on laboratory testing. Actual PoE power budget is not guaranteed and will vary as a result of client limitations and environmental factors. The maximum power output of every single PoE++ port is 60 W.**Zero-Touch Provisioning requires the use of Omada Cloud-Based Controller. Please go to Omada Cloud-Based Controller Product List to find all the models supported by Omada Cloud-Based Controller.***ISP features can only be configured in standalone mode. Attention: It is recommended to use only one TL-SM5310-T module for the TL-SG3428XPP-M2.