TP-Link JetStream V2 28 Port Gigabit L2+ Managed Switch (SG3428MP)

TP-Link JetStream V2 28 Port Gigabit L2+ Managed Switch (SG3428MP)

Price$639

Out of stock at MSY

Price checked today

Buy at MSY

We may earn a commission if you buy; it doesn't change your price. Check the price at MSY before you buy. How we make money

Price history

Tracking since today

The price hasn't changed since we started tracking it. We'll show its history once it does.

About this product

Brand
TP-Link
Store
MSY
Category
Electronics > Networking > Hubs & Switches > Managed Switches
SKU
72667

SPECIFICATIONS:HARDWARE FEATURESInterface 24 10/100/1000Mbps RJ45 Ports 4 Gigabit SFP Slots 1 RJ45 Console Port 1 Micro-USB Console Port Fan Quantity 2Power Supply 100-240 V AC~50/60 HzPoE Ports (RJ45) Standard: 802.3at/af compliant PoE+ Ports: 24 Ports, up to 30 W per port Power Budget: 384 W* Dimensions ( W x D x H ) 17.3 13.0 1.7 in (440 330 44 mm)Mounting Rack MountableMax Power Consumption 465.8 W (110 V/60 Hz) (with 384 W PD connected); 34.4 W (110 V/60 Hz) (no PD connected)Max Heat Dissipation 1589.31 BTU/hr (110 V/60 Hz) (with 384 W PD connected); 117.38 BTU/hr (110 V/60 Hz) (no PD connected) PERFORMANCESwitching Capacity 56 GbpsPacket Forwarding Rate 41.66 MppsMAC Address Table 16KPacket Buffer Memory 4.1 MbitJumbo Frame 9 KBSOFTWARE FEATURESQuality of Service 8 priority queues 802.1p CoS/DSCP priority Queue scheduling - SP (Strict Priority) - WRR (Weighted Round Robin) - SP+WRR Bandwidth Control - Port/Flow based Rating Limiting Smoother Performance Action for Flows - Mirror (to supported interface)- Redirect (to supported interface)- Rate Limit - QoS Remark L2 and L2+ Features Link Aggregation- Static link aggregation - 802.3ad LACP - Up to 8 aggregation groups and up to 8 ports per group Spanning Tree Protocol - 802.1d STP - 802.1w RSTP - 802.1s MSTP - STP Security: TC Protect, BPDU Filter, BPDU Protect, Root Protect, Loop Protect Loopback Detection - Port-based - VLAN based Flow Control - 802.3x Flow Control - HOL Blocking Prevention Mirroring - Port Mirroring - CPU Mirroring - One-to-One - Many-to-One - Tx/Rx/Both L2 Multicast Supports 511 (IPv4, IPv6) IGMP groups IGMP Snooping - IGMP v1/v2/v3 Snooping - Fast Leave - IGMP Snooping Querier - IGMP Authentication IGMP Authentication MVR MLD Snooping - MLD v1/v2 Snooping - Fast Leave - MLD Snooping Querier - Static Group Config - Limited IP Multicast Multicast Filtering: 256 profiles and 16 entries per profile VLAN VLAN Group- Max 4K VLAN Groups 802.1Q Tagged VLAN MAC VLAN: 30 Entries Protocol VLAN: Protocol Template 16, Protocol VLAN 16 Private VLAN GVRP VLAN VPN (QinQ) - Port-Based QinQ - Selective QinQ Voice VLAN Access Control List Time-based ACL MAC ACL - Source MAC - Destination MAC - VLAN ID - User Priority - Ether Type IP ACL -Source IP - Destination IP - Fragment - IP Protocol - TCP Flag - TCP/UDP Port - DSCP/IP TOS - User Priority Combined ACL Packet Content ACL IPv6 ACL Policy - Mirroring - Redirect - Rate Limit - QoS Remark ACL apply to Port/VLAN Security IP-MAC-Port Binding- DHCP Snooping - ARP Inspection - IPv4 Source Guard IPv6-MAC-Port Binding - DHCPv6 Snooping - ND Detection - IPv6 Source Guard DoS Defend Static/Dynamic Port Security - Up to 64 MAC addresses per port Broadcast/Multicast/Unicast Storm Control - kbps/ratio/pps control mode IP/Port/MAC based access control 802.1X - Port based authentication - Mac based authentication - VLAN Assignment - MAB - Guest VLAN - Support Radius authentication and accountability AAA (including TACACS+) Port Isolation Secure web management through HTTPS with SSLv3/TLS 1.2 Secure Command Line Interface (CLI) management with SSHv1/SSHv2 IPv6 IPv6 Dual IPv4/IPv6 Multicast Listener Discovery (MLD) Snooping IPv6 ACL IPv6 Interface Static IPv6 Routing IPv6 neighbor discovery (ND) Path maximum transmission unit (MTU) discovery Internet Control Message Protocol (ICMP) version 6 TCPv6/UDPv6 IPv6 applications - DHCPv6 Client - Ping6 - Tracert6 - Telnet (v6) - IPv6 SNMP - IPv6 SSH - IPv6 SSL - Http/Https - IPv6 TFTP L3 Features 16 IPv4/IPv6 Interfaces Static Routing - 48 static routes Static ARP - 128 static entries 512 ARP Entries Proxy ARP Gratuitous ARP DHCP Server DHCP Relay - DHCP interface relay - DHCP VLAN relay DHCP L2 Relay Advanced Features Automatic Device Discovery Batch Configuration Batch Firmware Upgrading Intelligent Network Monitoring Abnormal Event Warnings Unified Configuration Reboot Schedule MIBs MIB II (RFC1213) Bridge MIB (RFC1493) P/Q-Bridge MIB (RFC2674) Radius Accounting Client MIB (RFC2620) Radius Authentication Client MIB (RFC2618) Remote Ping, Traceroute MIB (RFC2925) Support TP-Link private MIBs RMON MIB(RFC1757, rmon 1,2,3,9)MANAGEMENTOmada App Yes, through Omada Cloud-Based Controller OC300 OC200 Omada Software Controller Centralized Management Omada Cloud-Based Controller Omada Hardware Controller (OC300) Omada Hardware Controller (OC200) Omada Software Controller Cloud Access Yes, through Omada Cloud-Based Controller OC300 OC200 Omada Software Controller Zero-Touch Provisioning Yes. Requiring the use of Omada Cloud-Based ControllerManagement Features Web-based GUI Command Line Interface (CLI) through console port, telnet SNMPv1/v2c/v3 - Trap/Inform - RMON (1, 2, 3, 9 groups) SDM Template DHCP/BOOTP Client 802.1ab LLDP/LLDP-MED DHCP AutoInstall Dual Image, Dual Configuration CPU Monitoring Cable Diagnostics EEE Password Recovery SNTP System Log OTHERSCertification CE, FCC, RoHSPackage Contents TL-SG3428MP V2 Switch Power Cord Quick Installation Guide Rackmount Kit Rubber Feet System RequirementsMicrosoft Windows 98SE, NT, 2000, XP, Vista or Windows 7/8/10/11, MAC OS, NetWare, UNIX or Linux. Environment Operating Temperature: 045 (32113 ); Storage Temperature: -4070 (-40158 ) Operating Humidity: 1090% RH non-condensing Storage Humidity: 590% RH non-condensing Notes*PoE budget calculations are based on laboratory testing. The actual PoE power budget is not guaranteed and will vary as a result of client limitations and environmental factors.**Zero-Touch Provisioning requires the use of Omada Cloud-Based Controller.***Some features are only supported by Standalone Management or Centralised Management, or may require further software upgrades, please visit the product page on www.tp-link.com for detailed information.