TP-Link Omada 24-Port Gigabit and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++ (SG3428XMPP)
Buy at MSYWe may earn a commission if you buy; it doesn't change your price. Check the price at MSY before you buy. How we make money
Price history
Tracking since yesterday
The price hasn't changed since we started tracking it. We'll show its history once it does.
Available at 2 stores
Stores may pay us a commission when you buy; it doesn't affect the order or your price. Learn more
- MSY This page $999 Cheapest In stock Checked yesterdayBuy
- PLE $999 Out of stock Checked yesterday Buy
About this product
SPECIFICATIONS:HARDWARE FEATURESInterface 24 10/100/1000 Mbps RJ45 Ports (8 PoE++, 16 PoE+) 4 10G SFP+ Slots 1 RJ45 Console Port 1 Micro-USB Console Port Fan Quantity 3Physical Security Lock Power Supply 100-240 V AC50/60 HzPoE Ports (RJ45) Standard: 802.3at/af/bt compliant PoE++ Ports: Ports 18 (up to 90 W PoE Output per Port) PoE+ Ports: Ports 9~24 (up to 30 W PoE Output per Port) Power Budget: 500 W* Dimensions ( W x D x H ) 17.313.01.7 in (44033044 mm)Mounting Rack MountableMax Power Consumption 605.5W (110V/60Hz) ( with 500W PD connected)Max Heat Dissipation 2064.96 BTU/hr (110 V/60 Hz) (with 500W PD connected)PERFORMANCESwitching Capacity 128 GbpsPacket Forwarding Rate 95.23 MppsMAC Address Table 16 KPacket Buffer Memory 12 MbitJumbo Frame 9 KBSOFTWARE FEATURESQuality of Service 8 priority queues 802.1p CoS/DSCP priority Queue scheduling: SP (Strict Priority), WRR (Weighted Round Robin), SP+WRR Bandwidth Control: Port/Flow-based Rating Limiting Smoother Performance Action for Flows: QoS remark (802.1P Remark, DSCP Remark) L2 and L2+ Features 128 IP Interfaces: Support IPv4/IPv6 Interface Static Routing: 48 IPv4/IPv6 Static Routes Static ARP: 128 static entries 512 ARP Entries Proxy ARP Gratuitous ARP DHCP Server DHCP Relay: DHCP Interface Relay, DHCP VLAN Relay DHCP L2 Relay Link Aggregation Spanning Tree Protocol Loopback Detection 802.3x Flow Control Mirroring L2 Multicast Supports 1000 (IPv4, IPv6) IGMP groups IGMP Snooping IGMP Authentication Multicast VLAN Registration (MVR) MLD Snooping Multicast Filtering: 256 profiles and 16 entries per profile Advanced Features Automatic Device Discovery Batch Configuration Batch Firmware Upgrading Intelligent Network Monitoring Abnormal Event Warnings Unified Configuration Reboot Schedule ISP Features**: L2PT (Layer 2 Protocol Tunneling) Device Link Detect Protocol (DLDP) PPPoE ID Insertion ERPS 802.3ah Ethernet Link OAM DDM sFlow VLAN VLAN Group: Max 4K VLAN Groups 802.1q Tagged VLAN MAC VLAN: 30 Entries Protocol VLAN: Protocol Template 16, Protocol VLAN 16 Private VLAN GVRP VLAN VPN: VLAN Mapping, VLAN Replace Voice VLAN Access Control List Time-based ACL MAC ACL: Source MAC, Destination MAC, VLAN ID, User Priority, Ether Type IP ACL: Source IP, Destination IP, Fragment, IP Protocol, TCP Flag, TCP/UDP Port, DSCP/IP TOS Combined ACL Packet Content ACL IPv6 ACL Policy: Mirroring, Redirect, Rate Limit, QoS Remark ACL applies to Port/VLAN Security IP-MAC-Port Binding- 512 Entries - DHCP Snooping - ARP Inspection - IPv4 Source Guard: 100 Entries IPv6-MAC-Port Binding - 512 Entries - DHCPv6 Snooping - ND Detection - ND Snooping - IPv6 Source Guard: 100 Entries DoS Defend DHCP Filter Static/Dynamic Port Security: Up to 64 MAC addresses per port Broadcast/Multicast/Unicast Storm Control: kbps/ratio/pps control mode 802.1X - Port-based authentication - Mac-base authentication - VLAN Assignment - MAB - Guest VLAN - Radius authentication and accountability support AAA (including TACACS+) Port Isolation Secure web management through HTTPS with SSLv3/TLS 1.2 Secure Command Line Interface (CLI) management with SSHv1/SSHv2 IP/Port/MAC-based access controlIPv6 IPv6 Dual IPv4/IPv6 Multicast Listener Discovery (MLD) Snooping IPv6 ACL IPv6 Interface Static IPv6 Routing IPv6 neighbor discovery (ND) Path maximum transmission unit (MTU) discovery Internet Control Message Protocol (ICMP) version 6 TCPv6/UDPv6 IPv6 applications: DHCPv6 Client, Ping6, Tracert6, Telnet (v6), IPv6 SNMP, IPv6 SSH, IPv6 SSL, Http/Https, IPv6 TFTP MIBs MIB II (RFC1213) Interface MIB (RFC2233) Ethernet Interface MIB (RFC1643) Bridge MIB (RFC1493) P/Q-Bridge MIB (RFC2674) RMON MIB (RFC2819) RMON2 MIB (RFC2021) Radius Accounting Client MIB (RFC2620) Radius Authentication Client MIB (RFC2618) Remote Ping, Traceroute MIB (RFC2925) Support TP-Link private MIB MANAGEMENTOmada App Yes. Requiring the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller.Centralized Management Omada Cloud-Based Controller Omada Hardware Controller Omada Software Controller Cloud Access Yes. Requiring the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller.Zero-Touch Provisioning Yes. Requiring the use of Omada Cloud-Based Controller.Management Features Web-based GUI Command Line Interface (CLI) through console port, telnet SNMPv1/v2c/v3 - Trap/Inform - RMON (1, 2, 3, 9 groups) SDM Template DHCP/BOOTP Client 802.1ab LLDP/LLDP-MED DHCP AutoInstall Dual Image, Dual Configuration CPU Monitoring Cable Diagnostics EEE Password Recovery SNTP System Log OTHERSCertification CE, FCCPackage Contents SG3428XMP Switch Power Cord Quick Installation Guide Rackmount Kit Rubber Feet System Requirements Microsoft Windows 98SE, NT, 2000, XP, Vista or Windows 7/8/10/11, MAC OS, NetWare, UNIX or Linux.Environment Operating Temperature: 040 (32104 ); Storage Temperature: -4070 (-40158 ) Operating Humidity: 1090% RH non-condensing Storage Humidity: 590% RH non-condensing NotesThese functions require the use of the Omada SDN Controller. Zero-Touch Provisioning requires the use of the Omada Cloud-Based Controller. Go to the Omada Cloud-Based Controller Product List to find all the models supported by the Omada Cloud-Based Controller.*PoE budget calculations are based on laboratory testing. The actual PoE power budget is not guaranteed and will vary due to client limitations and environmental factors. The maximum power output of every single PoE++ port is 90 W. SG3428XMPP is incompatible with Passive PoE and other non-standard PoE devices. The standards refer to IEEE 802.3af/at/bt.**ISP features can only be configured in standalone mode. Attention: It is recommended to use only one SM5310-T (TL-SM5310-T) module for the SG3428XMPP.