TP-Link Omada 8-Port 2.5G BASE-T and 2-Port 10GE SFP+ Smart Switch with 8-Port PoE+ (SG2210XMP-M2)

TP-Link Omada 8-Port 2.5G BASE-T and 2-Port 10GE SFP+ Smart Switch with 8-Port PoE+ (SG2210XMP-M2)

Price$399

From $186.59 at 2 stores

In stock at MSY

Price checked today

Buy at MSY

We may earn a commission if you buy; it doesn't change your price. Check the price at MSY before you buy. How we make money

Price history

Tracking since today

The price hasn't changed since we started tracking it. We'll show its history once it does.

Available at 2 stores

Stores may pay us a commission when you buy; it doesn't affect the order or your price. Learn more

About this product

Brand
TP-Link
Store
MSY
Category
Electronics > Networking > Hubs & Switches > Managed Switches
SKU
87991

TP-Link Omada 8-Port 2.5G BASE-T and 2-Port 10GE SFP+ Smart Switch with 8-Port PoE+SG2210XMP-M2 is a 2.5G multi-gigabit switch with eight 2.5G PoE+ ports and two 10G uplink ports, ideal for connecting multi-gigabit WiFi 7/6 access points. Up to 160 W PoE budget, fanless design with compact and durable metal casing, and desktop/wall-mounting design make it suited for different environments. High-performance static routing, advanced security features, a selection of Layer 2 management options, and integration into the Omada SDN (Software-Defined Networking) meet the demand of reliable business networking.SPECIFICATIONS:HARDWARE FEATURESInterface 8 100/1000/2500 Mbps RJ45 PoE+ Ports 2 10G SFP+ Slots Fan Quantity FanlessPhysical Security Lock Power Supply 53.5VDC/3.37A Power AdapterPoE Ports (RJ45) Standard: 802.3at/af compliant PoE+ Ports: 8 Ports PoE Power Budget: 160 W* * PoE budget calculations are based on laboratory testing. Actual PoE power budget is not guaranteed and will vary as a result of client limitations and environmental factors.Dimensions ( W x D x H ) 8.9 5.2 1.4 in (226 131 35 mm)Mounting Desktop/Wall-MountingMax. Power Consumption 180.1 W (110V/60Hz) (with 160 W PD connected)Max. Heat Dissipation 614.58 BTU/hr (110V/60Hz) (with 160 W PD connected)PERFORMANCESwitching Capacity 80 GbpsPacket Forwarding Rate 59.52 MppsMAC Address Table 16 KPacket Buffer Memory 12 MbitJumbo Frame 9 KBSOFTWARE FEATURESQuality of Service 802.1p CoS/DSCP priority 8 priority queues Priority Schedule Mode - SP (Strict Priority) - WRR (Weighted Round Robin) Queue Weight Config Bandwidth Control - Port/Flow based Rating Limit Smoother Performance Storm Control - Multiple Control Modes(kbps/ratio)- Broadcast/Multicast/Unknown-Unicast Control L2 and L2+ Features 32 IP Interfaces: Support IPv4/IPv6 Interface Static Routing: 32 IPv4/IPv6 Static Routes DHCP Server DHCP Relay - DHCP Interface Relay - DHCP VLAN Relay DHCP L2 Relay Static ARP Proxy ARP Gratuitous ARP Link Aggregation Spanning Tree Protocol Loopback Detection 802.3x Flow Control Mirroring Device Link Detect Protocol (DLDP) 802.1ab LLDP/ LLDP-MED L2 Multicast 511 IPv4, IPv6 shared multicast groups IGMP Snooping Multicast VLAN Registration (MVR) Multicast Filtering Limited IP Multicast (256 profiles and 16 entries per profile) Advanced Features Automatic Device Discovery Batch Configuration Batch Firmware Upgrading Intelligent Network Monitoring Abnormal Event Warnings Unified Configuration Reboot Schedule VLAN VLAN Group- Max 4K VLAN Groups 802.1Q Tagged VLAN MAC VLAN: 12 Entries Protocol VLAN GVRP Voice VLAN Access Control List Support up to 230 entries Time-based ACL MAC ACL IP ACL IPv6 ACL Combined ACL Rule Operation: Permit/Deny Policy Action - Mirroring - Redirect - Rate Limit - QoS Remark ACL Rules Binding - Port Binding - VLAN Binding Security IP-MAC-Port Binding AAA 802.1X - Port based authentication - MAC (Host) based authentication- Authentication Method includes PAP/EAP-MD5 - MAB - Guest VLAN - Support Radius authentication and accountability IP/IPv6-MAC Binding - 512 Binding Entries - DHCP Snooping - DHCPv6 Snooping - ARP Inspection - ND Detection - ND Snooping IP Source Guard - 253 Entries - Source IP+Source MAC IPv6 Source Guard - 183 Entries - Source IPv6 Address+Source MAC DoS Defend DHCP Filter Static/Dynamic/Permanent Port Security - Up to 64 MAC addresses per port Broadcast/Multicast/Unicast Storm Control Port Isolation Secure web management through HTTPS with SSLv3/TLS 1.2 Secure Command Line Interface (CLI) management with SSHv1/SSHv2 IP/Port/MAC based access controlIPv6 IPv6 Static Routing and ACL IPv6 Dual IPv4/IPv6 IPv6 Interface Multicast Listener Discovery (MLD) Snooping IPv6 neighbor discovery (ND) Path maximum transmission unit (MTU) discovery Internet Control Message Protocol (ICMP) version 6 TCPv6/UDPv6 IPv6 applications - DHCPv6 Client - Ping6 - Tracert6 - Telnet(v6) - IPv6 SNMP - IPv6 SSH - IPv6 SSL - Http/Https - IPv6 TFTP MIBs MIB II (RFC1213) Interface MIB (RFC2233) Ethernet Interface MIB (RFC1643) Bridge MIB (RFC1493) P/Q-Bridge MIB (RFC2674) RMON MIB (RFC2819) RMON2 MIB (RFC2021) Radius Accounting Client MIB (RFC2620) Radius Authentication Client MIB (RFC2618) Remote Ping, Traceroute MIB (RFC2925) Support TP-Link private MIB MANAGEMENT FEATURESOmada App Yes. Requiring the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller.Centralized Management Omada Cloud-Based Controller Omada Hardware Controller Omada Software Controller Cloud Access Yes. Requiring the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller.Zero-Touch Provisioning Yes. Requiring the use of Omada Cloud-Based Controller.Management Features Web-based GUI Command Line Interface (CLI) through telnet SNMPv1/v2c/v3 SNMP Trap/Inform RMON (1,2,3,9 groups) SDM Template DHCP/BOOTP Client Dual Image, Dual Configuration CPU Monitoring Cable Diagnostics EEE SNTP System Log OTHERSCertification CE, FCC, RoHSPackage Content SG2210XMP-M2 Switch Power Adapter Quick Installation Guide Rubber Feet System Requirements Microsoft Windows 98SE, NT, 2000, XP, Vista or Windows 7/8/10/11, MAC OS, NetWare, UNIX or Linux.Environment Operating Temperature: 040 (32104 ); Storage Temperature: -4070 (-40158 ) Operating Humidity: 1090% RH non-condensing Storage Humidity: 590% RH non-condensing