TP-Link Omada Access 6-Port Gigabit Switch with 4-Port PoE+ (SG2206MP)
In stock at MSY
Price checked today
We may earn a commission if you buy; it doesn't change your price. Check the price at MSY before you buy. How we make money
Price history
Tracking since today
The price hasn't changed since we started tracking it. We'll show its history once it does.
About this product
SPECIFICATIONS
HARDWARE FEATURESInterface 4 10/100/1000 Mbps PoE+ RJ45 Ports 1 10/100/1000 Mbps RJ45 Port 1 Gigabit SFP Slot Physical Security Lock Power Supply 53.5 VDC / 1.31 APoE Ports (RJ45) Standard: 802.3at/af compliant PoE+ Ports: 4 Ports PoE Power Budget: 63 W* Fast PoE Perpetual PoE Dimensions ( W x D x H ) 6.2 4.0 1.0 in (158 100.7 25.4 mm)Mounting Desktop / Wall MountingMax. Power Consumption 73.7 W (110V/60Hz) (with 63 W PD connected)Max. Heat Dissipation 250.4 BTU/hr (110V/60Hz) (with 63 W PD connected)PERFORMANCESwitching Capacity 12 GbpsPacket Forwarding Rate 8.93 MppsMAC Address Table 8KPacket Buffer Memory 4.1 MbitJumbo Frame 9 KBSOFTWARE FEATURESQuality of Service 802.1p CoS/DSCP priority 8 priority queues Priority Schedule Mode - SP (Strict Priority) - WRR (Weighted Round Robin) Queue Weight Config Bandwidth Control - Port/Flow based Rating Limit Storm Control - Multiple Control Modes(kbps/ratio)- Broadcast/Multicast/Unknown-Unicast Control L2 and L2+ Features 16 IP Interfaces: Support IPv4/IPv6 Interface Static Routing: 32 IPv4/IPv6 Static Routes DHCP Server DHCP Relay - DHCP Interface Relay - DHCP VLAN Relay DHCP L2 Relay Static ARP Proxy ARP Gratuitous ARP Link Aggregation Spanning Tree Protocol Loopback Detection 802.3x Flow Control Mirroring Device Link Detect Protocol (DLDP) 802.1ab LLDP/ LLDP-MED Spanning Tree - STP (802.1d) - RSTP (802.1w) - MSTP (802.1s) - STP Security: TC Protect, BPDU Filter/Protect, Root Protect L2 Multicast 511 IPv4, IPv6 shared multicast groups IGMP Snooping Multicast VLAN Registration (MVR) Multicast Filtering Limited IP Multicast (256 profiles and 16 entries per profile) Advanced Features Automatic Device Discovery Batch Configuration Batch Firmware Upgrading Intelligent Network Monitoring Abnormal Event Warnings Unified Configuration Reboot Schedule VLAN VLAN Group- Max. 4K VLAN Groups 802.1Q tag VLAN MAC VLAN: 16 Entries Protocol VLAN GVRP Voice VLAN Access Control List Support up to 230 entries Time-Range Time-based ACL MAC ACL IP ACL IPv6 ACL Combined ACL Rule Operation: Permit/Deny Policy Action - Mirroring - Redirect - Rate Limit - QoS Remark ACL Rules Binding - Port Binding - VLAN Binding Security IP-MAC-Port Binding AAA 802.1X - Port-based authentication - MAC (Host) based authentication- Authentication Method includes PAP/EAP-MD5 - MAB - Guest VLAN - Support Radius authentication and accountability IP/IPv6-MAC Binding - 512 Binding Entries - DHCP Snooping - DHCPv6 Snooping - ARP Inspection - ND Detection - ND Snooping IP Source Guard - 253 Entries - Source IP+Source MAC IPv6 Source Guard - 183 Entries - Source IPv6 Address+Source MAC DoS Defend DHCP Filter Static/Dynamic/Permanent Port Security - Up to 64 MAC addresses per port Broadcast/Multicast/Unicast Storm Control - kbps/ratio control mode Port Isolation Secure web management through HTTPS with SSLv3/TLS 1.2 Secure Command Line Interface (CLI) management with SSHv1/SSHv2 IP/Port/MAC-based access controlIPv6 IPv6 Static Routing and ACL IPv6 Dual IPv4/IPv6 IPv6 Interface Multicast Listener Discovery (MLD) Snooping IPv6 neighbor discovery (ND) Path maximum transmission unit (MTU) discovery Internet Control Message Protocol (ICMP) version 6 TCPv6/UDPv6 IPv6 applications - DHCPv6 Client - Ping6 - Tracert6 - Telnet(v6) - IPv6 SNMP - IPv6 SSH - IPv6 SSL - Http/Https - IPv6 TFTP MIBs MIB II (RFC1213) Bridge MIB (RFC1493) P/Q-Bridge MIB (RFC2674) Radius Accounting Client MIB (RFC2620) Radius Authentication Client MIB (RFC2618) Remote Ping, Traceroute MIB (RFC2925) Support TP-Link private MIBs RMON MIB(RFC1757, rmon 1,2,3,9)Management FeaturesOmada App Yes. Requiring the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller.Centralized Management Omada Cloud-Based Controller (Requires built-in version 5.15.22 or later) Omada Hardware Controller (Requires built-in version 5.15.20 or later) Omada Software Controller (Requires built-in version 5.15.20 or later) Cloud Access Yes. Requiring the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller.Zero-Touch Provisioning Yes. Requiring the use of Omada Cloud-Based ControllerManagement Features Web-based GUI Command Line Interface (CLI) through telnet SNMPv1/v2c/v3 SNMP Trap/Inform RMON (1,2,3,9 groups) SDM Template DHCP/BOOTP Client Dual Image, Dual Configuration CPU Monitoring Cable Diagnostics IEEE 802.1az Energy Efficient Ethernet (EEE) SNTP System Log Digital Diagnostic Monitoring (DDM) Operation Administration and Maintenance (OAM) OTHERSCertification CE, FCC, RoHSPackage Content SG2206MP Power Adapter Power Cord Rackmount Kit Rubber Feet Installation Guide System Requirements Microsoft Windows 98SE, NT, 2000, XP, Vista or Windows 7/8/10/11, MAC OS, NetWare, UNIX or Linux.Environment Operating Temperature: -540 (23104 ); Storage Temperature: -4070 (-40158 ) Operating Humidity: 1090% RH, non-condensing Storage Humidity: 590% RH, non-condensing