TP-Link Omada SG3428X 24-Port Gigabit L2+ Managed Switch with 4 10GE SFP+ Slots IGMP Snooping Omada Rack Mountable Fanless
Price$503
In stock at PC LAN
Price checked today
We may earn a commission if you buy; it doesn't change your price. Check the price at PC LAN before you buy. How we make money
Price history
Tracking since today
The price hasn't changed since we started tracking it. We'll show its history once it does.
About this product
TP-Link Omada SG3428X 24-Port Gigabit L2+ Managed Switch with 4 10GE SFP+ Slots IGMP Snooping Omada Rack Mountable Fanless

| TP-Link TL-SG3428X L3 Managed Switch Specifications | |
|---|---|
| Hardware Features | |
| Interfaces | • 24× 10/100/1000 Mbps RJ45 Ports • 4× 10G SFP+ Slots • 1× RJ45 Console Port • 1× Micro-USB Console Port |
| Fan Quantity | Fanless |
| Physical Security Lock | Yes |
| Power Supply | 100–240 V AC ~ 50/60 Hz |
| Dimensions (W × D × H) | 440 × 180 × 44 mm (17.3 × 7.1 × 1.7 in) |
| Mounting | Rack Mountable |
| Max Power Consumption | 23.6 W (110 V / 60 Hz) |
| Max Heat Dissipation | 80.353 BTU/hr (110 V / 60 Hz) |
| Performance | |
| Switching Capacity | 128 Gbps |
| Packet Forwarding Rate | 95.23 Mpps |
| MAC Address Table | 16K |
| Packet Buffer Memory | 12 Mbit |
| Jumbo Frame | 9 KB |
| Software Features | |
| Quality of Service (QoS) | • 8 Priority Queues • 802.1p CoS / DSCP Priority • Scheduling: SP, WRR, SP+WRR • Port/Flow-Based Rate Limiting • QoS Remark, Mirror, Redirect |
| L3 Features | • 16 IPv4/IPv6 Interfaces • 48 Static Routes • 128 Static ARP Entries • Proxy & Gratuitous ARP • DHCP Server & Relay (Interface/VLAN/L2) |
| L2 / L2+ Features | • Link Aggregation (Static / LACP, 8 groups × 8 ports) • STP / RSTP / MSTP + STP Security • Loopback Detection (Port/VLAN) • 802.3x Flow Control, HOL Blocking Prevention • Port & CPU Mirroring |
| L2 Multicast | • IGMP Snooping v1/v2/v3 + Querier • IGMP Authentication • MLD Snooping v1/v2 + Querier • Static Group Config, Limited IP Multicast • MVR, Multicast Filtering (256 profiles × 16 entries) |
| Advanced Features | • Auto Device Discovery • Batch Config & Firmware Upgrade • Network Monitoring • Event Warnings • Unified Configuration • Reboot Scheduling |
| VLAN | • Max 4K VLAN Groups • 802.1Q Tagged, MAC VLAN (30 Entries) • Protocol VLAN (16 Templates) • Private VLAN, GVRP • QinQ (Port-Based / Selective) • Voice VLAN |
| Access Control List (ACL) | • Time-Based, MAC, IP, IPv6, Combined, Content ACL • Policy Actions: Mirror, Redirect, Rate Limit, QoS Remark • ACL applies to Port/VLAN |
| Security | • IP-MAC-Port Binding (512 Entries) • DHCP Snooping, ARP Inspection • IPv4/IPv6 Source Guard (100 Entries) • Port Security (64 MAC/port) • Storm Control • 802.1X, AAA (TACACS+) • HTTPS, SSHv1/v2, CLI Access Control |
| IPv6 Features | • Dual Stack IPv4/IPv6 • MLD Snooping, IPv6 ACL • Static Routing, ND, MTU Discovery • DHCPv6, Ping6, Tracert6, Telnet(v6) • IPv6 SNMP, SSH, SSL, TFTP, Http/Https |
| MIBs | • RFC1213, RFC2233, RFC1643, RFC1493 • RFC2674, RFC2819, RFC2021 • RFC2620, RFC2618, RFC2925 • TP-Link Private MIB |
| Management Features | |
| Omada App | Yes. Requires OC300, OC200, Omada Cloud-Based Controller, or Omada Software Controller |
| Centralized Management | • Omada Cloud-Based Controller • Omada Hardware Controller (OC300) • Omada Hardware Controller (OC200) • Omada Software Controller |
| Cloud Access | Yes. Requires OC300, OC200, Omada Cloud-Based Controller, or Omada Software Controller |
| Zero-Touch Provisioning | Yes. Requires Omada Cloud-Based Controller |
| Management Capabilities | • Web-based GUI • CLI via Console Port / Telnet • SNMP v1/v2c/v3 (Trap/Inform) • RMON (Groups 1, 2, 3, 9) • SDM Template • DHCP/BOOTP Client • LLDP / LLDP-MED • DHCP AutoInstall • Dual Image / Dual Configuration • CPU Monitoring • Cable Diagnostics • Energy Efficient Ethernet (EEE) • Password Recovery • SNTP • System Log |
| Others | |
| Certification | CE, FCC, RoHS |
| Package Contents | • TL-SG3428X Switch • Power Cord • Quick Installation Guide • Rackmount Kit • Rubber Feet |
| System Requirements | • Microsoft® Windows® 98SE, NT, 2000, XP, Vista™, 7/8/10/11 • macOS, NetWare®, UNIX®, Linux |
| Environment | • Operating Temperature: 0–45°C (32–113°F) • Storage Temperature: −40–70°C (−40–158°F) • Operating Humidity: 10% to 90% RH (non-condensing) • Storage Humidity: 5% to 90% RH (non-condensing) |