TP-Link SG2008 Omada 8-Port Managed Gigabit Switch

TP-Link SG2008 Omada 8-Port Managed Gigabit Switch

Price$140

In stock at PC LAN

Price checked today

Buy at PC LAN

We may earn a commission if you buy; it doesn't change your price. Check the price at PC LAN before you buy. How we make money

Price history

Tracking since today

The price hasn't changed since we started tracking it. We'll show its history once it does.

About this product

Brand
TP-Link
Store
PC LAN
Category
Electronics > Networking > Hubs & Switches > Managed Switches
SKU
SG2008

TP-Link SG2008 Omada 8-Port Managed Gigabit Switch

TP-Link’s brand new JetStream gigabit smart switches provide huge upgrade comparing with previous versions. The switches can be managed by Omada SDN Controller, which provides professional and reliable one-step solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing provide cost-effective networking solutions for small and medium-sized businesses without sacrificing enhanced usability and strong performance.

Specifications

HARDWARE FEATURES
Interface • 8× 10/100/1000 Mbps RJ45 Ports (including 1 PD Port)
• Auto-Negotiation/Auto MDI/MDIX
Fan Quantity Fanless
Physical Security Lock √
Power Supply • 12 VDC/1 A External Adapter or
• Obtain Power from PoE Source
Dimensions ( W x D x H ) 8.2×4.9×1.0 in (209×126×26 mm)
Mounting Desktop / Wall-Mounting
Max Power Consumption 6.4 W (220 V/50 Hz)
Max Heat Dissipation 21.84 BTU/hr (220 V/50 Hz)
PERFORMANCE
Bandwidth/Backplane 16 Gbps
Packet Forwarding Rate 11.9 Mpps
MAC Address Table 8K
Packet Buffer Memory 4.1 Mbit
Jumbo Frame 9 KB
SOFTWARE FEATURES
Quality of Service • 802.1p CoS/DSCP priority
• 8 priority queues
• Priority Schedule Mode: SP (Strict Priority), WRR (Weighted Round Robin)
• Queue Weight Config
• Bandwidth Control: Port/Flow-based Rating Limit
• Smoother Performance
• Storm Control: Multiple Control Modes(kbps/ratio), Broadcast/Multicast/Unknown-Unicast Control
L2 and L2+ Features • 32 IP Interfaces: Support IPv4/IPv6 Interface
• Static Routing: 32 IPv4/IPv6 Static Routes
• DHCP Server
• DHCP Relay: DHCP Interface Relay, DHCP VLAN Relay
• DHCP L2 Relay
• Static ARP
• Proxy ARP
• Gratuitous ARP
• Link Aggregation
• Spanning Tree Protocol
• Loopback Detection
• 802.3x Flow Control
• Mirroring
• Device Link Detect Protocol (DLDP)
• 802.1ab LLDP/ LLDP-MED
L2 Multicast • 511 IPv4, IPv6 shared multicast groups
• IGMP Snooping
• Multicast VLAN Registration (MVR)
• Multicast Filtering
• Limited IP Multicast (256 profiles and 16 entries per profile)
Advanced Features • Automatic Device Discovery†
• Batch Configuration†
• Batch Firmware Upgrading†
• Intelligent Network Monitoring†
• Abnormal Event Warnings†
• Unified Configuration†
• Reboot Schedule†
VLAN • VLAN Group: Max 4K VLAN Groups
• 802.1Q tag VLAN
• MAC VLAN: 12 Entries
• Protocol VLAN
• GVRP
• Voice VLAN
Access Control List • Support up to 230 entries
• Time-based ACL
• MAC ACL
• IP ACL
• IPv6 ACL
• Combined ACL
• Rule Operation: Permit/Deny
• Policy Action: Mirroring, Redirect, Rate Limit, QoS Remark
• ACL Rules Binding: Port Binding, VLAN Binding
Security • IP-MAC-Port Binding
• AAA
• 802.1X
- Port-based authentication
- MAC (Host) based authentication
- Authentication Method includes PAP/EAP-MD5
- MAB
- Guest VLAN
- Support Radius authentication and accountability
• IP/IPv6-MAC Binding
- 512 Binding Entries
- DHCP Snooping
- DHCPv6 Snooping
- ARP Inspection
- ND Detection
• IP Source Guard
- 253 Entries
- Source IP+Source MAC
• IPv6 Source Guard
- 183 Entries
- Source IPv6 Address+Source MAC
• DoS Defend
• Static/Dynamic/Permanent Port Security
- Up to 64 MAC addresses per port
• Broadcast/Multicast/Unicast Storm Control
- kbps/ratio control mode
• Port Isolation
• Secure web management through HTTPS with SSLv3/TLS 1.2
• Secure Command Line Interface (CLI) management with SSHv1/SSHv2
• IP/Port/MAC-based access control
IPv6 • IPv6 Static Routing and ACL
• IPv6 Dual IPv4/IPv6
• IPv6 Interface
• Multicast Listener Discovery (MLD) Snooping
• IPv6 neighbor discovery (ND)
• Path maximum transmission unit (MTU) discovery
• Internet Control Message Protocol (ICMP) version 6
• TCPv6/UDPv6
• IPv6 applications: DHCPv6 Client, Ping6, Tracert6, Telnet(v6), IPv6 SNMP, IPv6 SSH, IPv6 SSL, Http/Https, IPv6 TFTP
MIBs • MIB II (RFC1213)
• Bridge MIB (RFC1493)
• P/Q-Bridge MIB (RFC2674)
• Radius Accounting Client MIB (RFC2620)
• Radius Authentication Client MIB (RFC2618)
• Remote Ping, Traceroute MIB (RFC2925)
• Support TP-Link private MIBs
• RMON MIB(RFC1757, rmon 1,2,3,9)
MANAGEMENT
Omada App Yes. Requiring the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller.
Centralized Management • Omada Cloud-Based Controller
• Omada Hardware Controller
• Omada Software Controller
Cloud Access Yes. Requiring the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller.
Zero-Touch Provisioning Yes. Requiring the use of Omada Cloud-Based Controller.
Management Features • Web-based GUI
• Command Line Interface (CLI) through telnet
• SNMPv1/v2c/v3
• SNMP Trap/Inform
• RMON (1,2,3,9 groups)
• SDM Template
• DHCP/BOOTP Client
• Dual Image, Dual Configuration
• CPU Monitoring
• Cable Diagnostics
• EEE
• SNTP
• System Log
OTHERS
Certification CE, FCC, RoHS
Package Contents • SG2008
• Power Adapter
• Installation Guide
• Rubber Feet
System Requirements Microsoft® Windows® 98SE, NT, 2000, XP, Vista™ or Windows 7/8/10/11, MAC® OS, NetWare®, UNIX® or Linux.
Environment • Operating Temperature: 0–40 ℃ (32–104 ℉);
• Storage Temperature: -40–70 ℃ (-40–158 ℉)
• Operating Humidity: 10–90% RH non-condensing
• Storage Humidity: 5–90% RH non-condensing