
TP-Link Wireless AC2800 MU-MIMO VDSL/ADSL Modem Router (Archer VR2800)
Buy at UmartWe may earn a commission if you buy; it doesn't change your price. Check the price at Umart before you buy. How we make money
Price history
Tracking since today
The price hasn't changed since we started tracking it. We'll show its history once it does.
Available at 2 stores
Stores may pay us a commission when you buy; it doesn't affect the order or your price. Learn more
- MSY $255 Cheapest Out of stock Checked today Buy
- Umart This page $255 Out of stock Checked todayBuy
About this product
Please Check Modem/Router Compatibility with your Service Provider Before Purchasing
SPECIFICATIONS:
| HARDWARE FEATURES | |
|---|---|
| Interface | 3 10/100/1000Mbps RJ45 LAN Ports, 1 10/100/1000Mbps RJ45 WAN/LAN Port, 1 RJ11 Port, 2 USB 3.0 |
| Button | WPS Button, Wi-Fi Button, Reset Button, LED On/Off Button, Power On/Off Button |
| External Power Supply | 12V/3.3A |
| IEEE Standards | IEEE 802.3, IEEE 802.3u, 802.3ab |
| VDSL2 Standards | TU G.993.2, Up to 17a profile (POTS) ITU-T G.993.5 (G.vector) ITU-T G.998.4 (G.INP) ADSL Standards Full-rate ANSI T1.413 Issue 2, ITU-T G.992.1(G.DMT), ITU-T G.992.2(G.Lite), ITU-T G.994.1 (G.hs) |
| ADSL2 Standards | ITU-T G.992.3 (G.DMT.bis) |
| ADSL2+ Standards | ITU-T G.992.5 |
| Dimensions ( W x D x H ) | 10.4 × 7.8 × 1.5 in (263.8 × 197.8 × 37.3 mm) |
| Antenna Type | 4 external detachable dual band antennas (RP-SMA) |
| WIRELESS FEATURES | |
| Wireless Standards | IEEE 802.11ac/n/a 5GHz, IEEE 802.11b/g/n 2.4GHz |
| Frequency | 2.4GHz and 5GHz (Supports DFS) |
| Transmit Power | <20dBm (2.4GHz), <23dBm (5GHz Band1 & Band2), <30dBm (5GHz Band3) |
| Wireless Security | 64/128-bit WEP, WPA/WPA2, WPA-PSK/WPA-PSK2 encryptions |
| SOFTWARE FEATURES | |
| Quality of Service | ATM QoS, Traffic Control (IP QoS) |
| Security | NAT Firewall, SPI Firewall, Access Control, Service Filtering, Denial of Service (DoS), SYN Flooding, Ping of Death, IP and MAC Address Binding |
| Management | Web Based Configuration (HTTP / HTTPS ), Remote management, Command Line Interface, SSL for TR-069, SNMP v1/2c, Firmware Upgrade, Diagnostic Tools, Free Online Firmware Update |
| Port Forwarding | Virtual Server, Port Triggering, DMZ, ALG, UPnP |
| VPN Pass-Through | OpenVPN, PPTP VPN, IPSec VPN |
| Protocols | Support IPv4 and IPv6 |
| ATM/PPP Protocols | ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), MER\IPoE (RFC 1483 Routed), Bridge (RFC1483 Bridge), PVC – Up to 8 PVCs |
| Advanced Features | Parental Controls, Network Address Translation(NAT), Port Mapping (Grouping), Static Routing, RIP v1/v2 (optional), DNS Relay, DDNS, IGMP V1/V2/V3 |
| USB Sharing | Support Samba (Storage) / FTP Server / Media Server / Printer Server, 3G/4G Modem / SFTP Server / Web Storage |
| OTHERS | |
| Certification | CE, RCM, RoHS |
| Package Contents | AC2800 Wireless MU-MIMO VDSL/ADSL Modem Router Archer VR2800 External Splitter RJ11 DSL Cable RJ45 Ethernet Cable Power Adapter Quick Installation Guide |
| System Requirements | Microsoft Windows 98SE, NT, 2000, XP, Vista™ or Windows 7, 8, 8.1,10, Mac OS, NetWare, UNIX or Linux Internet Explorer 11, Firefox 12.0, Chrome 20.0, Safari 4.0, or other Java-enabled browser Subscription with an internet service provider (for internet access) |
| Environment | Operating Temperature: 0℃~40℃(32℉~104℉) Storage Temperature: -40℃~70℃(-40℉~158℉) Operating Humidity: 10%~90% non-condensing Storage Humidity: 5%~90% non-condensing |