TP-Link Wireless Dual Band VDSL/ADSL Modem Router (ARCHER VR300) - OPENED BOX 92128

TP-Link Wireless Dual Band VDSL/ADSL Modem Router (ARCHER VR300) - OPENED BOX 92128

Price$92.70

In stock at Umart

Price checked today

Buy at Umart

We may earn a commission if you buy; it doesn't change your price. Check the price at Umart before you buy. How we make money

Price history

Tracking since today

The price hasn't changed since we started tracking it. We'll show its history once it does.

About this product

Brand
TP-Link
Store
Umart
Category
Electronics > Networking > Bridges & Routers > Wireless Routers
SKU
92128

Please Check Modem/Router Compatibility with your Service Provider Before Purchasing

Product condition: OPENED BOX
This item is in excellent, new or like-new condition with no or minimal wear, Depending on the manufacturer or supplier, this item is either covered by original manufacturer’s warranty or three months standard warranty provided by Umart. This item may be missing the original packaging or protective wrapping, or may be in the original packaging but not sealed, but we guarantee the item is well-packed with sufficient protection during order collection or delivery. This item may be missing original or minor accessories but we will provide necessary components to make sure the major element(s) is/are fully functional.

SPECIFICATIONS:

HARDWARE FEATURES
Interface 3 10/100 RJ45 LAN Ports
1 10/100 RJ45 LAN/WAN Port
1 RJ11 Port
Button WPS Button
Power On/Off Button
Reset Button
Power Supply 12V/1A
VDSL2 Standards ITU G.993.2, Up to 17a prole (POTS)
ITU-T G.993.5 (G.vector)
ITU-T G.998.4 (G.INP)
ADSL Standards Full-rate ANSI T1.413 Issue 2,
ITU-T G.992.1(G.DMT),
ITU-T G.992.2(G.Lite),
ITU-T G.994.1 (G.hs),
ITU-T G.995.1
ADSL2 Standards ITU-T G.992.3 (G.DMT.bis),
ITU-T G.992.4 (G.lite.bis)
ADSL2+ Standards ITU-T G.992.5
Dimensions ( W x D x H ) 385*290*76mm
Antenna Type 4 fixed external antennas
WIRELESS FEATURES
Wireless Standards IEEE 802.11a/n/ac 5GHz,
IEEE 802.11b/g/n 2.4GHz
Wireless Speeds 867Mbps at 5GHz
300Mbps at 2.4GHz
Transmit Power 2.4GHz <20dBm(EIRP)
5GHz <23dBm(EIRP)
Wireless Functions Access Point / Wireless Bridge, Wireless EnableDisable, SSID Broadcast EnableDisable
Wireless Security WEP, WPA/WPA2, WPA-PSK/WPA-PSK2
encryptions, QSS(WPS)
SOFTWARE FEATURES
Quality of Service ATM QoS, Bandwidth Control
Security NAT Firewall, Access Control, IP and MAC Address Binding
Operating Modes VDSL/ADSL Modem Router, Wireless Router
Management Web Based Conguration(HTTP), Remote management,
command Line Interface, SSL for TR-069, SNMP v1/2c, Web Based Firmware
Upgrade, Diagnostic Tools
DHCP Server, Client, DHCP Client List, Address Reservation, DHCP Relay
Port Forwarding Virtual Server, Port Triggering, DMZ, ALG, UPnP
Dynamic DNS DynDns, NO-IP
VPN Pass-Through PPTP, L2TP, IPSec Passthrough
Protocols Supports IPv4 and IPv6
ATM/PPP Protocols ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364),
PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), MERIPoE (RFC 1483
Routed), Bridge (RFC1483 Bridge), PVC – Up to 8 PVCs
Advanced Functions Parental Control, Network Address Translation(NAT),
Port Mapping(Grouping), Static Routing, RIP v1/v2(optional), DNS Relay,
DDNS, IGMP V1/V2/V3
Guest Network 2.4GHz guest network, 5GHz guest network
OTHERS
Certification CE, RoHS, RCM
Package Contents · AC1200 Wireless VDSL/ADSL Modem Router Archer VR300
· External Splitter
· RJ11 DSL Cable
· RJ45 Ethernet Cable
· Power Adapter
· Quick Installation Guide
System Requirements · Microsoft Windows XP/7/8/8.1/10, MAC OS, NetWare, UNIX or Linux
· Internet Explorer, Firefox, Chrome, Safari or other Java-enabled browser
· Subscription with an Internet Service Provider (for Internet access)
Environment · Operating Temperature: 0℃~40℃ (32℉ ~104℉)
· Storage Temperature: -40℃~70℃ (-40℉ ~158℉)
· Operating Humidity: 10%~90% non-condensing
· Storage Humidity: 5%~90% non-condensing