Yealink CP935W Wireless IP Conference Phone DECT Charging Cradle (Does not Include W70B Base Station)

Yealink CP935W Wireless IP Conference Phone DECT Charging Cradle (Does not Include W70B Base Station)

Price$899

Out of stock at Umart

Price checked today

Buy at Umart

We may earn a commission if you buy; it doesn't change your price. Check the price at Umart before you buy. How we make money

Price history

Tracking since today

The price hasn't changed since we started tracking it. We'll show its history once it does.

About this product

Brand
Yealink
Store
Umart
Category
Electronics > Communications > Telephony > Corded Phones > VoIP Phones
SKU
72478

Specifications

Connectivity
Wi-Fi

SPECIFICATIONS:

Audio Features • Optimal HD audio
• Yealink Noise Proof Technology
• Smart Noise Filtering
• 20-foot (6-meter) microphone pickup range
• Apply to small to medium conference room
• Built-in 6-microphone array for voice pickup
• Loudspeaker
- Frequency: 100-20,000 Hz
- Volume: 94dB at 0.5-m peak volume
• 56mm diameter and 5w speaker
• Full-duplex speakerphone with AEC
• Echo cancellation tail length is up to 320ms
• Background noise suppression
• Codecs: G722, G722.1C, G726, G.729, G.729A,
G723, iLBC, Opus, PCMU (G.711A), PCMA (G.711μ), AMR
• DTMF: In-band, Out-of-band (RFC 2833) and SIP INFO
• VAD, CNG, PLC, AJB, AGC
Phone features • 1 SIP account
• Call hold, mute, DND, call recording, hotline
• 5-way conference call
• Redial, call waiting, emergency call
• Call forward, call transfer, call return, dial plan
• Ring tone selection/import/delete
• Set date time manually or automatically
• Volume adjustment
• Pairing via Bluetooth
• Create meeting directly
• Join meeting seamlessly
• Active Speaker
Directory • Local phonebook up to 1000 entries
• XML/LDAP remote phonebook
• Intelligent search method
• Phonebook search/import/export
• Call history: dialled/received/missed/forwarded
• Blocklist
IP-PBX features • Busy Lamp Field (BLF)
• Multicast paging
• Intercom
• Anonymous call
• Anonymous call rejection
• Voice mail
• Distinctive ringtone
• Call pickup
Display • 4” 480x800 capacitive touch screen
• Volume key
• Home button
Interface • Built-in Wi-Fi (2.4GHz/5GHz, 802.11a/b/g/n)
• Built-in Bluetooth 4.2
• 1 x USB 2.0 Type-C device port
• 1 x Security slot
Network and Security • SIP v1 (RFC2543), v2 (RFC3261)
• SIP server redundancy supported
• IPv4/IPv6
• NAT traversal: STUN mode
• Proxy mode and peer-to-peer SIP link mode
• HTTP/HTTPS web server
• Time and date synchronization using SNTP
• UDP/TCP/DNS-SRV (RFC 3263)
• SRTP for voice encryption
• Transport Layer Security (TLS1.3)
• HTTPS certificate manager
• AES encryption for configuration file (AES256)
• Digest authentication using MD5/MD5-sess
• OpenVPN, L2TP VPN
• WPA2
• Secure boot
Management • Configuration: browser/phone/auto-provision/Yealink Device Management Platform
• Auto provision via FTP/TFTP/HTTP/HTTPS for mass deployment
• Auto-provision with PnP
• Zero-sp-touch, TR-069
• Reset to factory, reboot
• Package tracing export, system log
Other physical features • Color: Black
• Wi-Fi range
- Up to 300 meters, depends on Wi-Fi router
• PSU: 2.26W
• Battery capacity: 7800mAH
• Charging time: 4 hours
• Up to 75 hours standby time in Wi-Fi mode (in ideal conditions)
• Up to 15 hours talk time (in ideal conditions)
• Dimension (W*D*H): 288.6mm*285.2mm*63.9mm
• Operating humidity: 10
90%
• Operating temperature: -10 to +45°C (+14 to 113°F)
• Storage temperature: -30 to +70°C (-22 to +158°F)
Package Features • Package content:
- Yealink CP935W IP conference phone
- Charger cradle
- Yealink Power Adapter
- Quick Start Guide
• N.W/CTN: 7.416 kg
• G.W/CTN: 8.420 kg
• Giftbox size: 355mm*349mm*108mm
• Carton Meas: 567mm*357mm*365mm