Yealink CP935W Wireless IP Conference Phone DECT Includes CP935W and W70B Base Station

Yealink CP935W Wireless IP Conference Phone DECT Includes CP935W and W70B Base Station

Price$999

Cheapest of 2 stores

Out of stock at MSY

Price checked today

Buy at MSY

We may earn a commission if you buy; it doesn't change your price. Check the price at MSY before you buy. How we make money

Price history

Tracking since today

The price hasn't changed since we started tracking it. We'll show its history once it does.

Available at 2 stores

Stores may pay us a commission when you buy; it doesn't affect the order or your price. Learn more

About this product

Brand
Yealink
Store
MSY
Category
Electronics > Communications > Telephony > Corded Phones > VoIP Phones
SKU
72475

SPECIFICATIONS

Audio Features Optimal HD audio Yealink Noise Proof Technology Smart Noise Filtering 20-foot (6-meter) microphone pickup range Apply to small to medium conference room Built-in 6-microphone array, 360-degree voice pickup Loudspeaker: -Frequency: 100-20,000 Hz -Volume: 94 dB at 0.5-m peak volume 56mm diameter and 5w speaker Full-duplex speakerphone with AEC Echo cancellation tail length is up to 320ms Background noise suppression Codecs: G722, G722.1C, G726, G.729, G.729A,G723, iLBC, Opus, PCMU(G.711), PCMA(G.711A),AMR DTMF: In-band, Out-of-band (RFC 2833) and SIP INFO VAD, CNG, PLC, AJB, AGC Phone Features Up to 10 handset (CP935W works as a handset) Up to 10 SIP accounts (only one SIP account on CP935W) Paging, intercom, dial plan Call hold, mute, DND, call recording, hotline 5-way conference call Switching between calls Caller ID with name and number Anonymous call, Anonymous call rejection Redial, call waiting, emergency call, voicemail,Keypad lock Call forward, call transfer, call return Ring tone selection/import/delete Set date time manually or automatically Volume adjustment Pairing via Bluetooth Join meeting seamlessly Active Speaker Direct IP call without SIP proxy Reset to factory, reboot Directory Local phonebook up to 1000 entries XML/LDAP remote phonebook Intelligent search method Phonebook search/import/export Call history: all/missed/placed/received/forwarded Blocklist IP-PBX features Busy Lamp Field (BLF) Multicast paging Intercom Anonymous call Anonymous call rejection Voice mail Distinctive ringtone Call pickup Display 4 480x800 capacitive touch screen Volume key Home button Interface Built-in Wi-Fi Built-in Bluetooth 4.2 1 x USB 2.0 Type-C device port 1 x Security slot Network and security SIP v1 (RFC2543), v2 (RFC3261) SNTP/NTP VLAN (802.1Q and 802.1P) 802.1x, LLDP STUN Client (NAT Traversal) UDP/TCP/TLS IP assignment: Static/DHCP Support outbound proxy server backup Management Configuration: browser/phone/auto-provision Auto provision via FTP/TFTP/HTTP/HTTPS for mass deploy Auto-provision with PnP Zero-sp-touch, TR-069 Reset to factory, reboot Package tracing export, system logOther physical features Color: Black PSU: 2.26W Battery capacity: 7800mAH Charging time: 4 hours Up to 167 hours standby time in DECT mode (in ideal conditions) Up to 15 hours talk time (in ideal conditions) Dimension (WDH): 288.6mm285.2mm63.9mm Operating humidity: 1090% Storage temperature: -1040C (+14104F) Package Features Package content: - Yealink CP935W IP conference phone- Charger cradle - W70B Base Station - Base Stand - Two Yealink Power Adapters - Ethernet Cable - Quick Start Guide N.W/CTN: 7.416 kg G.W/CTN: 8.420kg Giftbox size: 355mm349mm108mm Carton Meas: 567mm357mm365mm