
Yealink CP965 IP Conference Phone
Price$949
Out of stock at Umart
Price checked today
We may earn a commission if you buy; it doesn't change your price. Check the price at Umart before you buy. How we make money
Price history
Tracking since today
The price hasn't changed since we started tracking it. We'll show its history once it does.
About this product
SPECIFICATIONS:
| Audio Features | • Optimal HD audio • Yealink Noise Proof Technology • Smart Noise Filtering • 20-foot (6-meter) microphone pickup range • Apply to small to medium conference room • Built-in 12-microphone array, 360-degree voice pickup • Built-in 1-microphone array, decrease noise • Loudspeaker - Frequency: 100-20,000 Hz - Volume: 94 dB at 0.5-m peak volume • 56mm diameter and 5w speaker • Full-duplex speakerphone with AEC • Echo cancellation tail length is up to 320ms • Background noise suppression • Codecs: G722, G722.1C, G726, G.729, G.729A, G723, iLBC, Opus, PCMU (G.711A), PCMA (G.711μ) • DTMF: In-band, Out-of-band (RFC 2833) and SIP INFO • VAD, CNG, PLC, AJB, AGC |
| Phone features | • 1 SIP account • Call hold, mute, DND, call recording, hotline • 10-way conference call • Analog PSTN calls via CPN10 • Redial, call waiting, emergency call • Call forward, call transfer, call return, dial plan • Ring tone selection/import/delete • Set date time manually or automatically • Volume adjustment • Pairing via Bluetooth • Create meeting directly • Join meeting seamlessly • Active Speaker |
| Star connection | • Up to four CP965: One Master CP, three Slave CP • Wired network only • Two expansion microphones for each CP965 |
| Directory | • Local phonebook up to 1000 entries • XML/LDAP remote phonebook • Intelligent search method • Phonebook search/import/export • Call history: dialled/received/missed/forwarded • Block list |
| IP-PBX features | • Busy Lamp Field (BLF) • Multicast paging • Intercom • Anonymous call • Anonymous call rejection • Voice mail • Distinctive ringtone • Call pickup |
| Display | • 5” 720x1280 capacitive touch screen • Volume key • Home button |
| Interface | • 1 x RJ45 10/100M Ethernet port • Built-in Wi-Fi (2.4GHz/5GHz, 802.11a/b/g/n) • Built-in Bluetooth 4.2 • Power over Ethernet (IEEE 802.3at), class 4 • 1 x USB 2.0 Type-A device port • 1 x USB 2.0 Type-C device port • 1 x Security slot |
| Network and Security | • SIP v1 (RFC2543), v2 (RFC3261) • SIP server redundancy supported • IPv4/IPv6 • NAT traversal: STUN mode • Proxy mode and peer-to-peer SIP link mode • IP assignment: static/DHCP • HTTP/HTTPS web server • Time and date synchronization using SNTP • UDP/TCP/DNS-SRV (RFC 3263) • QoS: 802.1p/Q tagging (VLAN), Layer 3 ToS, DSCP • SRTP for voice encryption • Transport Layer Security (TLS1.3) • HTTPS certificate manager • AES encryption for configuration file (AES256) • Adb encryption authenticated • Digest authentication using MD5/MD5-sess • OpenVPN, L2TP VPN • WPA2/WPA3 • Secure boot • GARP (Generic Attribute Registration Protocol) |
| Management | • Configuration: browser/phone/auto-provision/Yealink Device Management Platform • Auto provision via FTP/TFTP/HTTP/HTTPS for mass deploy • Auto-provision with PnP • Zero-sp-touch, TR-069 • Reset to factory, reboot • Package tracing export, system log |
| Other physical features | • Color: Black • External Yealink PoE adapter (Optional) • Power consumption (PSU): 5.9W-14W • Power consumption (PoE): 7.3W-20W • Dimension (W*D*H): 328mm*322mm*62mm • Operating humidity: 10 • Storage temperature: -10 |
| Package Features | • Package content: - Yealink CP965 IP conference phone - Ethernet Cable (7.5m CAT5E UTP cable) - M2×5 screw - Screwdriver - Quick Start Guide • N.W/CTN: 7.964 kg • G.W/CTN: 9.02 kg • Giftbox size: 398mm*384mm*105mm • Carton Meas: 552mm*392mm*410mm |