Yealink SIP-T19P E2 Entry Level VOIP Phone

Yealink SIP-T19P E2 Entry Level VOIP Phone

Price$73

Cheapest of 2 stores

Out of stock at MSY

Price checked today

Buy at MSY

We may earn a commission if you buy; it doesn't change your price. Check the price at MSY before you buy. How we make money

Price history

Tracking since today

The price hasn't changed since we started tracking it. We'll show its history once it does.

Available at 2 stores

Stores may pay us a commission when you buy; it doesn't affect the order or your price. Learn more

About this product

Brand
Yealink
Store
MSY
Category
Electronics > Communications > Telephony > Corded Phones > VoIP Phones
SKU
47386

Yealink SIP-T19P E2 Entry Level VOIP PhoneSpecificationsAUDIO FEATURES> Codec: AMR-WB (optional), Opus, G.722, G.711(A/), G.729AB, G.726, iLBC> DTMF: In-band, Out-of-band (RFC 2833) and SIP INFO> Full-duplex hands-free speakerphone with AEC> VAD, CNG, AEC, PLC, AJB, AGCPHONE FEATURES> 1 VoIP account> Call hold, mute, DND> One-touch speed dial, hotline> Call forward, call waiting, call transfer> Group listening, SMS> Redial, call return, auto answer> Local 3-way conferencing> Direct IP call without SIP proxy> Ring tone selection/import/delete> Set date time manually or automatically> Dial plan> XML Browser, action URL/URI> Integrated screenshots> RTCP-XR, VQ-RTCPXR> Enhanced DSS KeyDIRECTORY> Loal phonebook up to 1000 entries> Black list> XML/LDAP remote phonebook> Smart dialing> Phonebook search/import/export> Call history: dialed/received/missed/forwardedIP-PBS FEATURES> Anonymous call, anonymous call rejection> Hot-desking, emergency call> Message Waiting Indicator (MWI)> Voice mail, call park, call pickup> Intercom, paging, music on hold> Call completion> Flexible seating> Executive and Assistant> Centralized call recording> Visual Voice MailDISPLAY AND INIDCATOR> 132x64-pixel graphical LCD> LED for call and message waiting indication> Intuitive user interface with icons and soft keys> Multilingual user interface> Caller ID with name and number> Power savingFEATURE KEYS> 6 features keys: message, headset, redial, tran, mute, hands-free speakerphone> 5 navigation keys> Volume control keysINTERFACE> 2 x RJ45 10/100M Ethernet ports> Power over Ethernet (IEEE 802.3af), class 2 (T19P E2)> 1 x RJ9 (4P4C) handset port> 1 x RJ9 (4P4C) headset portOTHER PHYSICAL FEATURES> Color: Space Grey> Wall mountable> External Yealink AC adapter AC 100240V input and DC 5V/600mA output> Power consumption (PSU): 0.9-1.3W> Power consumption (PoE): 1.2-1.8W (T19P E2)> Dimension (WDHT): 185mm188mm143mm38mm> Operating humidity: 1095%> Operating temperature: -1050C (+14122F)MANAGEMENT> Configuration: browser/phone/auto-provision> Auto provision via FTP/TFTP/HTTP/HTTPS for mass deploy> Auto-provision with PnP> Zero-sp-touch,TR-069> Phone lock for personal privacy protection> Reset to factory, reboot> Package tracing export, system logNETWORK AND SECURITY> SIP v1 (RFC2543), v2 (RFC3261)> Call server redundancy supported> NAT traversal: STUN mode> Proxy mode and peer-to-peer SIP link mode> IP assignment: static/DHCP> HTTP/HTTPS web server> Time and date synchronization using SNTP> UDP/TCP/DNS-SRV (RFC 3263)> QoS: 802.1p/Q tagging (VLAN), Layer 3 ToS DSCP> SRTP for voice> Transport Layer Security (TLS)> HTTPS certificate manager> AES encryption for configuration file> Digest authentication> IEEE802.1X> IPv6> LLDP/CDP/DHCP VLAN> ICEPACKAGE FEATURES>

Package content:

- Yealink SIP-T19P E2 IP phone - Handset with handset cord - Ethernet Cable (1.5m CAT5E UTP Cable) - Stand - Quick Start Guide - Power Adapter: T19 E2 (Standard)/T19P E2 (Optional)> Qty/CTN: 10 PCS> N.W/CTN: 9.8 kg> G.W/CTN: 10.8 kg> Giftbox size: 215mm200mm121mm> Carton Meas: 630mm436mm210mm> G.W/CTN: 9.0 kg> Giftbox size: 324mm263mm128mm> Carton Meas: 660mm338mm273mm