
Yealink SIP-T33G 4 Line Classic Business IP Phone
Price$159
Out of stock at Umart
Price checked today
We may earn a commission if you buy; it doesn't change your price. Check the price at Umart before you buy. How we make money
Price history
Tracking since today
The price hasn't changed since we started tracking it. We'll show its history once it does.
About this product
SPECIFICATIONS:
| Audio Features | • HD voice: HD handset, HD speaker • Smart Noise Filtering • Wideband codec: Opus, G.722 • Narrowband codec: PCMU (G.711A), PCMA(G.711μ), G.723.1, G.729, G.729A, G.729B, G.729AB, G.726, iLBC • DTMF: In-band, Out-of-band (RFC 2833) and SIP INFO • Full-duplex hands-free speakerphone with AEC • VAD, CNG, AEC, PLC, AJB, AGC |
| Phone Features | • 4 VoIP accounts • Call hold, mute, DND • One-touch speed dial, hotline • Call forward, call waiting, call transfer • Group listening, SMS, emergency call • Redial, call return, auto answer • Local 5-way conferencing • Direct IP call without SIP proxy • Ring tone selection/import/delete • Set date time manually or automatically • Dial plan • XML Browser, action URL/URI • Integrated screenshots • RTCP-XR, VQ-RTCPXR • Enhanced DSS Key |
| Directory | • Loal phonebook up to 1000 entries • Black list • XML/LDAP remote phonebook • Smart dialing • Phonebook search/import/export • Call history: dialed/received/missed/forwarded |
| IP-PBX Features | • Busy Lamp Field (BLF), Bridged Line Apperance(BLA) • Anonymous call, anonymous call rejection • Hot-desking, voice mail • Flexible seating • Call park, call pickup • Executive and Assistant • Centralized call recording • Visual voice mail • Call recording |
| Display and Indicator | • 2.4” 320 x 240-pixel color display with backlight • 16 bit depth color • LED for call and message waiting indication • Dual-color (red or green) illuminated LEDs for line status information • Wallpaper • Intuitive user interface with icons and soft keys • Multilingual user interface • Caller ID with name and number • Screensaver • Power saving |
| Feature keys | • 4 line keys with LED • 4 line keys can be programmed up to 12 paper less DSS keys (4-page view) • 5 features keys: message, headset, redial, mute, hands-free speakerphone • 6 navigation keys • Volume control keys |
| Interface | • Dual-port Gigabit Ethernet • Power over Ethernet (IEEE 802.3af), class 1* • 1 x RJ9 (4P4C) handset port • 1 x RJ9 (4P4C) headset port * Applies to the phone with a V2 logo or later on the label |
| Other Physical Features | • Color: Classic Grey • Wall mountable • External Yealink AC adapter: AC 100 • Power consumption (PSU): 2-3W • Power consumption (PoE): 3.5-5W • Dimension (W*D*H*T): 212mm*186mm*146mm*42mm • Operating humidity: 10 • Operating temperature: -10 to +45°C (+14 to 113°F) • Storage temperature: -30 to +70°C (-22 to +158°F) |
| Management | • Configuration: browser/phone/auto-provision • Auto provision via FTP/TFTP/HTTP/HTTPS for mass deploy • Auto-provision with PnP • Zero-sp-touch, TR-069 • Phone lock for personal privacy protection • Reset to factory, reboot • Package tracing export, system log |
| Network and Security | • SIP v1 (RFC2543), v2 (RFC3261) • Call server redundancy supported • NAT traversal: STUN mode • Proxy mode and peer-to-peer SIP link mode • IP assignment: static/DHCP • HTTP/HTTPS web server • Time and date synchronization using SNTP • UDP/TCP/DNS-SRV (RFC 3263) • QoS: 802.1p/Q tagging (VLAN), Layer 3 ToS DSCP • SRTP for voice • Transport Layer Security (TLS 1.3) • HTTPS certificate manager • AES encryption for configuration file (AES256) • Digest authentication • OpenVPN, IEEE802.1X, L2TP VPN • IPv6 • LLDP/CDP/DHCP VLAN • ICE • WPA2/WPA3 • Secure boot • GARP (Generic Attribute Registration Protocol) |
| Package Features | • Package content: - Yealink SIP-T33G IP phone - Handset with handset cord - Ethernet Cable (1.5m CAT5E UTP Cable) - Stand (not applicable to US wall plate Standard) - Quick Start Guide • Qty/CTN: 10 PCS • N.W/CTN: 9.56 kg • G.W/CTN: 10.52 kg • Giftbox size: 238 mm*210 mm*103 mm • Carton Meas: 535 mm*443 mm*250 mm |