Yealink SIP-T48U 16 Line Advanced SIP Phone

Yealink SIP-T48U 16 Line Advanced SIP Phone

Price$449

Out of stock at MSY

Price checked today

Buy at MSY

We may earn a commission if you buy; it doesn't change your price. Check the price at MSY before you buy. How we make money

Price history

Tracking since today

The price hasn't changed since we started tracking it. We'll show its history once it does.

About this product

Brand
Yealink
Store
MSY
Category
Electronics > Communications > Telephony > Corded Phones > VoIP Phones
SKU
72495

SPECIFICATIONS

Audio Features> HD voice: HD handset, HD speaker> Hearing aid compatible (HAC) handset> Acoustic Shield> Smart Noise Filtering> Codecs: Opus, G.722, G.711(A/), G.723.1, G.729AB, G.726, iLBC> DTMF: In-band, Out-of-band (RFC 2833) and SIP INFO> Full-duplex hands-free speakerphone with AEC> VAD, CNG, AEC, PLC, AJB, AGCPhone Features> 16 VoIP accounts> Call hold, mute, DND> One-touch speed dial, hotline> Call forward, call waiting, call transfer> Group listening> Emergency call> Redial, call return, auto answer> 10-way conferencing> Direct IP call without SIP proxy> Ring tone selection/import/delete> Set date time manually or automatically> Dial plan, XML Browser, action URL/URI> RTCP-XR (RFC3611), VQ-RTCPXR (RFC6035)> USB port (2.0 compliant) for: - Bluetooth earphone through BT40/BT41 - Contact synchronization through BT40/BT41 - Simultaneous connection of one headset and onemobile phone through BT40/BT41 - Wi-Fi through WF40/WF50 - USB call recording through USB flash drive - USB headset - Expansion Module EXP43 - Wireless Headset Adapter EHS40> USB/Bluetooth connectivity to Yealink CP900/CP700speakerphone, USB connectivity to Yealink UH36headset: - Basic functions: Answer / end, call mute - Enhanced function: audio optimization, redial, callhold, volume synchronization, multiple calls control> Enhanced DSS keyDirectory> Local phonebook up to 1000 entries> Black list> XML/LDAP remote phonebook> Smart dialing> Phonebook search/import/export> Call history: dialed/received/missed/forwardedIP-PBX Features> Busy Lamp Field (BLF)> Bridged Line Apperance (BLA)> Anonymous call, anonymous call rejection> Hot-desking, voice mail> Flexible seating> Executive and Assistant> Call park, call pickup> Centralized call recording, call recording> Visual voice mailDisplay and Indicator> 7" 800 x 480-pixel color touch screen with backlight> 24 bit depth color> LED for call and message waiting indication> Wallpaper> Intuitive user interface with icons and soft keys> Multilingual user interface> Caller ID with name, number and photo> Screensaver> Power savingFeature keys> 29 one-touch DSS keys> 7 features keys: message, headset, hold, mute,transfer, redial, hands-free speakerphone> 6 navigation keys> Volume control keys> Illuminated mute key> Illuminated headset key> Illuminated hands-free speakerphone keyInterface> Dual-port Gigabit Ethernet> Power over Ethernet (IEEE 802.3af), class 3> 2 x USB port (2.0 compliant)> 1 x RJ9 (4P4C) handset port> 1 x RJ9 (4P4C) headset portManagement> Configuration: browser/phone/auto-provision> Auto provision via FTP/TFTP/HTTP/HTTPS formass deploy> Auto-provision with PnP> Zero-sp-touch, TR-069> Phone lock for personal privacy protection> Reset to factory, reboot> Package tracing export, system logNetwork and Security> SIP v1 (RFC2543), v2 (RFC3261)> Call server redundancy supported> NAT traversal: STUN mode> Proxy mode and peer-to-peer SIP link mode> IP assignment: static/DHCP> HTTP/HTTPS web server> Time and date synchronization using SNTP> UDP/TCP/DNS-SRV(RFC 3263)> QoS: 802.1p/Q tagging (VLAN), Layer 3 ToS DSCP> SRTP for voice> Transport Layer Security (TLS)> HTTPS certificate manager> AES encryption for configuration file> Digest authentication> OpenVPN, IEEE802.1X> IPv6> LLDP/CDP/DHCP VLAN> ICEOther Physical Features> Color: Classic Grey> USB output currency: 5V 1A> Power consumption (PSU): 1.8-3.8W> Power consumption (PoE): 2.3-4.7W> Dimension (WDHT): 266mm226mm185mm54mm> Operating humidity: 1095%> Operating temperature: -1050C (+14~122F)Package Features>

Package content:

- Yealink SIP-T48U IP phone - Handset with handset cord - Ethernet Cable (2m CAT5E UTP Cable) - Stand - Quick Start Guide> Qty/CTN: 5 PCS> N.W/CTN: 7.9 kg> G.W/CTN: 8.4 kg> Giftbox size: 324mm263mm128mm> Carton Meas: 660mm338mm273mm