Yealink SIP-T53 12 Line IP HD Prime Business Phone
Out of stock at MSY
Price checked today
We may earn a commission if you buy; it doesn't change your price. Check the price at MSY before you buy. How we make money
Price history
Tracking since today
The price hasn't changed since we started tracking it. We'll show its history once it does.
About this product
SPECIFICATIONS
Audio Features HD voice: HD handset, HD speaker Hearing aid compatible (HAC) handset Acoustic Shield Smart Noise Filtering Audio codec: Opus, G.722, PCMU (G.711A), PCMA (G.711), G.729, G.729A, G.729B, G.729AB, G.726, G.723.1, iLBC DTMF: In-band, Out-of-band (RFC 2833) and SIP INFO Full-duplex hands-free speakerphone with AEC VAD, CNG, AEC, PLC, AJB, AGCPhone Features 12 VoIP accounts Call hold Mute, DND Redial, call return auto answer One-touch speed dial, hotline Call forward, call waiting, call transfer Group listening, SMS Emergency call 5-way conferencing Direct IP call without SIP proxy Ring tone selection/import/delete Set date time manually or automatically Dial plan XML Browser, Action URL/URI RTCP-XR (RFC3611), VQ-RTCPXR (RFC6035) USB port (2.0 compliant) for: - Wired/wireless USB headset - USB call recording through USB flash drive - Bluetooth headset through BT40 - Bluetooth call through BT40 - Mobile contacts synchronization through BT40 - Simultaneous connection of one headset and one mobile phone through BT40 - Wi-Fi through WF40/WF50 - Expansion module EXP50 (up to 3) - Wireless Headset Adapter EHS40 USB/Bluetooth connectivity to Yealink CP900/CP700 speakerphone, USB connectivity to Yealink UH36 headset: - Basic functions: Answer / end, call mute - Enhanced function: audio optimization, redial, call hold, volume synchronization, multiple calls control Content Sharing (via Yealink VCD) Enhanced DSS keyDirectory Local phonebook up to 1000 entries Black list XML/LDAP remote phonebook Smart dialing Phonebook search/import/export Call history: dialed/received/missed/forwardedCorded-Cordless Phone(via DECT Dongle DD10K) Up to 4 DECT cordless handsets Up to 4 concurrent calls Support Yealink W52H/W53H/W56H/DD Phone/CP930W Slave Handset for Master DesksetIP-PBX Features Busy Lamp Field (BLF), Bridged Line Apperance (BLA) Anonymous call, anonymous call rejection Hot-desking, voice mail Flexible seating, Executive and Assistant Call park, call pickup, call recording Centralized call recordingDisplay and Indicator 3.7" 360x160-pixel graphical LCD with backlight LED for call and message waiting indication Dual-color (red or green) illuminated LEDs for line status Intuitive user interface with icons and soft keys Multilingual user interface Caller ID with name and number Power savingFeature keys 8 line keys with LED 8 line keys can be programmed up to 21 various features (3-page view) 5 features keys: mute, headset, message, redial, hands-free speakerphone 4 context-sensitive soft keys 6 navigation keys Volume control keys Illuminated mute/headset/hands-free speakerphone keyInterface Dual-port Gigabit Ethernet Power over Ethernet (IEEE 802.3af), class 2 1 x USB port (2.0 compliant) 1 x RJ9 (4P4C) handset port 1 x RJ9 (4P4C) headset portManagement Configuration: browser/phone/auto-provision Auto provision via FTP/TFTP/HTTP/HTTPS for mass deploy Auto-provision with PnP Broadsoft device management Zero-sp-touch, TR-069 Phone lock for personal privacy protection Reset to factory, reboot Package tracing export, system logNetwork and Security SIP v1 (RFC2543), v2 (RFC3261) Call server redundancy supported NAT traversal: STUN mode Proxy mode and peer-to-peer SIP link mode IP assignment: static/DHCP HTTP/HTTPS web server Time and date synchronization using SNTP UDP/TCP/DNS-SRV(RFC 3263) QoS: 802.1p/Q tagging (VLAN), Layer 3 ToS DSCP SRTP for voice Transport Layer Security (TLS1.3) HTTPS certificate manager AES encryption for configuration file (AES256) Digest authentication OpenVPN, IEEE802.1X, L2TP VPN IPv6, LLDP/CDP/DHCP VLAN, ICE> WPA2/WPA3> Secure boot> GARP (Generic Attribute Registration Protocol)Other Physical Features Color: Classic Grey USB output currency: 5V 500mA Power consumption (PSU): 1.3W-2.3W Power consumption (PoE): 1.8W-3.1W Dimension (WDHT): 212mm210.6mm174.5mm41.7mm Operating humidity: 1095% Operating temperature: -1050C (+14~122F)Package Features Package content: - Yealink SIP-T53 IP phone - Handset with handset cord - Ethernet Cable - Stand - Quick Start Guide N.W/CTN: 5.8 kg G.W/CTN: 6.4 kg Giftbox size: 238mm237mm103mm Carton Meas: 538mm244mm250mm