Yealink SIP-T54S Media VOIP Phone
Buy at MSYWe may earn a commission if you buy; it doesn't change your price. Check the price at MSY before you buy. How we make money
Price history
Tracking since today
The price hasn't changed since we started tracking it. We'll show its history once it does.
Available at 2 stores
Stores may pay us a commission when you buy; it doesn't affect the order or your price. Learn more
- MSY This page $259.50 Cheapest Out of stock Checked todayBuy
- Umart $259.50 Out of stock Checked today Buy
About this product
Yealink SIP-T54S Media VOIP PhoneEspecially designed for high-end office users, Yealink SIP-T54S is an ease-of-use Media IP Phone with a distinctive appearance and structure. For its simplified and human-friendly design as well as user interface, it brings the IP phone and users more closer and unceasingly boosts the operating experience. With respect to Yealink Optima HD voice technology, T54S enhances its audio quality via adding Opus audio codec, so that it delivers superb audio quality and crystal clear voice communications. Meanwhile, Yealink SIP-T54S is built with Gigabit Ethernet technology, a built-in Bluetooth and a built-in USB 2.0 port, intending to enhance collaboration and productivity.Yealink SIP-T54S is designed to satisfy the users who need for a higher quality IP phone with the improvement of hardware, audio quality, user experience, collaboration efficiency, etc.SpecificationsAUDIO FEATURES HD voice: HD handset, HD speaker Hearing aid compatible (HAC) handset Audio codec: Opus, G.722, G.711 (A/), G.723, G.723.1, G.726, G.729AB, iLBC DTMF: In-band, Out-of-band (RFC 2833) and SIP INFO Full-duplex hands-free speakerphone with AEC VAD, CNG, AEC, PLC, AJB, AGCPHONE FEATURES 16 VoIP accounts Call hold, mute, DND One-touch speed dial, hotline Call forward, call waiting, call transfer Group listening, SMS, emergency call Redial, call return, auto answer 3-way conferencing Direct IP call without SIP proxy Ring tone selection/import/delete Set date time manually or automatically Dial plan, XML Browser, Action URL/URI RTCP-XR (RFC3611), VQ-RTCPXR (RFC6035) Built-in Bluetooth for: Bluetooth headset, Mobile contacts synchronization USB port (2.0 compliant) for: wired/wireless USB headset Wi-Fi through WF40, USB call recording throDIRECTORY Busy Lamp Field (BLF), Bridged Line Apperance (BLA) Anonymous call, anonymous call rejection Hot-desking, voice mail Flexible seating Call park, call pickup Executive and Assistant Centralized call recording Call recordingIP-PBX FEATURES 4.3" 480 x 272-pixel color display with backlight 16 bit depth color LED for call and message waiting indication Dual-color (red or green) illuminated LEDs for line status information Wallpaper Intuitive user interface with icons and soft keys Multilingual user interface Caller ID with name and number Screensaver Power savingDISPLAY AND INDICATOR 10 line keys with LED 10 line keys can be programmed up to 27 various features (3-page view) 7 features keys: message, headset, hold, mute, transfer, redial, hands-free speakerphone 4 context-sensitive soft keys 6 navigation keys Volume control keys Illuminated mute key Illuminated headset key Illuminated hands-free speakerphone keyFEATURE KEYS Dual-port Gigabit Ethernet Power over Ethernet (IEEE 802.3af), class 3 1 x USB port (2.0 compliant) 1 x RJ9 (4P4C) handset port 1 x RJ9 (4P4C) headset port Supports up to 3 color-screen expansion modulesINTERFACEConfiguration: browser/phone/auto-provision Auto provision via FTP/TFTP/HTTP/HTTPS for mass deploy Auto-provision with PnP Broadsoft device management Zero-sp-touch, TR-069 Phone lock for personal privacy protection Reset to factory, reboot Package tracing export, system log T54S&T52S unified firmware and Auto-P templateMANAGEMENT SIP v1 (RFC2543), v2 (RFC3261) Call server redundancy supportedROG GameFirst V TechnologyNETWORK AND SECURITYIntel Wireless-AC 9560Wi-Fi 802.11 b/g/n/ac NAT traversal: STUN mode Proxy mode and peer-to-peer SIP link mode IP assignment: static/DHCP/PPPoE HTTP/HTTPS web server Time and date synchronization using SNTP UDP/TCP/DNS-SRV(RFC 3263) QoS: 802.1p/Q tagging (VLAN), Layer 3 ToS DSCP SRTP for voice Transport Layer Security (TLS) HTTPS certificate manager AES encryption for configuration file Digest authentication using MD5/MD5-sess OpenVPN, IEEE802.1X IPv6, LLDP/CDP/DHCP VLAN, ICEOTHER PHYSICAL FEATURES Color: Metallic Grey Stand with 2 adjustable angles Wall mountable (optional) External Yealink AC adapter (optional): AC 100240V input and DC 5V/2A output Power consumption (PSU): 1.9W-3.5W Power consumption (PoE): 2.1W-4.1W Dimension (WDHT): 233mm218.8mm172.6mm42.6mm Operating humidity: 1095% Operating temperature: -1040C (+14104F)PACKAGE FEATURES Package content: - Yealink SIP-T54S IP phone - Handset with handset cord - Ethernet Cable - Stand - Quick Start Guide - Power Adapter (Optional) Qty/CTN: 5 PCS N.W/CTN: 7.1 kg G.W/CTN: 7.9 kg Giftbox size: 274 mm265 mm128 mm Carton Meas: 660 mm275 mm290 mm