Yealink SIP-T54W 16 Line IP HD Prime Business Phone

Yealink SIP-T54W 16 Line IP HD Prime Business Phone

Price$319

Out of stock at MSY

Price checked today

Buy at MSY

We may earn a commission if you buy; it doesn't change your price. Check the price at MSY before you buy. How we make money

Price history

Tracking since today

The price hasn't changed since we started tracking it. We'll show its history once it does.

About this product

Brand
Yealink
Store
MSY
Category
Electronics > Communications > Telephony > Corded Phones > VoIP Phones
SKU
72488

SPECIFICATIONS

Audio Features HD voice: HD handset, HD speaker Hearing aid compatible (HAC) handset Acoustic Shield Smart Noise Filtering Audio codec: Opus, G.722, PCMU (G.711A), PCMA (G.711), G.729, G.729A, G.729B, G.729AB, G.726, G.723.1, iLBC DTMF: In-band, Out-of-band (RFC 2833) and SIP INFO Full-duplex hands-free speakerphone with AEC VAD, CNG, AEC, PLC, AJB, AGCPhone Features 16 VoIP accounts Call hold, call forward, call waiting, call transfer One-touch speed dial, hotline, mute, DND Group listening, SMS, emergency call Redial, call return, auto answer 10-way conferencing Direct IP call without SIP proxy Ring tone selection/import/delete Set date time manually or automatically Dial plan, XML Browser, Action URL/URI RTCP-XR (RFC3611), VQ-RTCPXR (RFC6035) Built-in dual band Wi-Fi: - Network standard: IEEE802.11a/b/g/n - Transmission rate: Up to 433Mbps (dynamic) - Frequency range: 2.4GHz/5.0GHz Built-in Bluetooth for: - Bluetooth headset, - Mobile contacts synchronization - Bluetooth call - Simultaneous connection of one headset and one mobilephone USB port (2.0 compliant) for: - Wired/wireless USB headset - USB call recording through USB flash drive - Color-screen expansion modules EXP50 (up to 3) - Wireless Headset Adapter EHS40 USB/Bluetooth connectivity to Yealink CP900/CP700speakerphone, USB connectivity to Yealink UH36 headset: - Basic functions: Answer / end, call mute - Enhanced function: audio optimization, redial, call hold,volume synchronization, multiple calls control Content Sharing (via Yealink VCD) Enhanced DSS keyDirectory Local phonebook up to 1000 entries Black list XML/LDAP remote phonebook Smart dialing Phonebook search/import/export Call history: dialed/received/missed/forwardedCorded-Cordless Phone(via DECT Dongle DD10K) Up to 4 DECT cordless handsets Up to 4 concurrent calls Support Yealink W52H/W53H/W56H/DD Phone/CP930W Slave Handset for Master DesksetIP-PBX Features Busy Lamp Field (BLF) Bridged Line Apperance (BLA) Anonymous call, anonymous call rejection Hot-desking, voice mail Flexible seating Executive and Assistant Call park, call pickup Centralized call recording, call recordingDisplay and Indicator 4.3" 480 x 272-pixel color display with backlight 16 bit depth color LED for call and message waiting indication Dual-color (red or green) illuminated LEDs for line status information Wallpaper Intuitive user interface with icons and soft keys Multilingual user interface Caller ID with name and number Screensaver Power savingFeature keys 10 line keys with LED 10 line keys can be programmed up to 27 various features (3-page view) 7 features keys: message, headset, hold, mute, transfer,redial, hands-free speakerphone 4 context-sensitive soft keys 6 navigation keys Volume control keys Illuminated mute/headset/hands-free speakerphone keyInterface Dual-port Gigabit Ethernet Power over Ethernet (IEEE 802.3af), class 3 1 x USB port (2.0 compliant) 1 x RJ9 (4P4C) handset port 1 x RJ9 (4P4C) headset portManagement Configuration: browser/phone/auto-provision Auto provision via FTP/TFTP/HTTP/HTTPS for mass deploy Auto-provision with PnP Broadsoft device management Zero-sp-touch, TR-069 Phone lock for personal privacy protection Reset to factory, reboot Package tracing export, system logNetwork and Security SIP v1 (RFC2543), v2 (RFC3261) Call server redundancy supported NAT traversal: STUN mode Proxy mode and peer-to-peer SIP link mode IP assignment: static/DHCP HTTP/HTTPS web server Time and date synchronization using SNTP UDP/TCP/DNS-SRV(RFC 3263) QoS: 802.1p/Q tagging (VLAN), Layer 3 ToS DSCP SRTP for voice Transport Layer Security (TLS 1.3) HTTPS certificate manager AES encryption for configuration file (AES256) Digest authentication using MD5/MD5-sess OpenVPN, IEEE802.1X, L2TP VPN IPv6, LLDP/CDP/DHCP VLAN, ICE> WPA2/WPA3> Secure boot> GARP (Generic Attribute Registration Protocol)Other Physical Features Color: Classic Grey USB output currency: 5V 500mA Power consumption (PSU): 1.7W-4.3W Power consumption (PoE): 2.2W-5.5W Dimension (WDHT): 233mm222.6mm186.1mm41.7mm Operating humidity: 1095% Operating temperature: -1050C (+14~122F)Package Features Package content: - Yealink SIP-T54W IP phone - Handset with handset cord - Ethernet Cable - Stand - Quick Start Guide N.W/CTN: 6.3 kg G.W/CTN: 6.8 kg Giftbox size: 259 mm243 mm103 mm Carton Meas: 538 mm250 mm265 mm