Yealink SIP-T58W 16 Line IP HD Smart Business Desk Phone

Yealink SIP-T58W 16 Line IP HD Smart Business Desk Phone

Price$479

Out of stock at MSY

Price checked today

Buy at MSY

We may earn a commission if you buy; it doesn't change your price. Check the price at MSY before you buy. How we make money

Price history

Tracking since today

The price hasn't changed since we started tracking it. We'll show its history once it does.

About this product

Brand
Yealink
Store
MSY
Category
Electronics > Communications > Telephony > Corded Phones > VoIP Phones
SKU
72482

SPECIFIATIONS:Audio Features HD voice: HD handset, HD speaker Hearing aid compatible (HAC) handset Acoustic Shield, Noise Proof Smart Noise Filtering Audio codec: Opus, G.722, PCMU (G.711A), PCMA (G.711), G.729, G.729A, G.729B, G.729AB, G.726, G.723.1, iLBC DTMF: In-band, Out-of-band (RFC 2833) and SIP INFO Full-duplex hands-free speakerphone with AEC VAD, CNG, AEC, PLC, AJB, AGC Phone Features Yealinks SDK (Software Development Kit) 16 SIP accounts Call hold, call forward, call waiting, call transfer One-touch speed dial, hotline, mute, DND Group listening, emergency call Redial, call return, auto answer Direct IP call without SIP proxy Ring tone select/import/delete Set date time manually or automatically Dial plan, action URL/URI RTCP-XR (RFC3611), VQ-RTCPXR (RFC6035) 10-party audio conferencing Data import/export via email, etc. DoorPhone features: Preview, One-button Open, Monitoring USB/Bluetooth connectivity to Yealink CP900/CP700 speakerphone, USB connectivity to Yealink UH36 headset: - Basic functions: Answer/end, call mute - Enhanced function: audio optimization, redial, call hold, volume synchronization, multiple calls control Analog PSTN calls via CPN10 Wireless Access Point (AP mode) IP-PBX Features Busy Lamp Field (BLF), Bridged Line Appearance (BLA) Anonymous call, anonymous call rejection Remote office, hot desking, intercom, paging Call completion Message Waiting Indicator (MWI) Voice mail, call park, call pickup Music on hold Call recording Directory Local phonebook up to 1000 entries Block list XML/LDAP remote phonebook Google contacts Smart dialing Phonebook search/import/export Call history: dialed/received/missed/forwarded Feature keys 27 one-touch DSS keys 7 feature keys: hold, transfer, message, headset, mute, redial, speakerphone Volume control keys Illuminated mute/headset/hands-free speakerphone key Interface Dual-port Gigabit Ethernet Power over Ethernet (IEEE 802.3af), class 3 Built-in dual band Wi-Fi: - Network standard: IEEE802.11a/b/g/n - Frequency range: 2.4GHz/5.0GHz 1 x USB 2.0 port (on the top of the phone) for: - Yealink CAM50 camera 1 x USB 2.0 port (on the rear of the phone) for: - USB flash drive - USB headset - Color-screen expansion modules - Wireless Headset Adapter EHS40 1 x Security lock port 1 x RJ9 (4P4C) handset port 1 x RJ9 (4P4C) headset port Supports up to 3 color-screen expansion modules Management Configuration: browser/phone/auto provision Auto provision via FTP/TFTP/HTTP/HTTPS Auto provision with PnP, Zero-sp-touch, TR-069 Phone lock for personal privacy protection Reset to factory, reboot Package tracing export, system log Only the administrator can install/uninstall apps via autop Setup Assistant wizard Supports Yealink Device Management Platform (YMDP/YMCS) Supports Unify Square Device Management Plat- form Network and Security IPv4/IPv6 SIP v1 (RFC2543), v2 (RFC3261) Call server redundancy supported NAT traversal: STUN mode Proxy mode and peer-to-peer SIP link mode IP assignment: static/DHCP HTTP/HTTPS web server Time and date synchronization using SNTP UDP/TCP/DNS-SRV (RFC 3263) QoS: 802.1p/Q tagging (VLAN), Layer 3 ToS DSCP SRTP Transport Layer Security (TLS1.3) HTTPS certificate manager AES encryption for configuration file (AES256) Adb encryption authenticated Digest authentication using MD5/MD5-sess OpenVPN, IEEE802.1X, L2TP VPN WPA2/WPA3 Secure boot GARP (Generic Attribute Registration Protocol) Other Physical Features Color: Classic Grey USB output currency: 5V 500mA Power consumption (PSU): 2.5W7W Power consumption (PoE): 3.3W7.6W Dimension (WDHT): 259.4mm220mm215mm42.6mm Operating humidity: 1095% Operating temperature: 040C (+32~104F)Package Features Package content: - Yealink SIP-T58W IP phone - Handset: Wired handset with handset cord - Ethernet Cable - Stand - Quick Start Guide N.W/CTN: 8.858 kg G.W/CTN: 9.556 kg Giftbox size: 324 mm293 mm128 mm Carton Meas: 680 mm303 mm342 mm