
Yealink SIP-T58WP-C 16 Line IP HD Android Phone
Price$811
Out of stock at Umart
Price checked today
We may earn a commission if you buy; it doesn't change your price. Check the price at Umart before you buy. How we make money
Price history
Tracking since today
The price hasn't changed since we started tracking it. We'll show its history once it does.
About this product
SPECIFICATIONS:
| Audio Features | • HD voice: HD handset, HD speaker • Hearing aid compatible (HAC) handset • Acoustic Shield, Noise Proof • Smart Noise Filtering • Audio codec: Opus, G.722, PCMU (G.711A), PCMA (G.711μ), G.729, G.729A, G.729B, G.729AB, G.726, G.723.1, iLBC • DTMF: In-band, Out-of-band (RFC 2833) and SIP INFO • Full-duplex hands-free speakerphone with AEC • VAD, CNG, AEC, PLC, AJB, AGC |
| Video Features | • Video codec: H.264 High Profile, H.264, VP8 • Video quality: 720P (1280x720)-30fps ( ≥ 512 kbps) • Yealink CAM50 camera: - 5 mega-pixel - Plug and play - Adjustable - With privacy shutter and LED indicator - Vertical tilt angle adjustable: 47±3° • Field of view (FOV): 75°±5° • Self view (local video preview) |
| Display and Indicator | • LCD screen: - 7” 1024 x 600 capacitive adjustable touch screen - Vertical tilt angle adjustable: 48° • 5 points multi-touch surface • Screensaver and Wallpaper • LED for call and message waiting indication • Intuitive user interface with icons and soft keys • Multilingual user interface • Caller ID with name, number and photo |
| Android bundled Applications | • FileManager/Email/Calendar/Camera/Gallery/ Recorder/Calculator/Browser/Message • Third party Android application support |
| Phone Features | • Yealink’s SDK (Software Development Kit) • 16 SIP accounts • Call hold, call forward, call waiting, call transfer • One-touch speed dial, hotline, mute, DND • Group listening, emergency call • Redial, call return, auto answer • Direct IP call without SIP proxy • Ring tone select/import/delete • Set date time manually or automatically • Dial plan, action URL/URI • RTCP-XR (RFC3611), VQ-RTCPXR (RFC6035) • 10-party audio conferencing • Data import/export via Bluetooth, email, etc. • DoorPhone features: Preview, One-button Open, Monitoring • USB/Bluetooth connectivity to Yealink CP900/CP700 speakerphone, USB connectivity to Yealink UH36 headset: - Basic functions: Answer/end, call mute - Enhanced function: audio optimization, redial, call hold, volume synchronization, multiple calls control • Analog PSTN calls via CPN10 • Wireless Access Point (AP mode) |
| IP-PBX Features | • Busy Lamp Field (BLF), Bridged Line Appearance (BLA) • Anonymous call, anonymous call rejection • Remote office, hot desking, intercom, paging • Call completion • Message Waiting Indicator (MWI) • Voice mail, call park, call pickup • Music on hold • Call recording |
| Directory | • Local phonebook up to 1000 entries • Block list • XML/LDAP remote phonebook • Google contacts • Smart dialling • Phonebook search/import/export • Call history: dialled/received/missed/forwarded |
| Feature keys | • 27 one-touch DSS keys • 7 feature keys: hold, transfer, message, headset, mute, redial, speakerphone • Volume control keys • Illuminated mute/headset/hands-free speakerphone key |
| Interface | • Dual-port Gigabit Ethernet • Power over Ethernet (IEEE 802.3af), class 3 • Built-in dual band Wi-Fi: - Network standard: IEEE802.11a/b/g/n - Frequency range: 2.4GHz/5.0GHz • Built-in Bluetooth 4.2 for - Bluetooth Handset BTH58 - Bluetooth headsets - Pairing mobile devices - Simultaneous connection of one headset and one mobile phone • 1 x USB 2.0 port (on the top of the phone) for: - Yealink CAM50 camera • 1 x USB 2.0 port (on the rear of the phone) for: - USB flash drive - USB headset - Color-screen expansion modules - Wireless Headset Adapter EHS40 • 1 x Security lock port • 1 x RJ9 (4P4C) handset port • 1 x RJ9 (4P4C) headset port • Supports up to 3 color-screen expansion modules |
| Management | • Configuration: browser/phone/auto provision • Auto provision via FTP/TFTP/HTTP/HTTPS • Auto provision with PnP, Zero-sp-touch, TR-069 • Phone lock for personal privacy protection • Reset to factory, reboot • Package tracing export, system log • Only the administrator can install/uninstall apps via autop • Setup Assistant wizard • Supports Yealink Device Management Platform (YMDP/YMCS) • Supports Unify Square Device Management Platform |
| Network and Security | • IPv4/IPv6 • SIP v1 (RFC2543), v2 (RFC3261) • Call server redundancy supported • NAT traversal: STUN mode • Proxy mode and peer-to-peer SIP link mode • IP assignment: static/DHCP • HTTP/HTTPS web server • Time and date synchronization using SNTP • UDP/TCP/DNS-SRV (RFC 3263) • QoS: 802.1p/Q tagging (VLAN), Layer 3 ToS DSCP • SRTP • Transport Layer Security (TLS1.3) • HTTPS certificate manager • AES encryption for configuration file (AES256) • Adb encryption authenticated • Digest authentication using MD5/MD5-sess • OpenVPN, IEEE802.1X, L2TP VPN • WPA2/WPA3 • Secure boot • GARP (Generic Attribute Registration Protocol) |
| Other Physical Features | • Color: Classic Grey • USB output currency: 5V 500mA • Power consumption (PSU): 2.5W • Power consumption (PoE): 3.3W • Dimension (W*D*H*T): 259.4mm*220mm*215mm*42.6mm • Operating humidity: 10 • Operating temperature: 0 |
| Package Features | • Package content: - Yealink SIP-T58W Pro with camera IP phone - Handset: BTH58 Bluetooth handset - Ethernet Cable - Stand - Yealink CAM50 camera - Quick Start Guide • N.W/CTN: 8.880 kg • G.W/CTN: 9.558 kg • Giftbox size: 324 mm*293 mm*128 mm • Carton Meas: 680 mm*303 mm*342 mm |