Yealink W79P Wireless DECT Solution including W70B Base Station and 1x W59R Handset

Yealink W79P Wireless DECT Solution including W70B Base Station and 1x W59R Handset

Price$309

Out of stock at Umart

Price checked today

Buy at Umart

We may earn a commission if you buy; it doesn't change your price. Check the price at Umart before you buy. How we make money

Price history

Tracking since today

The price hasn't changed since we started tracking it. We'll show its history once it does.

About this product

Brand
Yealink
Store
Umart
Category
Electronics > Communications > Telephony > Corded Phones > VoIP Phones
SKU
72512

SPECIFICATIONS:

Phone Features • Up to 20 simultaneous calls
• Up to 10 handsets
• Up to 10 SIP accounts
• Up to 2 simultaneous calls per handset
• Up to 6 repeaters per base station (RT30)
• Vibration alarm
• Alarm functions: push-button/no-movement/man-down/running
• Handset selection for receiving call
• Handset and number selection for placing call
• Paging, intercom, auto answer, dial plan
• Call hold, call transfer, 3-way conference
• Switching between calls
• Call waiting, mute, silence, DND
• Caller ID with name and number
• Anonymous call/Anonymous call rejection
• Call forward: Always/Busy/No Answer
• Speed dial/Voice mail/Redial
• Message Waiting Indication (MWI)
• Music on hold (server-based)
• Local phonebook for up to 1000 entries (store in the base)
• Remote phonebook/LDAP/XML phonebook
• Phonebook search/import/export
• 100 call history per handset: All/Placed/Missed/Received
• Direct IP call without SIP proxy
• Reset to factory, reboot
• Keypad lock, emergency call
• BroadSoft directory, BroadSoft call log
• Broadworks feature key synchronization
• Shared Call Appearance (SCA)
• XML browser
• Action URI
Personalization • 9 ringer melodies
• Screen saver
• Multilingual user interface
Management • Auto-provision via TFTP/FTP/HTTP/HTTPS/RPS
• Auto-provision with PnP
• Handset upgrade: OTA (Over-The-Air)/No Perception Upgrade
• Configuration: browser/phone/auto-provision
• Trace package and system log export
Audio Features • Full-duplex speakerphone
• Hearing Aid Compatibility (HAC) compliant
• FNR (Flexible Noise Reduction)/Noise Cancellation
• Receiver volume control: 5 steps
• Ringer volume control: 5 steps+off
• Multiple advisory tones
• Acoustic warning for low battery status
• DTMF
• Wideband codec: Opus, AMR-WB (optional), G.722
• Narrowband codec: PCMU, PCMA, G.726, G.729, G.729A, iLBC
• VAD, CNG, AGC, PLC, AJB
• AEC
• Support VQ-RTCPXR (RFC6035), RTCP-XR
Network Features • SIP v1 (RFC2543), v2 (RFC3261)
• SNTP/NTP
• VLAN (802.1Q and 802.1P)
• 802.1x, LLDP
• STUN Client (NAT Traversal)
• UDP/TCP/TLS
• IP assignment: Static/DHCP
• Support outbound proxy server backup
Security • Open VPN
• Transport Layer Security (TLS)
• HTTPS (server/client), SRTP (RFC3711)
• Digest authentication
• Secure configuration file via AES encryption
• Support SHA256/SHA512/SHA384
• Three-level configuration mode: Admin/Var/User
DECT • Frequency bands: 1880 – 1900 MHz (Europe), 1920 – 1930 MHz (US)
Interface • 1 x RJ45 10/100M Ethernet port
• OTA, No Perception er over Ethernet (IEEE 802.3af), Class 1
Physical Features • Indoor Range: 50 m (in ideal conditions)
• Outdoor Range: 300 m (in ideal conditions)
• Battery: 1460 mAh, Lithium-ion, 3.7 V, 5.4 WH
- Up to 28 hours of talk time (18 hours with Bluetooth headset))
- Up to 360 hours of standby time (200 hours with Bluetooth headset)
• 1.8’’ 128 x 160-pixel TFT color screen
• Desktop or wall mountable
• LCD backlight, key backlight
• Energy-saving ECO mode/ECO Mode+
• Backlight keypad with 25 keys:
- Standard ITU telephone keypad, 12 keys, 4x3, with star and pound/hash key
- 5 navigation keys (left, right, up, down, OK)
- 2 softkeys
- 6 function keys (Speaker, message, Off-hook, Cancel, TRAN, Mute)
- 3 side keys (volume up/down, alarm)
- 6 shortcut keys
• Three LED indicators on W70B:
- 1 x Registration LED
- 1 x Network Status LED
- 1 x Power Indicator LED
• External Yealink AC adapter: AC 100-240 V Input and DC 5 V/600 mA Output
• Color:
- Handset: Black ;
- Base: Classic Grey
• Handset size: 157 mm x 51 mm x 24 mm
• Base station size: 130 mm x 100 mm x 25.1 mm
• Operating humidity: 10-95%
• Handset operating temperature: 0 to 40°C (+32 to 104°F)
• Handset/Base station storage temperature: -30 to 70°C (-22 to 158°F)
• Base station operating temperature: -10 to +45°C (+14 to 113 °F)
Package Features • Package contents:
- W59R Handset with Belt Clip
- W70B Base Station
- Charger Cradle
- Rechargeable Battery
- Base Stand
- Ethernet Cable
- Decorative Cover
- Quick Start Guide
- Two Power Adapters
• Giftbox size: 205 mm x 182 mm x 95 mm
• Carton meas: 502 mm x 378 mm x 215 mm
• N.W: 8.414 kg
• G.W: 9.096 kg