TP-Link Archer VR400 AC1200 Wireless VDSL/ADSL Modem Router

TP-Link Archer VR400 AC1200 Wireless VDSL/ADSL Modem Router

Price$129

Cheapest of 4 stores

In stock at MSY

Price checked today

Buy at MSY

We may earn a commission if you buy; it doesn't change your price. Check the price at MSY before you buy. How we make money

Price history

Tracking since today

The price hasn't changed since we started tracking it. We'll show its history once it does.

Available at 4 stores

Stores may pay us a commission when you buy; it doesn't affect the order or your price. Learn more

About this product

Brand
TP-Link
Store
MSY
Category
Electronics > Networking > Bridges & Routers > Wireless Routers
SKU
37524

TP-Link Archer VR400 AC1200 Wireless VDSL/ADSL Modem RouterSpeedy Wi-Fi Superb wireless experience with 300Mbps (2.4GHz) + 867Mbps (5GHz) dual-band Wi-Fi connectionsSuperior Range Three fixed antennas provide stable wireless connections and optimal coverageVersatile Connectivity Fully compatible with the VDSL2/ADSL2+/ADSL2/ADSL standards, as well as fiber, cable and 3G/4G Internet servicesBeamforming Technology Improves wireless range and performance at 5GHz bandUSB Port Supports storage and print service sharing, FTP and media servers as well as 3G/4G dongleTether App TP-LINK Tether provides the easiest way to access and manage the router on your iOS and Android devicesSpecificationsHARDWARE FEATURESINTERFACE3 10/100Mbps RJ45 LAN Ports 1 10/100/1000 RJ45 LAN/WAN Ports 1 RJ11 Port 1 USB 2.0 PortBUTTONWPS Button Wireless On/Off Button Power On/Off Button Reset ButtonPOWER SUPPLY12V/1.5AIEEE STANDARDSIEEE 802.3 IEEE 802.3u 802.3abVDSL2 STANDARDSITU G.993.2, Up to 17a prole (POTS) ITU-T G.993.5 (G.vector) ITU-T G.998.4 (G.INP)ADSL STANDARDSFull-rate ANSI T1.413 Issue 2, ITU-T G.992.1(G.DMT), ITU-T G.992.2(G.Lite), ITU-T G.994.1 (G.hs), ITU-T G.995.1ADSL2 STANDARDSITU-T G.992.3 (G.DMT.bis), ITU-T G.992.4 (G.lite.bis)ADSL2+ STANDARDSITU-T G.992.5DIMENSIONS ( W X D X H )243160.632.5mmANTENNA TYPE3 fixed external antennasCOMPATIBILITYNBN - Fibre to the Node (FTTN) - DSL Modem Router Mode. NBN - Fibre to the Building (FTTB) - DSL Modem Router Mode. NBN - Fibre to the Premises (FTTP) - Wireless Router Mode. NBN - Fibre to the Home (FTTH) - Wireless Router Mode. For further information on NBN connections please visit: http://www.nbnco.com.au/learn-about-the-nbn/network-technology.htmlWIRELESS FEATURESWIRELESS STANDARDSIEEE 802.11a/n/ac 5GHz, IEEE 802.11b/g/n 2.4GHzWIRELESS SPEEDS867Mbps at 5GHz 300Mbps at 2.4GHzTRANSMIT POWER2.4GHz <20dBm(EIRP) 5GHz <23dBm(EIRP)WIRELESS FUNCTIONSEnable/Disable Wireless Radio, WDS Bridge, WMM, Wireless StatisticsWIRELESS SECURITY64/128-bit WEP, WPA/WPA2, WPA-PSK/WPA-PSK2 encryptions, Wireless MAC FilteringWIRELESS SCHEDULESupport 2.4GHz and 5GHz Wireless ScheduleSOFTWARE FEATURESQUALITY OF SERVICEATM QoS, Bandwidth ControlSECURITYNAT Firewall, Access Control, IP and MAC Address BindingOPERATING MODESVDSL/ADSL Modem Router, Wireless Router,3G/4G RouterMANAGEMENTWeb Based Conguration(HTTP), Remote management, command Line Interface, SSL for TR-069, SNMP v1/2c, Web Based Firmware Upgrade, Diagnostic ToolsDHCPServer, Client, DHCP Client List, Address Reservation, DHCP RelayPORT FORWARDINGVirtual Server, Port Triggering, DMZ, ALG, UPnPDYNAMIC DNSDynDns, NO-IPVPN PASS-THROUGHPPTP, L2TP, IPSec PassthroughPROTOCOLSSupports IPv4 and IPv6ATM/PPP PROTOCOLSATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), MER\IPoE (RFC 1483 Routed), Bridge (RFC1483 Bridge), PVC Up to 8 PVCsADVANCED FUNCTIONSParental Control, Network Address Translation(NAT), Port Mapping(Grouping), Static Routing, RIP v1/v2(optional), DNS Relay, DDNS, IGMP V1/V2/V3USB SHARINGSupport Samba(Storage)/FTP Server/Media Server/Printer Server, 3G/4G ModemGUEST NETWORK2.4GHz guest network, 5GHz guest networkIPSEC VPNSupports up to 10 IPSec VPN tunnelsBEAMFORMING5GHzOTHERSCERTIFICATIONCE, RoHSPACKAGE CONTENTS AC1200 Wireless VDSL/ADSL Modem Router Archer VR400 External Splitter RJ11 DSL Cable RJ45 Ethernet Cable Power Adapter Quick Installation GuideSYSTEM REQUIREMENTS Microsoft Windows XP/7/8/8.1/10, MAC OS, NetWare, UNIX or Linux Internet Explorer, Firefox, Chrome, Safari or other Java-enabled browser Subscription with an Internet Service Provider (for Internet access)ENVIRONMENT Operating Temperature: 0~40 (32 104) Storage Temperature: -4070 (-40 ~158) Operating Humidity: 10%~90% non-condensing Storage Humidity: 5%~90% non-condensingWARRANTYLimited 3-Year Warranty For further information on our warranty policy please visit: http://www.tp-link.com.au/support/rma