
TP-Link Archer VR400 AC1200 Wireless VDSL/ADSL Modem Router
Buy at UmartWe may earn a commission if you buy; it doesn't change your price. Check the price at Umart before you buy. How we make money
Price history
Tracking since today
The price hasn't changed since we started tracking it. We'll show its history once it does.
Available at 4 stores
Stores may pay us a commission when you buy; it doesn't affect the order or your price. Learn more
- MSY $129 Cheapest In stock Checked today Buy
- Umart This page $129 In stock Checked todayBuy
- PC Case Gear $139 In stock Checked yesterday Buy
- JW Computers $149 In stock Checked today Buy
About this product
Please Check Modem/Router Compatibility with your Service Provider Before Purchasing
TP-Link Archer VR400 AC1200 Wireless VDSL/ADSL Modem Router
Speedy Wi-Fi – Superb wireless experience with 300Mbps (2.4GHz) + 867Mbps (5GHz) dual-band Wi-Fi connections
Superior Range – Three fixed antennas provide stable wireless connections and optimal coverage
Versatile Connectivity – Fully compatible with the VDSL2/ADSL2+/ADSL2/ADSL standards, as well as fiber, cable and 3G/4G Internet services
Beamforming Technology – Improves wireless range and performance at 5GHz band
USB Port – Supports storage and print service sharing, FTP and media servers as well as 3G/4G dongle
Tether App – TP-LINK Tether provides the easiest way to access and manage the router on your iOS and Android devices
Specifications
| HARDWARE FEATURES | |
|---|---|
| INTERFACE | 3 10/100Mbps RJ45 LAN Ports 1 10/100/1000 RJ45 LAN/WAN Ports 1 RJ11 Port 1 USB 2.0 Port |
| BUTTON | WPS Button Wireless On/Off Button Power On/Off Button Reset Button |
| POWER SUPPLY | 12V/1.5A |
| IEEE STANDARDS | IEEE 802.3 IEEE 802.3u 802.3ab |
| VDSL2 STANDARDS | ITU G.993.2, Up to 17a prole (POTS) ITU-T G.993.5 (G.vector) ITU-T G.998.4 (G.INP) |
| ADSL STANDARDS | Full-rate ANSI T1.413 Issue 2, ITU-T G.992.1(G.DMT), ITU-T G.992.2(G.Lite), ITU-T G.994.1 (G.hs), ITU-T G.995.1 |
| ADSL2 STANDARDS | ITU-T G.992.3 (G.DMT.bis), ITU-T G.992.4 (G.lite.bis) |
| ADSL2+ STANDARDS | ITU-T G.992.5 |
| DIMENSIONS ( W X D X H ) | 243×160.6×32.5mm |
| ANTENNA TYPE | 3 fixed external antennas |
| COMPATIBILITY | NBN - Fibre to the Node (FTTN) - DSL Modem Router Mode. NBN - Fibre to the Building (FTTB) - DSL Modem Router Mode. NBN - Fibre to the Premises (FTTP) - Wireless Router Mode. NBN - Fibre to the Home (FTTH) - Wireless Router Mode. For further information on NBN connections please visit: http://www.nbnco.com.au/learn-about-the-nbn/network-technology.html |
| WIRELESS FEATURES | |
| WIRELESS STANDARDS | IEEE 802.11a/n/ac 5GHz, IEEE 802.11b/g/n 2.4GHz |
| WIRELESS SPEEDS | 867Mbps at 5GHz 300Mbps at 2.4GHz |
| TRANSMIT POWER | 2.4GHz <20dBm(EIRP) 5GHz <23dBm(EIRP) |
| WIRELESS FUNCTIONS | Enable/Disable Wireless Radio, WDS Bridge, WMM, Wireless Statistics |
| WIRELESS SECURITY | 64/128-bit WEP, WPA/WPA2, WPA-PSK/WPA-PSK2 encryptions, Wireless MAC Filtering |
| WIRELESS SCHEDULE | Support 2.4GHz and 5GHz Wireless Schedule |
| SOFTWARE FEATURES | |
| QUALITY OF SERVICE | ATM QoS, Bandwidth Control |
| SECURITY | NAT Firewall, Access Control, IP and MAC Address Binding |
| OPERATING MODES | VDSL/ADSL Modem Router, Wireless Router,3G/4G Router |
| MANAGEMENT | Web Based Conguration(HTTP), Remote management, command Line Interface, SSL for TR-069, SNMP v1/2c, Web Based Firmware Upgrade, Diagnostic Tools |
| DHCP | Server, Client, DHCP Client List, Address Reservation, DHCP Relay |
| PORT FORWARDING | Virtual Server, Port Triggering, DMZ, ALG, UPnP |
| DYNAMIC DNS | DynDns, NO-IP |
| VPN PASS-THROUGH | PPTP, L2TP, IPSec Passthrough |
| PROTOCOLS | Supports IPv4 and IPv6 |
| ATM/PPP PROTOCOLS | ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), MER\IPoE (RFC 1483 Routed), Bridge (RFC1483 Bridge), PVC – Up to 8 PVCs |
| ADVANCED FUNCTIONS | Parental Control, Network Address Translation(NAT), Port Mapping(Grouping), Static Routing, RIP v1/v2(optional), DNS Relay, DDNS, IGMP V1/V2/V3 |
| USB SHARING | Support Samba(Storage)/FTP Server/Media Server/Printer Server, 3G/4G Modem |
| GUEST NETWORK | 2.4GHz guest network, 5GHz guest network |
| IPSEC VPN | Supports up to 10 IPSec VPN tunnels |
| BEAMFORMING | 5GHz |
| OTHERS | |
| CERTIFICATION | CE, RoHS |
| PACKAGE CONTENTS | · AC1200 Wireless VDSL/ADSL Modem Router Archer VR400 · External Splitter · RJ11 DSL Cable · RJ45 Ethernet Cable · Power Adapter · Quick Installation Guide |
| SYSTEM REQUIREMENTS | · Microsoft Windows XP/7/8/8.1/10, MAC OS, NetWare, UNIX or Linux · Internet Explorer, Firefox, Chrome, Safari or other Java-enabled browser · Subscription with an Internet Service Provider (for Internet access) |
| ENVIRONMENT | · Operating Temperature: 0℃~40℃ (32℉ ~104℉) · Storage Temperature: -40℃~70℃ (-40℉ ~158℉) · Operating Humidity: 10%~90% non-condensing · Storage Humidity: 5%~90% non-condensing |
| WARRANTY | Limited 3-Year Warranty For further information on our warranty policy please visit: http://www.tp-link.com.au/support/rma |
